Resolved AI Army stuck in inaccessible terrain

Users who are viewing this thread

Darthblades

Recruit
Summary: AI on map is in a location where I can't path towards, and is stuck at 0 troops (all wounded, no recovery for days)
How to Reproduce
: No idea. Encountered near cliffside of Rhesos Castle
Quest/Settlement Name (if related): N/A
Media (Screenshots & Video): Version: Noticed in
Native: e1.0.0.225664
Sandbox-Storymode: e1.0.11.225664
Still occuring in next patch:
Native: e1.1.0.225664
Computer Specs:
OS: Windows 10
GPU: Geforce 1070TI - Driver version 445.75
CPU: i5 8600K @ 3.60 GHz
RAM: 16 GB
Motherboard: MSI ATX Z370-A Pro
Storage Device (HDD/SSD): SSD Boot drive, Game stored in HDD
 

elysebluemoon

Community Support
Community Support
Hi, can you share your save files? You can use a cloud service and post an open link on this thread.
 

elysebluemoon

Community Support
Community Support
Hi, this issue is solved after e1.2.0 and will not appear on newer campaigns after that point. Marking this thread as solved. Thanks for reporting!
 
Top Bottom