In Progress After the main character falls in a manual battle, when using the speed mode, it is different from the normal mode.

Users who are viewing this thread

Version number
1.5.10
Branch
Beta
Modded/unmodded
No, I didn't use any mods.

Runestone

Recruit
Summary: After the main character falls in a manual battle, when using the speed mode, it is different from the normal mode.
How to Reproduce: In a siege with an enemy size of more than 1,300, friendly forces destroy the opponent's 1 battering ram and 1 siege tower (player is a defender).

If there are friendly forces waiting at the front gate, the AI attacks only through the remaining ladder (there will be no ladder on the castle wall where the siege tower is located)

AI will climb the ladder to some extent and no longer climb it.
So far it's somewhat like a known ladder bug.

After that, when the main character fall down, the speed mode is usually performed to skip the battle.

There's a problem here.

If you play in normal mode, there is no problem.
Rather, AI starts climbing up the ladder little by little.

But when you run in speed mode, all of a sudden, friendly AIs on the walls start bungee jumping without ropes towards the ground.
Friendly AI was quickly killed by the enemy, and I was embarrassed.

After 10-15 similar battles, just discovered that our AI's jumps continue to appear in speed mode and not in normal mode so leave a post.

The context may be awkward with the help of a translator, but I wanted to help in my own way.

With respect.

Have you used cheats and if so which: No
Scene Name (if related):
Media (Screenshots & Video):
Computer Specs:
OS: Window 10
GPU: Radeon RX 570
GPU Driver Version: 20.9.2
CPU: AMD Ryzen 5 3500X 6-Core Processor
RAM: 16GB
Motherboard:
Storage Device (HDD/SSD): HDD
 

uçanbiblo

Community Support
Community Support
M&BWBWF&SNWVC
Hello, i will inform the devs about the issue. If you can send a video of the incident i am sure it would help our QA team with finding the issue. Thank you for reporting it in.
 

Runestone

Recruit
Hello, i will inform the devs about the issue. If you can send a video of the incident i am sure it would help our QA team with finding the issue. Thank you for reporting it in.

A. Conditions for bug reproduction.


B. It's a bug. I compared speed mode to normal mode.

Even if the normal mode is left for a long time, the same condition with video.
(Nothing happened)
 
Top Bottom