WB [3DSmax] Uvmapping - mon patron se la coule douce

Currently Viewing (Users: 0, Guests: 1)

Csdy

Veteran
Best answers
0
Salut à tous !

J'ai déjà posté un post similaire dans la section Modding (inenglishyolo) de Warband mais j'ai l'impression que je m'exprime encore trop mal en Anglais  :mrgreen:

Je modélise assez régulièrement depuis un an mais je tombe souvent sur le même problème, qui concerne le dépliage de mes Uvs.

[!] => A chaque fois mon dépliage se fait plaisir et joue de l’accordéon !


[!] => Et à chaque fois que je mate les textures de native je remarque que c'est propre et bien droit.



[!] => D'où ma question, comment faire un dépliage propre de son model low-poly ?
                    Est-ce un problème de modélisation ? Ou alors un truc qui se passe lors du dépliage ? Si quelqu'un a un conseil ou un tuto pour mieux déplier je suis preneur.
 

fladin

Baron
M&BWBWF&SNWVC
Best answers
0
Voila une petite astuce (rien à voir avec la question) :
Si tu a un model pret (visible) même avec une horrible uvmap ou autre probleme , tu peux le poster dans ce forum https://forums.taleworlds.com/index.php/topic,20178.0.html
et mine de rien  :shifty:  tu peux poser ta question directement pour demander comment améliorer tes techniques (pare ce que tout les experts  en 3d du forum sont tout le temps fourrés là bas)

Bon courage

 

Csdy

Veteran
Best answers
0
Ouais en fait ça me semble plutôt logique ! C'est bien le seul truc qui me prend la tête en 3D depuis longtemps.
Merci Fladin  :party:
 

BerTolkien

Sergeant Knight
Best answers
0
Hello à tous.

Figurez-vous que j'ai eu aussi ce problème pour certains items. J'en ai résolu avec du bricolage pas toujours vraiment satisfaisante. La question, et donc la réponse m'intéressent grandement.
Alphα : Qu'est-ce faire un coup de straighten UV ?

Tchin !
:twisted:
 

Alphα

Section Moderator
WBWF&SNW
Best answers
0
Sur la formule des apps autodesk (maya ou 3dsmax), j'ai très peu d'expérience sur les autres softs 3d.
La technique c'est de straighten les uvs - voir ref https://forums.autodesk.com/t5/3ds-max-ideas/straighten-uv-shells/idi-p/7694798

Si l'algo du straighten Uvs ne fonctionne pas c'est qu'il faut améliorer la lisibilité de tes uvs avant. Si les uvs sont trop messy il ne comprendra pas et tu n'obtiendras pas le résultat escompté.  Pour cela j'utlise souvent le relax tool ou le Quick Peel.