1866 - Bug Reports (v0.9.1 only)

Peralta

Sergeant Knight
M&B
Best answers
0
And another one when encountering Imperialists (day 1).

No common situation, no special activities...

Tell me, didn't this mod use to be more stable?
 

Hofiko

Hofiko said:
    * What is the problem? - When I press R, the battle freezes. When I click it again, it's okay again.
    * Where were you? - That's not important, happened to me twice, 100 kilometres from each other.
    * What were you doing? - In battle, fighting.
    * Any other important details? - The screen is freezed, but the battle continues.
Happened again... I would be glad if somebody knew the solution.
 

CppCoder

Sergeant
WB
Best answers
0
Hofiko said:
Hofiko said:
    * What is the problem? - When I press R, the battle freezes. When I click it again, it's okay again.
    * Where were you? - That's not important, happened to me twice, 100 kilometres from each other.
    * What were you doing? - In battle, fighting.
    * Any other important details? - The screen is freezed, but the battle continues.
Happened again... I would be glad if somebody knew the solution.
Happens to me sometimes too (with other mods as well). Are you running another program in the background? This usually happens to me when I'm running Blender and M&B.
 

Kova031

Recruit
M&BWBWF&S
Best answers
0
backstrom said:
What is the problem?
OPCode errors.

How did it happen?
When I enter either hunt mission. Both Deer and Buffalo.

Where were you?
Hunting scene.

What were you doing?
Pressed the button to initiate the scene for the hunt. OPCode error spam starts.

Any other important details?
Earlier when I entered the hunts (before OPCode errors, see below.) there would regularly be one of the animals "leading" the pack, running ahead of the main pack. That animal does not spawn any longer.

Had no errors in the beginning of the save. From memory I would say that the errors cropped up either; after I became a mercenary for the USA, after I purchased the house in El Paso or after I purchased my first bank bonds (which are all stored in the chest inside the house).

Here is also a screenshot:
I got the same error message today. Started a new character, first time engaged a deer herd and as soon as the instance loaded I got 6 of these:

SCRIPT WARNING ON OPCODE 1710: Invalid Agent ID:0; LINE NO: 2:
At Mission Template mst_buffalo_hunting trigger no: 9 consequences

I think I got 6 of these because the herd was of 6 deer.

Btw how do I take a screenshot ingame? Printscreen just screenshoots a black screen.
 

CppCoder

Sergeant
WB
Best answers
0
Kova031 said:
backstrom said:
What is the problem?
OPCode errors.

How did it happen?
When I enter either hunt mission. Both Deer and Buffalo.

Where were you?
Hunting scene.

What were you doing?
Pressed the button to initiate the scene for the hunt. OPCode error spam starts.

Any other important details?
Earlier when I entered the hunts (before OPCode errors, see below.) there would regularly be one of the animals "leading" the pack, running ahead of the main pack. That animal does not spawn any longer.

Had no errors in the beginning of the save. From memory I would say that the errors cropped up either; after I became a mercenary for the USA, after I purchased the house in El Paso or after I purchased my first bank bonds (which are all stored in the chest inside the house).

Here is also a screenshot:
I got the same error message today. Started a new character, first time engaged a deer herd and as soon as the instance loaded I got 6 of these:

SCRIPT WARNING ON OPCODE 1710: Invalid Agent ID:0; LINE NO: 2:
At Mission Template mst_buffalo_hunting trigger no: 9 consequences

I think I got 6 of these because the herd was of 6 deer.

Btw how do I take a screenshot ingame? Printscreen just screenshoots a black screen.
Press Ctrl+Insert to take a screenshot.
 

Maryondo

Recruit
Best answers
0
The problem:
•What is the problem? - Almost every battle I fight let my game crash...
Some times it just crashes, most time there is an error-messages like "Cannot restore [...]"
I will try to get a screenshot.
•How did it happen? - At any time of the battle (beginn, end or middle - doenst matter) the game crashes.
•Where were you? - Everywhere; Infight.
•What were you doing? - Trying to kill my enemies. Most times it happens when I use the multiple-knock-out-cheat. But it also happens very often (almost every battle) without this cheat.
•Any other important details? - I will try to get a screenshot of the error-message.

My computer:
•Operating System - Win7 Professional
•CPU - Intal(R) Pentium(R) D CPU 3,40GHz 3,39GHz
•Total Memory - ~300GB + 1000GB Extern
(RAM = 2GB)

Edit:
This (new) message I got in the same sec when I hit "Lead your troops in the assult" or whatever the function is called :smile:
 

Captured Joe

Marquis
Best answers
0
Maryondo said:
"Cannot restore [...]"
"Cannot Restore Vertex Buffer", or something like that?
Either the game or your computer can't handle the graphics. Lower your "Texture Detail" settings and try again.
 

Maryondo

Recruit
Best answers
0
Not sure, but that message could it be...
I will try it, thank you!

PS: I added a screenshot to my old message. This error-message I didn't have before.
 

Captured Joe

Marquis
Best answers
0
Runtime Error. Both the Runtime Error and the "Unable to Restore Vertex Buffer" error come from Graphics being too high for either the game (most likely) or the computer to handle. It is possible that M&B simply can't handle the HD graphics of a mod (limitations of the game's system; WB doesn't have problems with that so soon). Solution for both problems is lowering your "Texture Detail" settings. Definitely.
 

Maryondo

Recruit
Best answers
0
I lowerd the "Texture Details" from 100% to 50%.
The battles were working but when I left the chest of my own hotel and started moving: Crash (without any error messages)

God damn... It's the best mod I've ever seen (not even only of M&B) and then it's suddenly not working anymore :sad:
 

Maryondo

Recruit
Best answers
0
No, but I am planning to buy a new one... xD

Anyway... With lower textures it don't crashs so often like before. Thank you very much!
 

Dimirar23

Recruit
NW
Best answers
0
I have a big report when i am downloading the exe and i start it i cant just install it because its an older version, but i dont know how the other installed the mod? Can someone please help me  :?:
 

wrc

Grandmaster Knight
M&BWBWF&S
Best answers
0
Dimirar23 said:
I have a big report when i am downloading the exe and i start it i cant just install it because its an older version, but i dont know how the other installed the mod? Can someone please help me  :?:
I'm not sure if I understand you correctly, if you downloaded the latest version of the mod you should remove/delete previous version before installing a new one.
 

umarci99

Recruit
Best answers
0
Bug #1: This is the more annoying, so I put this first: when using guns sometimes the character doesn't lift the gun even when the crosshair is as small as possible. This meant for me this numerous times: I aimed my Sharps at the last guy (who was reloading) about 10m away at the "almost dead" state, released the button, guy didn't die, but fired his muzzle-loader, killing me.
Bug #2: When hunting for the first time in a new game (yeah, I do that sometimes) the screen is filled with error reports saying something like "no 9 consequences".

I use a Compaq Mini CQ10-120Sh with XP.
 

cthuloid9

Recruit
Best answers
0
The problem:
  • What is the problem? - NPCs are going past the camera's limits on the world map.
  • How did it happen? - General Grant was chasing Cochise in Mexico, and Cochise kept running, eventually running past the camera's limits; Grant kept following him, and I was under orders to follow Grant.
  • Where were you? - Near the grey mountain/hill in the NW part of Mexico.
  • What were you doing? - Following General Grant, an apparent ADD sufferer (see next point if your confused on why I say he's got ADD).
  • Any other important details? - More of a complaint than a detail, but it is relevant to the bug: it seems that most leader NPCs will never give up chasing an enemy leader NPC unless some other thing they want to attack comes along (sometimes resulting in a loop between changing targets if there are two things they want to fight).
My computer:
  • Operating System - Windows 7
  • CPU - AMD Phenom(tm) II X2 555 Processor 3.20 GHz
  • Total Memory - 1.81 TB
  • Video Card - ATI Radeon HD 5700 Series
 

CStorey

Recruit
Best answers
0
Ive had 2 problems so far, both before the main menu.
First: I would start the game normally and there would be some bink video error, no problem doesnt affect anything. 
However right afterwords BEFORE i get to the loading screen an RGL error occurred.  "unable to open textures\tld_progress_bar.dds"
weird but i noticed the TLD, so i copyed the file from my other mod.  Fixed that!

Second:  So now i can get to the first loading screen!  the text such as "loading ini file" and such is jumbled(who cares).  However, at about 70-75% of the loading bar i get another error.  "get_object failed for: bo_pw_bushes02_a"
      And thats where im stuck :/

 

insomniac

Knight at Arms
Best answers
0
there is a major bug that ruins the game completely.

Ambushes. When you are ambushed, you can only fight with your companions. After the job finished whole your party disappears. Too annoying if you have a party size of 70 or more.

If you quit and load again from a previous point you can avoid this fate for a while but sooner or later the ambush occurs again and you will eventually lose your whole party.

This bug fatally ruins the game and since the mod developers are retired there is no cure for it.

I am playing 1860 mod instead of this. The scenes and the guns are living in that mod and it doesn't have major bugs, also it is still being developed/fixed.
 

erfanx6961

Recruit
Best answers
0
hi everyone I installed This mod But I got an error "Unable to open file :common Res\costumes_a.brf" How can i fix it?
( I think this file is corupted or deleted Please upload This file for me )
 

scrdest

Sergeant
Best answers
0
erfanx6961 said:
hi everyone I installed This mod But I got an error "Unable to open file :common Res\costumes_a.brf" How can i fix it?
( I think this file is corupted or deleted Please upload This file for me )
The file is perfectly fine, you're just trying to use a Mount and Blade mod with Warband.