Need More Info 1.9 beta Banner creation size slider does nothing

Users who are viewing this thread

Version number
1.9.0.2747
Branch
Beta
Modded/unmodded
No, I didn't use any mods.

Hechicera

Recruit
Summary: Slider used to change size of item on banner at creation
How to Reproduce: Make a new game, campaign, skip tutorial, make banner, use slider, tried with various emblems
Have you used cheats and if so which: Fresh install of 1.9 as of Oct 13, no mods, steam directory deleted before reinstall
Scene Name (if related): n/a
Media (Screenshots & Video): n/a, can make video I guess, but it should be fast to see
Computer Specs:
OS: Win 11
GPU: AMD
GPU Driver Version: AMD latest
CPU: AMD
RAM: enough to be n/a
Motherboard: ASUS
Storage Device (HDD/SSD): SSD
 

MArdA TaleWorlds

Community Support & Localization
Community Support
M&BWBWF&SNWVC
Forwarded to the QA team for further investigation. We will reach out again if we need more information. Thanks for reporting and sorry for any inconvenience!
 

Hechicera

Recruit
Yes, and no.

It does not give the visual feedback of the size change as you move the mouse along the bar. It used to I think.

The size does change once you release the mouse. So technically it works now.

If you just grab the mouse and move it bigger then back (and a human tendency is to do this) you may release it and think it did not work. So, as of now, it is not a bug. But I think having resizing feedback as you move the the size bar (before mouse up) would be good UI polish. But that is UI polish, not bug.
 
Top Bottom