Unresolved 1.7.(x) crash (not language files or mods)

Users who are viewing this thread

Version number
v1.7.1
Branch
Beta
Modded/unmodded
No, I didn't use any mods.
Dump identifier (optional)
2022-11-09_12.34.10_1d4690679ee69687ecdc1a756846a44f

Dome

Recruit
Summary: Trying to play 1.7.1 with no mods. Game crashes with the below errors during loading screen (with little horse running at the bottom right). I have reinstalled, verified files, deleted all the files from my computer then reinstalled and have deleted the language xml files some people recommend. Nothing has worked. 1.7.0 doesn't work, 1.7.2 doesn't; 1.8, 1.9 and 1.01 all work without this problem at all.
How to Reproduce: Just play 1.7.1
Have you used cheats and if so which: None
Scene Name (if related):
Media (Screenshots & Video): they won't let me post bc account is too new, but it has "crashes\2022-11-09_12.34.10\BannerlordConfig.txt" and then the same format but "BannerlordGameKeys.xml" and LauncherData.xml and maybe 20 others. Can't find these files on my game, in either 1.8 (which works) or 1.7.1 (which doesn't) even after numerous restarts and verifying as above. My dump identifier is below.
Computer Specs: My computer is good and can run the latest versions so this is not the issue
OS:
GPU:
GPU Driver Version:
CPU:
RAM:
Motherboard:
Storage Device (HDD/SSD):
 

Dome

Recruit
The files in the crash report are in the Bannerlord folder that is in the documents folder. When I delete that folder then rerun, the folder recreates itself but with less files than originally in it. This mean that the error report has less crashed files reported.

Some of the files in the crash report are included in the reinstalled file, so they automatically come back and crash. Other files aren't in the reinstalled folder, or indeed the original one. I also can't find them in the steamapps Bannerlord folder, so I don't know how they're being run??
 

stonetoes

Recruit
I am facing the same issue. As soon as I launch e.1.7.0 the game says it has encountered a problem and needs to close.

The crash reporter also doesn't work, saying "Failed Try Sending Again!"

All other versions of the game work, no mods used, tried every solution given in the Crash Checklist thread.
 
Top Bottom