• If you are reporting a bug, please head over to our Technical Support section for Bannerlord.
  • Please note that we've updated the Mount & Blade II: Bannerlord save file system which requires you to take certain steps in order for your save files to be compatible with e1.7.1 and any later updates. You can find the instructions here.

1.6.5 crashing with any mod that needs to be checked in the launcher

Users who are viewing this thread

MRay

Developer
I figured out the reason why the launcher is crashing. We'll publish a fix first thing tomorrow. In the meantime, you can launch the game directly from Bannerlord.exe or delete any non-official modules in the modules folder. Sorry for the inconvenience.
 
Top Bottom