Resolved 1.6.4. Typo in quest village needs draught animals description

Users who are viewing this thread

Version number
1.6.4.
Branch
Beta
Modded/unmodded
No, I didn't use any mods.

Althix

Sergeant
Summary: it says 1 instead of mules
How to Reproduce: find a quest with mules, not sure about horses and cows
Have you used cheats and if so which:nah
Scene Name village quest giver
Media
C4mKDUO.jpg

NaUrRSU.jpg

Computer Specs: will accept 6900XT as a gift.
 

MArdA TaleWorlds

Community Support & Localization
Community Support
M&BWBWF&SNWVC
Forwarded to the QA team for further investigation. We will reach out again if we need more information. Thanks for reporting and sorry for any inconvenience!
 

MArdA TaleWorlds

Community Support & Localization
Community Support
M&BWBWF&SNWVC
Do you have a save file of session that you experienced this issue? With your save file, we can reproduce the issue much easier and faster. For more information regarding how to send us your save files, you can check this thread out. You can find your save file here:C:\Users\username\Documents\Mount and Blade II Bannerlord\Game Saves
You can send your save files to us via the ticketing system on the website. To send us a ticket, please visit the www.taleworlds.com site and login to your forum account from the top right. Click to "My Account" and then click to "My Open Tickets". You can create a ticket there and include the save file and as well as the forum link of this thread. You can find more info about how to upload files to us with the new ticketing system here. Thanks for reporting and sorry for any inconvenience!
 

Althix

Sergeant
this issue?
ok so, i found the quests but the items' description was correct every time I tried to reproduce the issue. Perhaps it has something to do with a transition from 1.6.3. to 1.6.4. but as it now I see no problems.
If the issue would reoccur I will make a save file and upload it, but as it is now, nothing to report.
 

MArdA TaleWorlds

Community Support & Localization
Community Support
M&BWBWF&SNWVC
If there is no issue on 1.6.4 we can count this issue fixed. When 1.6.4 becomes the main branch this won't be an issue.
 

Zorion_no

Regular
ok so, i found the quests but the items' description was correct every time I tried to reproduce the issue. Perhaps it has something to do with a transition from 1.6.3. to 1.6.4. but as it now I see no problems.
If the issue would reoccur I will make a save file and upload it, but as it is now, nothing to report.
I had this aswell though, but I didnt use old saves, frest for the beta.

however I ran into some odd issues, and then did the whole rescan of files - not seen it since.
 

Doofus

Veteran
I see it sometimes on 1.6.3, but sometimes its OK. I don't generally switch versions in the middle of the game though, so no idea whether its still happening on 1.6.4.
 

Doofus

Veteran
I thought sumpter horses were #1, lol. But since I try to keep both mules & sumpter horses on hand for these things, its usually not a problem.
 
Top Bottom