1.6.0 and 1.6.1 (Constant fps drops and CPU 100%)

Users who are viewing this thread

HoridMatec

Recruit
1.6.0 has constant fps drops on the global map.. (and long loading times in any inventory , each time i open my character window i can see trough his soul , due items not loading) it takes 5-10 seconds each time i open any window to load the items.
1.6.1 got even worse , not only it lags on the global map , now it stutters on the battle map too. (on Arenas and fights 400v400)
(the loading times got a bit better but still it takes more time to load different pages then play the game...)
This need to be adressed..

I am playing on a Gaming Laptop with :
Intel Core i7-7700HQ CPU 2.8GHz
32 Gb Ram
Nvidia Geforce GTX 1080
1920x1080 , 120 hz


And i am playing on ~High settings with
Anti Analising - FXAA
Bloom OFF
Film Grain OFF
Motion Blur OFF
Texture FIltering - Bilinear.
Shadow Filtering - None
Shadow Quality - Medium
Oclusion Method - Tsao
Number of Rag dolls - 10
Number of Corpses - High
Battle Size - 600
Animation Sampling Quality - Low
(Rest of the settings are on High)

(on 1.6.0)
Ingame Battles were decent , not so much fps drops , but Global map was just lagging and stuttering non stop. (and the loading times are just crazy high for a game when most of the time we open the same inventory/character screen/army screen )

(on 1.6.1)
The game is constantly dropping from 120 fps to 60-40-30 , on the global map sometime to 1 fps when entering/exiting and opening any shops in settlements , and to be assured its not the problem from my end , i am playing Metro Exodus on High settings on 120-140 fps without any issues , same with Witcher 3 , Overwatch (150 fps), For Honor (~120 fps).

Sorry if the post is in the wrong section.
1080?with an i7 and 32 gb's of ram? what the **** dude XD
 

HoridMatec

Recruit
Sadly most of us have small ssds and we have to install the game in HD, as we do to all the other games, no other game have this issues, it's all about ram management, the game should load the inventory to Ram and not use the HD each time we open it.
buy a bigger ssd?not like they ar expensive.. I have 3.. x2 120 and x1 240 gb...
 

dannazgu

Sergeant at Arms
buy a bigger ssd?not like they ar expensive.. I have 3.. x2 120 and x1 240 gb...
Depends where you live, SSD is quite expensive on my country going up to more than $200 dollars, in my currency that goes above one thousand

Maybe you could give away some since so cheap :xf-wink::xf-wink::fruity:

I bought mine last year, so I believe I'm fine, I can play this game easily enough, some lags here and there but nothing that causes me to despair. And I can play on Ultra settings
 
op cpu is definitely weak, at least for bannerlord. the performance of that is about the same as the i3 8100 in the minimum requirements. high cpu load will cause unstable frametimes, which are perceived as stutters. also he was probably running the game on a 5400 rpm laptop hdd hence everything being so slow. however i agree that games like bannerlord need to be run on an ssd since you load things so often.
 
op cpu is definitely weak, at least for bannerlord. the performance of that is about the same as the i3 8100 in the minimum requirements. high cpu load will cause unstable frametimes, which are perceived as stutters. also he was probably running the game on a 5400 rpm laptop hdd hence everything being so slow. however i agree that games like bannerlord need to be run on an ssd since you load things so often.
I got an i5 10600KF, SSD and 16GB RAM and experiencing the same problems. Whats my diagnose, doc?
 
@Lord Grindelvald hmm tbh none other than this game is unoptimized as hell, or something on windows is eating your cpu. however for cpu intensive games like this, more cores definitely do help. i've seen benchmarks with the 3900x or 5900x on which at least more than 12 threads get used. btw, what's your gpu? check sound settings and drop sounds to 128 and maybe shadows if you want constant 60 even on sieges. i've seen yakuza 0 get constant stutters with game mode on windows 10 enabled, if you disable it, frametime graphs becomes flat.
 

austvinden

Recruit
GTX 960 4GB Turbo, i5 6700K, 32GB RAM, and every 5 seconds my game freezes for a second then continues: in-battle or on campaign map - doesn't matter. I also experience slow loading times in inventory and other interfaces (wasn't like this some patches ago, haven't played since 1.5.8 and it was fine then).

Edit: I should add that I've tried every setting both low and high, and it doesn't affect anything. My CPU and RAM usage isn't high when running Bannerlord.
 

TKnight

Sergeant
GTX 960 4GB Turbo, i5 6700K, 32GB RAM, and every 5 seconds my game freezes for a second then continues: in-battle or on campaign map - doesn't matter. I also experience slow loading times in inventory and other interfaces (wasn't like this some patches ago, haven't played since 1.5.8 and it was fine then).

Edit: I should add that I've tried every setting both low and high, and it doesn't affect anything. My CPU and RAM usage isn't high when running Bannerlord.
Game settings wouldn't change much , best solution to this problem is to switch the game from HDD to SDD , it will fix all the sutters.
(TW please adress this problem in the future)
 
Game settings wouldn't change much , best solution to this problem is to switch the game from HDD to SDD , it will fix all the sutters.
(TW please adress this problem in the future)
not all, most. if ssd doesn't help then you must upgrade your cpu, for this game ideally a 5600x would be king
 

Rush09

Regular
I remember this being a problem back in 1.1.1(or close) and being fixed in later patches (around 1.1.3) so it can be fixed for sure.
As it stands, the loading of assets in HDDs is just something the game can't do well.
 
Top Bottom