Need More Info 1.5.10 Campaign quest "Caravan bug"

Currently viewing this thread:

Version number
1.5.10
Branch
Beta
Modded/unmodded
Yes, I used mods.

Gadheras

Regular
Tried to find a thread where I read something about the same but couldn't find it.. Regardless.

I got the intercept arms caravan quest. When I found it, it did belong to the "western empire". I fought it and then got criminal rating and the western empire did got to war with me. As I already was on the way to fight them regardless I didn't care that much, but this event bugged my game.

In earlier versions the conspiracy caravans been named as such, not given a faction. Also you can still not capture conspiracy units. (move captives into your party as prisoners).

Afterwards, any interaction I tried to have with western empire parties crashed the game. (did upload the crash report, but forgot the id number. Think I put comment as "Interact with hostile party".).
 

uçanbiblo

Community Support
Community Support
M&BWBWF&SNWVC
Hello, i will inform the devs about the issue. For us to be able to further inspect the issue, please send a save file and the crash id if you come across it again. You can upload the file to http://upload.taleworlds.com:8080/ address, and share the crash id here on this thread or send it to me directly via PM. Please paste the link to this thread as description when you are uploading the file so i can identify it.
 
Top Bottom