1.153 ERROR

Users who are viewing this thread

ridew

Recruit
So i just recently patched m&B warband to 1.153 and I keep getting this error:

The application was unable to start correctly (0xc000007b).

PLZ help me figure this out.

btw i have windows 7 premium laptop but it seems to work fine on my dinosaur xp.
 
Hi Ridew,

Please provide a screenshot so I can see at what point during the startup process the error occures. The following are possible triggers for such an error to happen:

- M&B Warband is currently v1.158 and you have an outdated version which might cause DLL problems within your system. To fix this open steam. Goto library and right click M&B -> Properties -> Updates -> change settings to always keep game up to date.

- You're drivers aren't up to date because you might've reformated or installed your operating system and therefor the DirectX cannot function as it is ment to. To fix this open steam. Goto "Steam" in menubar -> "Check for updates". Seperatly from this open Start and search for dxdiag.exe. This should indicate what version of DirectX you have. You should have a minimum of version 9. If not update DirectX. I remember reading somewhere that it works with 7 as well but can't confirm.

- The 32-bits game we know might not support your 64-bit operating system in a strange way(it totally should). To fix this goto C:\Program Files (x86)\Steam\SteamApps\common\MountBlade Warband -> Right click mb_warband.exe -> Properties -> Compatibility -> Change the modus from the dropdown menu into windows XP SP3 or higher.


Once again these suggestions might completly miss the point of usefullness as I don't have a vision on where as the situation occurs and so I'm going on a limb and suggesting posibilities with the knowledge I have over your error.

Hope to hear from you soonish and with some more information if the situation does/doesn't resolve itself.
 
It seems to still not work after doing the steps you have told me.I appreciate your help on this troublesome problem also don't how to put up an image because i am a noob to forum. I keep getting the same error code even after i did your steps.
 
Stop the presses I found what was the problem my direct x wasn't up to date! oh I feel like such a noob right now, I always thought the direct x was already installed. THANK YOU SIR!!! :grin:
 
I'm glad I could help you Ridew!
As mentioned in one of my steps, I pressumed it might have been DirectX.
If you ever feel the need of asking warband related questions you're always allowed to private message me by clicking the "PM" bubble under my avatar on the left side of the screen.
 
Back
Top Bottom