1.010 Bug Reports

Kissaki

Master Knight
M&BWB
Best answers
0
SantasHelper said:
#3 HARDCORE MODE

Right now it work as "no saving without quitting" instead of "no quitting without saving"
This is anoying, absurd, and not hadcore

Furthermore we can ctrl+alt+delete out of any situation, so that the "no saving without quitting" ends up working as a safe zone like in Diablo I. not very hardcore to me
The other way around, you mean. It is precisely with "no quitting without saving" that you can ctrl-alt-delete out of any situation, because you can then load a previous save (being able to save any time you like). With "no saving without quitting", however, you can't make casual saves. Of course, it's only hardcore if you also delete the save upon load.
 

Shik

Baron
M&BWBWF&S
Best answers
0
If the player is knocked out in the mst_village_attack_bandits scenario, the village becomes looted, regardless of the number of remaining bandits. (in fact, if the player is knocked out, and the auto-calc for retreating kills all of the remaining bandits, the village still gets raided, even though there are 0 bandits remaining.)

Multi-meshing for weapons doesn't work anymore. I looked in weapon_meshes_b, and the unused "sword_norman" mesh is multi-meshed.

Forest Terrain seems to mess up the AI pathing a little bit.
 

HokieBT

Grandmaster Knight
M&BWB
Best answers
0
In M&B 1.x the LOD (level of detail) for shield_round_f does not appear to display correctly in game and looks black.  I'm not sure why this is happening but from looking at shields.brf there appears to be an extra mesh called "shield_round_f.1" that may no longer work correctly?  This may have worked in previous versions of M&B but it appears multi-mesh's are no longer supported for equipment so I'm not sure if this is causing any problems with this shield or its LOD from displaying correctly...
 

GetAssista

Baron
M&BWF&SWB
Best answers
1
With death animation sequences, only first sequence in a set is played as required, with ragdoll kicking in at the end of the sequence. When 2nd and further sequences are added for the same action, game correctly chooses them at random, but they have ragdoll kicking in at set moment of time (~1 sec from the beginning of the sequence), independent of applied animation length.
 

Shik

Baron
M&BWBWF&S
Best answers
0
Sometimes, the player can simply go to the retreat line and "leave area" resulting in the battle ending immediately, and the casualties display showing up incorrectly. This happens in both normal combat situations as well as sieges.
 

Shik

Baron
M&BWBWF&S
Best answers
0
The recent animation changes have made it impossible to connect with "release_direct_fist" or "release_uppercut_fist."
 

Shik

Baron
M&BWBWF&S
Best answers
0
Fei Dao said:
Sometimes, the player can simply go to the retreat line and "leave area" resulting in the battle ending immediately, and the casualties display showing up incorrectly. This happens in both normal combat situations as well as sieges.
To phrase this more accurately, when the player leaves the area using the scene boundaries, the game does not count the mission casualties, resulting in an incorrect casualty display.
 

Lord Kinlar

Master Knight
Best answers
0
Here's a funny one. While one of the lords of your faction is attacking a castle or a town, the following dialog sequence lets you find out the locations of all the enemy lords.  :smile:

Approach the siege camp -> Request a meeting with the commander -> I wish to ask you something -> I want to know the location of someone
 

Spook-knight

Leprechaun said:
I'm on Vista. If I didn't have every clearance imaginable, I wouldn't be posting here :razz:
try right clicking on mount and blade icon then run  as adminastrator ive had this typ of problem before if that dosent work just do what she said
 

Otzur

Recruit
Best answers
0
Swinging a two handed axe from horseback feels kinda sticky since sometimes the character "can't make up his mind" from which side to swing the axe, left or right. This is with the default directional weapon handling mode. The camera have to be completely on the left or right side for the swinging hand instantly to react. Is it a bug or what?
 

Lord Kinlar

Master Knight
Best answers
0
Aliksander said:
When I was at Tihr a lord gave me a 'follow the spy mission' and there was a CTD because the game said it 'could not place unremarkable...'
Apparently this bug hasn't been fixed in 1.010.



FYI. In my game there's only two factions left and IIRC I've completed the "follow the spy" mission once before.

PS. I have a saved game to prove that, if anybody's interested.
 

LuckyDuckly

Knight at Arms
M&BWB
Best answers
0
Has anyone come up with a fix for the Heraldic Tabard's weird triangle thing? The way that there's always a small part of it that is just a solid color, rather than whatever banner it should be?
 

DuckSauce

Sergeant at Arms
Best answers
0
Lord Kinlar said:
In training field -> Ranged weapon practice -> Bows & arrows

The last arrow (10th) always passes through the target without breaking it.
Haven't seen anyone else confirm this in this thread, but after 2-3 pages of no response to it I figured I might just as well post.
I have this bug too, though sometimes it isn't always the last arrow and VERY rarely can I get perfect, even on the easiest range I often can't score 100% because one of the arrows will dissapear and not break the target. It also seems to happen in horseback archery too, just not as noticable and you will still have plenty of spare arrows so you won't fail the training.
 

Lord Kinlar

Master Knight
Best answers
0
DuckSauce said:
Haven't seen anyone else confirm this in this thread
That's because they're all pro-bowmen, they don't need any training.  :mrgreen:

Well, for me it's always the last arrow and to equip a different bow or arrow type doesn't make any difference. Although I'm not sure about crossbows and throwing knives. Crossbow and throwing knives are just fine.

The 10th arrow never never never register.  :evil:

I don't remember if it was always like this in older versions of M&B, maybe it was and nobody noticed it.

Edit:

Still experimenting with this, but I think I've found the reason why the last arrow never hits the target.

If you shoot the arrows too quickly, one of them, generally the last one, won't register. But if you shoot one arrow and wait for a second or so without touching the mouse, then all your arrows seem to register. I think this sometimes happens in battles as well.

Edit: Yes, I can confirm that if you wait until the bow is completely lowered (until the animation ends) after you shot one arrow, then all your arrows will register. Nice!  :cool:


 

DuckSauce

Sergeant at Arms
Best answers
0
Lord Kinlar said:
Edit: Yes, I can confirm that if you wait until the bow is completely lowered (until the animation ends) after you shot one arrow, then all your arrows will register. Nice!  :cool:
Hasn't worked for me, could try again sometime I guess.
And the training isn't for me... what if you're training your vaegir archers to be vaegir marksmen :razz:
 

BlodsHammar

Grandmaster Knight
M&BWB
Best answers
0
Don't know if this has been brought up but this happen to me, twice, today..
Game ends and message received.

Happened before, in earlier versions like 630, 625 and so on..
Already playing with graphics on the lowest of low because, it might help. Apparently, doesn't..
Any tips on what to do, or just wait for next version?
Doesn't do any good to play for 5-10 min and then to be kicked out and receive this, you know..