1.010 Bug Reports

Archonsod

Marquis
M&BWBWF&S
Best answers
0
Post all bug reports here. Please be sure to include:

1. A description of the problem
2. Steps to reproduce the problem

Please make sure what you are posting is a bug (as a general rule, if you can't reproduce it it's not a bug) before you post. If you are unsure or you are encountering an issue which is possibly related to the system it is being run on please post in the tech support forum and I'll check it out as soon as I can - http://forums.taleworlds.com/index.php/board,6.0.html


Please keep chatter to a minimum in this topic folks!
 

NICK.ALTMAN

Knight
M&BWBWF&SNWVC
Best answers
0
I just installed 1.010 and it has a strange bug.

When I reload a game I get an error message. I dont see anymore the reports. Damage/expirience/deaths/... They are turned on but nothing there.

Also I used to be Kingdom of rebel Nords and now I got a new city and it says Commoners but just for the new city. Rest is Kindom of Nord rebels.

P.S.

Then it  says that my contract with Rotten bastard (myself) expired and I didn't renew it and I lost all of my land. So my game is destroyed cause all oof my cities became commoners and <i lost 6 cities and 10 castles now. Damn this patch.
 

Rob de Hard

Sergeant
M&B
Best answers
0
NICK.ALTMAN said:
I just installed 1.010 and it has a strange bug.

When I reload a game I get an error message. I dont see anymore the reports. Damage/expirience/deaths/... They are turned on but nothing there.

Also I used to be Kingdom of rebel Nords and now I got a new city and it says Commoners but just for the new city. Rest is Kindom of Nord rebels.
Reporting issues with save games isn't really a bug. Try starting a new game first mate..

-edit- Also try a fresh install.
 

The Yogi

Squire
M&BWB
Best answers
0
Not really, since Armagan said 1.003 games SHOULD be compatible with 1.010. If they are not. that is something worth noting, I'd say.
 

Rob de Hard

Sergeant
M&B
Best answers
0
The Yogi said:
Not really, since Armagan said 1.003 games SHOULD be compatible with 1.010. If they are not. that is something worth noting, I'd say.
The guys just wasting bandwidth. There's already a thread reporting this issue and the fix - a fresh install.

http://forums.taleworlds.com/index.php/topic,49254.0.html

 

Audun

Knight
WB
Best answers
0
NICK.ALTMAN said:
I just installed 1.010 and it has a strange bug.

When I reload a game I get an error message. I dont see anymore the reports. Damage/expirience/deaths/... They are turned on but nothing there.
That happened to me also, I restarted the game and it was gone.
 

Aethelred

Sergeant Knight at Arms
Best answers
0


I got this message just as I entered battle against 9 Looters with my party of 91 high level Nord troops, first battle after I'd installed 1.010, using my 1.003 save game (which otherwise works fine so far). I've tried repeating the morale loss message, but without success - even when attacking another Looter party of the same size. Strange.
 

Franciscus

Recruit
WF&S
Best answers
0
Something strange happened with my saved game after upgrading to 1.010, but I am probably doing something wrong... :sad:. I am unable to restore a previously saved game (under 1.003), with a character of level 10+, and I get an error stating "RGL error. Load error: Number of simple triggers in file: 85; exceeds 84". I was using the graphical enhancements mod by Zaro and a few of the MageLords tweaks, so I decided to make a full uninstall,  clean install of 1.003 and patch it to 1.010, but the same thing happens; nevertheless I am able to start a new game, apparently without problems.
Edit => Even stranger is the fact that even with a clean 1.003 install I am now also not able to load the same game, saved with 1.003 ???

Other strange (or simply stupid) thing I notice is that even after complete uninstall and reinstall, and a cleaned registry, the game does not ask me for the serial key. Am I not supposed to re-enter it again ?? how ??

Sorry if these are noob questions (that's what I am... :mrgreen:).

Any help would be greatly appreciated
 

Lord Sami

Knight
Best answers
0
You don't need to re-enter your code again, it should automatically work with all upgrades, as far as I know.

I experienced this when loading my 1.003 game. I already posted this in a few other places, but I might as well put it here too.
 

Franciscus

Recruit
WF&S
Best answers
0
Franciscus said:
Something strange happened with my saved game after upgrading to 1.010, but I am probably doing something wrong... :sad:. I am unable to restore a previously saved game (under 1.003), with a character of level 10+, and I get an error stating "RGL error. Load error: Number of simple triggers in file: 85; exceeds 84". I was using the graphical enhancements mod by Zaro and a few of the MageLords tweaks, so I decided to make a full uninstall,  clean install of 1.003 and patch it to 1.010, but the same thing happens; nevertheless I am able to start a new game, apparently without problems.
Edit => Even stranger is the fact that even with a clean 1.003 install I am now also not able to load the same game, saved with 1.003 ???
(...)
Just posting a feedback and apologies. This is NOT a 1.010 bug but definitely something to do with some of the MageLord's tweaks I had done to the files in the Module folder. With a reinstall of 1.003 and with all the tweaks of which I made a backup, I have no problem in continuing a saved game in 1.003. Now, how to know which of the tweaks is causing the problem ??

* nods in apology and goes to MageLord's thread*
 

Rob de Hard

Sergeant
M&B
Best answers
0
Bug: Beard and helmet clipping issues. Looks like a Guard Helmet to me ..

:mrgreen:

Reproduce it by playing the Siege Attack quick battle. :wink:

Res: 1680x1050



 

saxondragon

Sergeant Knight
Best answers
0
This is an established 800 day 1.03 game. 
Character owns three towns, two castles and two villages.
Pledged to Nords.

No tweaks
Installed 1.010 Upgrade patch.

First noticed that my honor was cut drastically around maybe 25% of what it was before the patch.

Began playing.

Captured a new castle.  The owner of the castle is now Rebel Nords.
I have access to all existing owned towns, castles and villages.  Including the castle what I just conquered under a different faction.

Bug?  Or did I do something foolish?

Thanks

------------------
If you need the saved game I can send it to you.
------------------
 

Kardiophylax

Knight
Best answers
0
saxondragon said:
This is an established 800 day 1.03 game. 
Character owns three towns, two castles and two villages.
Pledged to Nords.

No tweaks
Installed 1.010 Upgrade patch.

First noticed that my honor was cut drastically around maybe 25% of what it was before the patch.

Began playing.

Captured a new castle.  The owner of the castle is now Rebel Nords.
I have access to all existing owned towns, castles and villages.  Including the castle what I just conquered under a different faction.

Bug?  Or did I do something foolish?

Thanks
I just posted this in another thread, but it appears this is the official place.  I have the same issue I believe as saxondragon...

I've been working for Swadia for my entire career.  I just took Derchios Castle from the Nords and it automatically gave me the castle and labeled it as being owned by Kingdom of Nords rebels.  Umm... but I didn't want to be a rebel kingdom...

That is the only issue I experienced so far.  For the record, I'm using HDR, graphical enhancements, and UniqueArmory mods, but nothing that modified actual gameplay.
 

Vulkan

Grandmaster Knight
M&BWBNW
Best answers
0
I am a lord of Commoners in the character report screen, but the quest window still says I am a lord of the kingdom of Nords, I am assuming it's because I have a town, and my honour has jumped from -3 to 87, making me friends with plenty more lords - this is from my 1.003 save.

Nothing game breaking.

EDIT: After fighting a large battle it now says I am Ruler of Commoners in the quest screen, but my town still belongs to Kingdom of Nords and I do too, just not on paper anymore, apparently. King Ragnar still greets me as if I was still a lord of the Nords, but I now have the dialogue option to offer my sword to him again. Offering your sword again seems to fix this bug, and you keep the fiefs you had before upgrading. Honour rating is still the same though.
 

Lord Kinlar

Master Knight
Best answers
0
In training field -> Ranged weapon practice -> Bows & arrows

The last arrow (10th) always passes through the target without breaking it.
 

leprechaun

Marquis
M&B
Best answers
0
Nice big bug for ya. 1.010 deactivated my game, and although it accepts my serial key, it stays deactivated. So I can't play.
 

HardCode

Master Knight
Best answers
0
The easy fix to be to uninstall Vista completely, and upgrade to Windows XP. Then, reinstall 1.010 and active it.

(I know, I know, off topic, but I couldn't resist :grin: )
 

leprechaun

Marquis
M&B
Best answers
0
Oh, believe me, if it weren't for these snazzy DX10 effects on some games, I'd have got a job, sold my immediate family and prostituted myself to the Conservative Party to raise money for a copy of XP.