Ältere Spielversionen

Lerfrid

Regular
Best answers
0
Hallo zusammen,
bin nach längerer Zeit wieder in MB Stimmung, mein Problem ist allerdings das meine Lieblingsmod schlechthin nur mit 1.40 gut läuft, da spätere Versionen nicht mehr mit der Mod zusammenpassen.
Ich hab also hier brav Forum-Gesucht, stieß auf ein Forum wo jemand aus ähnlichen Gründen fragte aber zur Antwort einen direkt-link zu seinem Versions-Download bekam.

Ich hab mich an besagten Thread gehalten und folgendes versucht: TW-Seite => MB Warband => Downloads => Neuen Tab bei letzter Version geöffnet => die Adresse auf "meine Version" (1140) überschrieben und kam zu 404 (File not Found).

Könnte mir jemand helfen?

Vielen Dank euch allen,

mfg

Lerf
 

Lerfrid

Regular
Best answers
0
um Brytenwalda, bei der 1.53 hatte ich das "Pestlords"-Problem. (Lords besiegter Fraktionen verbleiben in der Fraktion und sammeln sich um eine scheinbar beliebige Stadt oder Burg, vorzugsweise im Besitz des Spielers, und verbleiben dort mit wieder hergestellter Truppenstärke um jeden Angreifer, ungeachtet der diplomatischen Beziehungen zur eigenen, besiegten Fraktion zu attackieren und abzuwehren.)


Vielen Dank für den Link, ich versuchs gleich mal mit der 143er, wenn sich 40 und 43 so ähnlich sind sollte es auch ohne Bugs laufen :smile:
 

Lerfrid

Regular
Best answers
0
danke varsung, wie gesagt in der kombination habe ich probleme und will es daher mit etwas älterem versuchen :smile:
 
Top