unsolved

  1. Need More Info I literally cannot continue the game after the tutorial, as it says "Cannot create save data."

    Summary: I have just begun playing this game. I went about the tutorial and after completion, I tried to save. It failed to savem saying "Cannot create save data." I have restarted the game, made a new character; same problem. I gave the application admin rights, same problem. I uninstalled and...
  2. CoJoIsMyMoJo

    Need More Info Freezing in Multiplayer

    Summary: While in multiplayer I am experiencing a new problem where the game will lock up and freeze on me mid multiplayer game. My single player runs well with minor freezing but never in battle, this issue started to affect my gameplay after Development Update #4. How to Reproduce: I have no...
  3. Resolved Garrison overpriced wages

    For a few days after taking a fief, the garrison would be 3000 - 5000 denars for wages, rather than 100 - 300 denars. Been having this problem, and it has made me bankrupt several times, please fix.
  4. Resolved Geforce Now'daki Handa Takılma Sorunu

    Handa masa oyunu oynadıktan sonra hancıyla konuşmaya çalışırsam fare işlevsiz kalıyor ve herhangi bir diyaloğu işaretleyemediğim için handan çıkamıyorum. Bu durumda Geforce Now'dan çıkıp tekrar girmek zorunda kalıyorum. Tekrar girince aynı sorun yaşanmıyor fakat tekrar masa oyunu oynarsam yine...
  5. Resolved Cant hire companions...

    I started a game with 1.3.0 beta and upgraded to 1.3.0 stable now. I got several companions ("the swift", "spicevendor" etc.) i can talk to but dont have a dialogue option to recruit them, although i got free companion space... Is this related to updating the game version or might there be...
  6. Need More Info Companion stuck on mountain

    My wife was being chased by bandits (said so in party screen before I tried disbanding to debug) she ran all the way into a mountain and cant get out. I cant get to her to talk start dialogue. disbanding didnt work. reloaded infinite times. Also, guess they all starved because she has 0 troops...
  7. Need More Info Armor mesh clipping

    Southern Lamellar Armor mesh (sturgia_costume_i_yellow) is clipping with all gauntlets. Same mesh (sturgia_costume_i) with other color is working fine. Example.
  8. NoobLord

    Need More Info Orystocoris Castle siege map wrong

    Summary: Just sieged Orystocoris Castle and instead of storming the walls I had a ~800 person free-for-all in the castle keep How to Reproduce: Siege Orystocoris Castle Quest/Settlement Name (if related):Orystocoris Castle Media (Screenshots & Video): Version: e.1.0.9 Computer Specs: OS: Win10...
  9. Lord needs garrison troops for castle quest

    If you have negative relations with a lord he/she will not allow you to enter their castle, so when they give you this quest, you cannot enter the castle that they own in order to speak with the garrison commander to hand over the troops Version: 1.0.8
  10. Resolved Can't sit on the throne in Gaos Castle

    My first ever fief and I get this issue :( Can't insert image, but here is a hyperlink.
  11. Need More Info Game "freezes up" with this bug

    Hi there! So with this bug, nothing on the map will move and the "speed" options completely disappear. The escape button works & it doesn't crash, but it does break the game & could break a save if someone didn't save beforehand. To replicate: -have your own kingdom -create an army with your...
  12. pbl

    Stores items dont change over time.

    Summary: the items for sale in stores (weapons armor horses trade goods never change) How to Reproduce: play a long time and keep an eye on the stores Quest/Settlement Name (if related): none Media (Screenshots & Video): none Version: 1,0,5 Computer Specs: OS: GPU: CPU: RAM: Motherboard: Storage...
  13. pbl

    Resolved 175 steward skill now working (man at arms)

    Summary: when you activate the skill you dont actually get any trops (i own a castle and a town and the respective villages) How to Reproduce: activate the skill and see Quest/Settlement Name (if related): none Media (Screenshots & Video): Version: 1.0.4 Computer Specs: OS: GPU: CPU: RAM...
  14. Fief distribution issues - King takes all

    Summary: Despite the voting for fief ownership the king always gets it, including times that he isn't on the list. How to Reproduce: Taking castles and towns. Quest/Settlement Name (if related): Media (Screenshots & Video): Version: Native e1.0.0 - SandBox Core e1.0.4 - CustomBattle e1.0.4 -...
  15. BannerlordLauncher Has Stopped Working

    I am still getting this error message. When trying to launch the game from the exe files in the shipping client it does not look like the updates are updating those files, rendering my game still unplayable from crashes. Specs: Msi RX 580 8 gb graphics card Ryzen 5 2600 processor ASUS...
  16. Need More Info Jalmarys floor texture glitch.

    Edit: It's happening in a lot of towns. I even saw one in a siege.
  17. Şehir Defansı Sonrası Karakterin Yanlış Yerde Çıkması

    Selamlar, Varcheg şehrinin savunması için bekliyordum, kuşatma gücü zayıfladığı için kuşatmayı iptal edip şehirden uzaklaştılar. Ben de şehirde biraz bekledikten sonra ticaretten malzemeleri satıp çıkmak istedim. Şehirden çıktığımda karakterim kuşatmayı yapan ekibin konumuna ışınlandı.
  18. I think I found the problem, I need a Solution. For the saving and Resume game crash, as well as the brightness calibration glitch.

    When I load in the game every time I have to reset my brightness settings. It seems that the problems for this are in the config file for Bannerlord. C: > user > USERS > Documents > Mount and Blade 2 Bannerlord > Configs The problem is the (BannerlordConfig) and the (engine.config) files...
  19. In Progress Game crash on '... associates captured by Bounty Hunters' quest

    My game is crashing whenever this quest times out OR whenever I complete the hideout the quest highlights.
  20. Game crash on first loading screen after about 10 seconds

    I've tried every single fix, including Callum's on the frontpage. My windows is up to date, my drivers are up to date, i've reinstalled, still nothing. Help please. PC Specs: Windows10 Intel i7 9700k GTX 2080 Super 32GB DDR4 Ram
Back
Top Bottom