themida

  1. Corbul

    Can't run old MnB versions, Themida problem.

    The title says it all. I'm getting this issue with all MnB versions between .202 and .808. Version .600 says it can't update the driver; all other versions open a blank window titled 'Themida'; version .751 just launches mountandblade in the task manager, but doesn't do anything else. I've tried...