scene bug

  1. In Progress Scene Editor Invisible and Bugged Terrain Paint Layers on 1.6.2

    Summary: When testing a scene in-game, only the base terrain paint layer is every visible, nodes that are nearby the player are completely invisible when viewed at certain angles, nodes that are far away sometimes show a saturated version of the base layer. This is new to 1.6.2 and scenes that...
  2. Aposynth

    Resolved Can't play Mu'Tere with Noble Ladies

    Summary: Yeah, I didn't know where to put it, so I just posted it in general section here, I can't play Mu'Tere with the Noble Ladies (right now I'm on the quest to find a lady to marry and from earlier versions I remember playing games with them to improve relations). When I try to make a...
  3. In Progress Scene Editor Please Fix Groups

    Summary: Several weird and unexpected things happen when making and unmaking groups of scene entities in complex scenes. 1.) if you make one group and then make another group, sometimes the first group will then become a subgroup of the second group; 2.) ungrouping sometimes causes a crash; 3.)...
  4. SomeWeirdSins

    Resolved 1.59 Lord spawning in rocks and getting stuck

    In my last three fights against enemy lords, the lords spawned in rocks. After I killed their entire army I was unable to find/kill the lord.
  5. BL Scening Terrain not loading in scene editor

    Ive tried reinstalling the mod tools but I just cant figure out why the terrain isnt loading. picture of the scene editor with aserai castle
  6. Lonewarrior

    BL Scening Strange Visual glitch on Main_map that doesnt appear in the editor

    I have a really annoying glitch I cant figure out, in the editor it doesnt appear and no matter what kind of terrain I try and use to overwrite that area (even though I cant see the glitch in the editor), it still appears in game, but doesnt show in the editor. Heres some screenshots of the...
  7. Lesbosisles

    Resolved [e.1.5.3]Flying stuff in Aseria villages

    The Aserai village Fanab, and every other village with the same scenario is broken - there are things floating in the air. The problem exists since 1.5.1, I think, it's strange that it hasn't been reported yet. Screens
  8. Resolved "Quest Activated:Rescuing Your Family" Battle Freeze/ Force Crash

    Summary: Whenever I try to enter a battle/ interact with a character after the past few patches, the game freezes and it starts to stutter/flicker the scene over and over again as this quest is activated. I've tried waiting to see if the quest will appear, but it only does in the event of a...
  9. YouMoMCallME

    Resolved Troops fall from a rock and are crushed to death. Scene bug.

    Troops fall from a rock and are crushed to death. https://ibb.co/hRXkvBq https://ibb.co/BPM4kKc Scene https://ibb.co/fr7cmCv BETA 1.5.0 Full Ultra Settings Steam Version Computer Specs: Win 10 gtx 1080 i7 9700k 16gb ASRock Z390 Phantom Gaming 4S SSD 500 GB
Top Bottom