quest bug

  1. Pathzyx

    Final Quest Bug, Arzagos and Istiana

    Hello, sorry second time posting this. My final quest seems to be bugged, because i can't choose the "create my own kingdom" for the final banner quest. i've met all the requirements but still unable to. i am using mods, some cheat mods, also a conversion mod right now. but i've tried the...
  2. Resolved "Merchant Needs Weapons" quest is broken

  3. Lesbosisles

    In Progress [e1.5.2 Beta] Gang leader always needs one handed axes

    Wherever I go (Empire, Khuzaits, Aserai, Sturgia - matters not) and wherever I get the 'Gang leader needs weapons' quest - they ALWAYS want one handed axes. I remember that at first versions of the game they asked for different types of weapon, not only axes, and the only thing that was excluded...
  4. Pathzyx

    The Create or Join Faction Quest

    Hello, I'm having trouble with the Create or Join faction quest, after you get all the 3 parts of the banner. it seems like i can't go down on creating my own faction path.. i haven't been trying all the other versions, but back a few months ago in the earlier versions there seems to be no...
  5. Winddancer

    Resolved Poachers are not criminal?

    When doing the quest where a local dignity requires prisoners as labourforce, you only can present criminal captives. However, for some reason, poachers are not considered criminals, as I cannot push them over. See Screenshot for proof.
  6. Oleoay

    In Progress Lord Needs a Tutor - Clan Roles

    Hi, I started the Lord Needs a Tutor quest and assigned the NPC character I got from the quest to the Clan Engineer role since I figured he was going to be with my Clan for a year. When he got enough experience to complete the quest though, he just left with the role still assigned to him. Now...
  7. Resolved [quest] Bandit Base Near XXX

    I'm not able to go into the bandit hideout for the quest : Bandit Base Near XXX. The quest The hideout At the end, I fail in my quest. EDIT ------- After resolving few others quests, I'm able to go into the hideout. When I'm going into the hideout, my game crashed. This is the dump ID...
  8. (maybe bugged) quest

    In my current playthrough i was given the quest to give troops to the garrison of rhagaea's castle, however my relation with her is -7 and it will not let me donate troops to the garrison of the castle to improve the relationsip and complete the quest, and i cant improve the relationship in...
  9. In Progress Penton can't be captured (Quest)

    Running the game on: Windows 10 Version: 1.4.3 Quest: Monchug wants Penton Captured. I Have defeated Penton several times. Everytime he says that I have captured a lion, and then that he will make an example of me. I go through the loot and then I see that I haven't captured Penton but he has...
  10. Resolved Capture a Lord Quest

    Summary: When I receive the "Capture a Lord" Quest I find the required Lord and battle him. Unfortunately after the battle I do not have the option to make him my prisoner. Instead he repeats what he said before the battle and respawns somewhere else in the map. Media (Screenshots & Video)...
  11. Resolved Quest " rhagaea wants pentos captured" is not finishable

    Hello! I got the quest "rhagaea wants pentos captured" but i cant finidh it, because every time when i reach Pentos i got i dialoge Like "ah another of Rhagaea's hunters...." and then a field battle starts. When i beat him and his army, i get the dialouge after battle where you normally can...
  12. Manual Labourers Quest Bug and Civil War

    Hey guys! So first of all, I love this game and I’m so excited to see where it goes! First bug I’ve found and apologies if it has been posted but I’ve not seen it anywhere! On the Manual Labourers Quest, when you leave an NPC sometimes asks you not to take work away from good follow. If this...
  13. Resolved “Lord wants “name” captured” quest problem

    I’ve been having trouble with this quest every time I defeat him it doesn’t give me the option to capture him.
  14. Bannerman Man

    In Progress [1.5.0] Here's one possible cause of the number of available issues/quests dropping over time. Save/Reload bug.

    Summary: With 1.5.0, there have been many people noticing a drop in the number of available quests over time. This is possibly cause by a variable not being saved properly when quiting the game. The value of the variable "_additionalFrequencyScore" is set to 0.2 when a new game is created in the...
  15. Bohemicus

    Resolved Quest bug/issue that should be solved

    Summary: You have to bring 34 units of grain to the village. But if that village was raided and plundered you can't ofc deliver the product. Whereas quest timer is still running. So you sit next to the burned village, waiting for it to repair, and you can't deliver quest items. Meanwhile your...
  16. Resolved 1.5 "Caravan Ambush" Quest-Related Crash

    I have produced this crash twice and avoided it twice. Second crash report: 2020-08-20_17.32.54_8771bf7dd91cd41485920ba13f22b8a5 How to reproduce: Start the quest "Caravan Ambush" and when the battle between the spawned bandits and caravan occurs, join the battle with a noble's party nearby...
  17. Capture not occure

    I got a mission that ask me to capture an Empire lord for a Battanian lord but each time I beat the guy he just repeat the same words then disapear without being captured
  18. NLCRich

    Resolved Beta 1.5 New Inn and Out Quest - No Reward

    I did this quest and tried both options. If you pay the game host the 1000 gold, the game displays quest completion but does not display anything about a reward. You lose the money and then get no reward from the quest. The relation with quest giver is not affected at all by the quest. If you...
  19. Hank_the_Tank

    Resolved 1.5.0 beta- Caravan Ambush Quest bug

    Summary: I received the Caravan Ambush quest from Shumsan the Silversmith in Sanala. The caravan was traveling to Zeonica from Sanala. The caravan left the town and it's movement speed was only 1.2. It would also stop very frequently and wait while the rest of the campaign map continued...
  20. Resolved [e1.4.3] Main quests fail on 840 day

    As far as I was able to see this problem might accrue because endless quests are not exactly endless. Devs use long.MaxValue to indicate endless quests which is not a good practice. This might not be the problem, but anyway you should fix that, for it can be a problem later. Save File Best regards!
Top Bottom