loading crash

  1. Talgorn

    Resolved Game crashes when loading any mod

    Summary: Hi there! Whenever I opt to load a mod, the launcher gives me the warning below, followed by the crash message I've also included. How to Reproduce: Load a mod and launch the game. Have you used cheats and if so which: No. Scene Name (if related): Media (Screenshots & Video)...
  2. Resolved Game crashes when attacking any city after siege

    Crash Report ID: 2021-02-06_12.02.08_631fe40b823dbfb4e333123dee8b925d Summary: Every time I attack a city after sieging it, the game crashes How to Reproduce: Attack a city after sieging it Computer Specs: OS: Windows 10 (x64) GPU: Gigabyte RTX 2060 Super Gaming 8G OC GPU Driver Version...
  3. Resolved Apocaliptic bug around installing the community patch mod from that specific website

    Hi there. ive messing with this bug twice, the first one what in the last patch, and now in the 1.5.2. Basically is everytime that mod is entering in my life, everytime i load the save and load something around models (tournaments, smithy, ingame cities, etc), it crushes and destroying the...
  4. Resolved Game Crashes On New Game and Loading Old Save

    Summary: Hello, I am hoping that you can help me. Mount and Blade Bannerlord is crashing when I try and load a save and create a new one, It crashes just as I am about to get onto the campaign map, I have tried custom battles and they work. I have had a look on forms and videos etc and have...
  5. Fergonius Yeet

    Resolved Game crashing when attempting to load a save / save a new game

    I've encountered problem accessing save data for my game. The game instantly crashes when the 'saved games' option is selected in the main menu. Additionally the game crashes when attempting to save a new game. I have reinstalled the game 3 times (the last time installed to a completely...
  6. Resolved Crash when loading save 1.3.0

    I have put in something like 70 hours into this save. Despite working this morning completely fine my save file now crashes upon loading. Is there any fix for this? Up until this point I have had no issues with the game at all and also I do not use any mods. Thanks.
  7. Elidia

    Need More Info Random crashes (During loadings or walking around on the map)

    Hello, so i got the game yesterday, and i tried on 1.2/1.3 and the non beta version. I have crashes at random moments after 30m/1h in game, this can be when loading screen, or even just walking around on the map. It doesn't seem to have a specific trigger. My specs: Ryzen 5 2600X RTX 2060 16gb...
  8. Need More Info (1.1.0) Low fps, crash integrated graphics card (probably)

    Hi, In version 1.1.0 I have a decrease of about 15 fps, I found that bannerlord.native.exe (bannerlord.exe does not work) has a default integrated graphics card in the settings, when I change this option to a high-performance NVIDIA processor, the game crashes . Bannerlord.native.exe is enabled...
  9. Resolved Crashing on anything Save/Load related

    Summary: Experiencing crashing when either clicking save, save as, or attempting to resume an auto save. Only option for me to keep playing a save file is just to leave that game and Banerlord open on my PC. Edit: Also not sure if this could be affecting it: The game is installed on my HDD and...
  10. Resolved 1.0.3 loading screen stuck when opening save

    , when i try to enter my saves which version 1.0.3 it freezes at loading screen(but music keeps playing), and then i get application error(There are no problem in my saves which are 1.0.2)
  11. Taire

    Need More Info Enabled Cheat Mode, Load Game Crashes 100%

    Hey all, I didn't see this bug posted elsewhere (from what I could [not] find via Search) so forgive me if it's already out there: I played for 40+ hours and got curious last night (around 9 PM EST) to see if I could speed up the grind by enabling cheat mode. I found out how on a few gaming...
  12. Need More Info Save game file wont load after saving

    There was an issue where I couldn't load into my save files but now I can. Although when I save from the game and load back in it crashes again. plss fix diss
  13. Resolved Crash when Trying to Enter Town.

    I continuously crash when trying to load into any major town, whether it be by trying to "walk around" or trying to directly talk to someone. I am also unable to send a crash report. I have had this issue occur somewhat infrequently until today on both the last few hours of 1.02 and now on 1,03...
  14. Need More Info Game crashes when loading into save file even after 1.0.2 patch

    Plsss fix After clearing out the hideouts from the main quest, my game started to crash when loading into my save files including auto save.
  15. dmcmrjazz

    Singlplayer. Cant load the game. It crashs all the time

    Al my saved games after 35 hours of playing are not working... Game crashs each time i tried to load any of it... Need help.
  16. Need More Info CTD on multiple save files whenever I try to load in, this started happening before the most recent patch

    CTD on multiple save files whenever I try to load it, this started happening before the most recent patch, Im about 30 hours in and none of my recent save files are working. Every time I try to load one up the game crashes in the loading screen, the only save file that will load is one from two...
  17. Vorning

    Need More Info Crash whenever I load a save.

    My game crashes everytime I enter my saves. I have 3 saves in total, which the first one works. The 2 others can`t be loaded. If I go into the first that works, I can`t save either. Then that save will crash aswell.
  18. Сломались сейвы

    Наиграл я в сие творение 9 часов подряд,было всё круто,пока я в один момент не попытался загрузиться на сейв,т.к кое-что зафакапил. Rак оказалось 3 моих последних сейва наглухо сломаны и при попытки на них загрузиться происходит зависание и краш. Да и мало того, я даже краш репорт не могу...
  19. Can't load game - Press “Resume Game“ for crash

    Hello there, since i bought Bannerlord I can't load any of my saved games. I sent few bug reports via bug resender but now I can't even send more bug reports. Here's screenshot: Picture (cannot use insert image soo i made a link in the word “Picture“) Any tips how I can solve that problem...
  20. Loading save crashes

    Played yesterday for about 6hrs, everything was fine and dandy. Today i start gaem, click my save and art screen loads then crashes. i cant even upload he error data cause it doesnt work too. ive tried safe mode, still nothing....what gives?? i know its EA but this hotfix screwed something up.
Top Bottom