error

  1. unable to initialize steam api

    Güncellemeden sonra bu hatayı aldım, Epic Games üzerinden oynuyorum. çözümü var mı?
  2. MrZeeck

    Resolved "Unable to initialize Steam API" EPIC store. (singleplayer)

    So I just bought and installed Bannerlord through Epic store, but whenever I try to launch it i get the 'Unable to Initialize Steam API' error message. I've found multiple posts about this issue but no real solution/explanation to the problem. Running admin/checking firewall and so on does...
  3. Resolved d3d error makes Bannerlord impossible to play.

    Computer specs: i9 10850k cpu Radeon 5700 xt (Before you clown me the 3080s are sold out. Currently waiting for them to become available again.) Windows 10 Because I am a new account I cannot post pictures but the text for the crash goes as follows: d3d_device_context-> Map at...
  4. thethingrus

    Unresolved [Mount & Blade: Warband] Multiplayer->Host a Game: "You are banned from this server" (license)

    Hello, I bought 2 keys of 'Mount & Blade: Warband' through two different Steam accounts. I'm trying to set up the multiplayer game over LAN. So, I do the following steps: 1) On the first computer: start 'Host Game'. 2) On the second computer: Join a game. We select the only server. After that...
  5. Resolved Graphic errors - characters become meatballs

    party screen and the battle field Meatball Image
  6. Resolved GamePass - Fails to launch "You do not have a valid license to run the game"

    And installing from GamePass and attempting to start, Nothing happens for a time and then an error appears with "You do not have a valid license to run the game" I have tried reboot PC, repair +reset from settings, run an admin. Any suggestions?
  7. When New Update like today I've to Re-Install this Game! Now I'm Quit and Wait till this Game fully release

    It writes like this password: fatalerror Just click on that I already wrote the description till I cannot uninstall this game. This shown POP UP Description "Application crashed because a fatal error occurred while reading a file. Common cause of this is a corrupted game file. Re-validating game...
  8. Reovolom

    Problema com Mod Nova Aetas

    Galera, estou enfrentando um erro ao selecionar a opção start new game, me aparece uma mensagem de erro, veja a print: Alguém saberia me dizer qual a causa? Eu já tentei reparar e reinstalar o visual c++ de todos desde 2005 a 2019, também já tentei pelo cmd uma solução na net, mas nenhuma...
  9. Epic Games M&BBannerlord Gives Steam Error

    Getting "unable to initialize steam api" error after todays patch.
  10. caganbeg

    WB Coding Module System Error

    I am trying to set up module system but when i double click the build_module.bat the command console gives error and says I did most of the things The Ultimate Modding Guide wanted. I might have missed something, but i dont think so. I would be very pleased if someone helped soon.
  11. Resolved Application Crash

    Hi everyone. I constantly get an error in the game without coming to the training part.I added link of the error. Error
  12. Etrepcar

    Resolved Forging screen displays error for certain stats.

    Version: e1.5.2 - Beta Problem: The smithing screen for throwing axes displays two stats incorrectly: "Missile ERROR: with id" and "str_inventory .dmg type doesn't exist!". A screenshot has been provided to display the problem more accurately. Potential solution: None from what I have seen...
  13. lordviktorberitzka

    Need More Info Launcher doesn't open

    Hello guys, at peace? I need some help please When I open my game, this launcher does not run, it does not run the bannelord .exe process and on Steam returns the option "Play" in seconds, when open, during only 1 or 2 seconds The game is new, I bought it recently and I don't have any mods...
  14. pepsiattic

    Resolved Base Game Un-ticked Issue

    Has anyone seen this error before? I know that Native, SandboxCore, CustomBattle, Sandbox, and StoryMode should all be ticked for the game to work, but I had moved the files on accident and now CustomBattle, Sandbox, and StoryMode will not allow me to re-tick them. Without them, I dont see any...
  15. Perk Mounted Archer doesn't work.

    Hope i won't repeat the topic but the Mounted Archer perk doesn't work. Long bow can not be used on horseback.
  16. The application has faced a problem. We need to upload necessary files to fix the game.

    Hello Bannerlords, As you can see in the title there is a problem that I am suffering. Whenever I try to raid a village or a caravan I get this error and I lose my save... Sometimes it happens when I try to attack some bandits aswell. If you or any moderator knows how to solve the problem...
  17. BL Coding Launcher crashes with custom module.

    Issue: If I create a Custom Module and put it inside the Modules folder, the launcher will crash. Attempted Solution: Changed the Read-only permission to false for the Custom Module. Result: Did not fix the issue, read-only seems to be reverted regardless of repeated attempts.
  18. Need More Info ERROR d3d_device Context error

    Hi, I just wanna play, but I dont know what this error is about. Here's the error. Let me know please, I'm doing so good. :(
  19. In Progress every time I try to enter a local server, the error appears ''you have been banned from this server''

    https://pasteboard.co/JgMRLWd.png It's just a local server, because I can join other servers, and it happens in the fire and sword version and also in the warband, even when my friend creates and I try to enter the game, the same error appears, and my game is original and my friend too, so can...
  20. In Progress Please, help me in the problem.

    Hello everyone, I recently encountered a problem. I played Warband everything was OK, later I decided to play I run the main screen saver passes and the error crashes: Generic application error. Enable debug output for detailed information. Switching to the reference rasterizer, a software...
Top Bottom