city

  1. Lochwork

    Add Settlement Building

    Problem: In order to start your own kingdom you must either be an unprovoked aggressor or a dishonorable vassal. This creates huge role playing issues and makes it unnecessarily difficult to start your own faction. Solution: Add two or three destroyed/ruined settlements that the player can...
  2. Zyakan

    Unresolved Cannot help a city in food shortage + city still have food for sale

    Hello, After my lord and I took a city (Lageta), it obviously was in food shortage. Having a big stock with my party (thanks to my 2 or 3 hundred horses for 70 men, I don't even know how they don't escape) I wanted to help. I tried selling food in the market : no effect. When I traded grain...
  3. Unresolved Enemy Lord stuck inside town, opposing lords are trying to chase them, getting nowhere

    Not sure how it started, I turned up to the city and the enemy lord was already there, as were the friendly lords Settlement: Ocs Hall Version: 1.0.4 OS: Windows 10 GPU: 1060 3gb CPU: Ryzen 1600x RAM: 16gb Motherboard: gigabyte AB350m Storage device: SSD
  4. Need More Info Diathme Şehrinden çıkarken save dosyam bozuluyor

    Diathma şehrindeki eşrafla arayüzdeki resimlerine basıp konuş tuşuna basıp konuşuyorum. İşim bittikten sonra çıkıyorum ve oyun "Cannot save data" diye bir hata veriyor. Bundan sonra se o save e birdaha kayıt yapamıyorum. Başka şehirlerde oluyor mu bilmiyorum ama bana iki defa Diathma şehirinde...
  5. Foodstock for Fief Help

    Hello, I just got the large city of Diathma. The prosperity is good, and the villages are good and have not been attacked. But ive had the city for only maybe an hour and the food stocks have ran out. I put some of my own food in the city stash but that did not seem to help at all. Is anyone...
  6. Resolved Crash when Trying to Enter Town.

    I continuously crash when trying to load into any major town, whether it be by trying to "walk around" or trying to directly talk to someone. I am also unable to send a crash report. I have had this issue occur somewhat infrequently until today on both the last few hours of 1.02 and now on 1,03...
  7. Trading under siege locations, is it allowed or is it bug?

    I'm trying to get a castle of my own without being a vassal or a merc, i declared war, made siege preperations and wanted to attack, the castle was given to some other faction that wasnt involved. Same happend like 3-4 times so its not a coincidence. So it should work this way? It sounds like...
  8. Terodiac

    Unresolved Thugs spawn on roof in Askar (city)

    I started the thug quest in Askar where you find the thugs in the city and attack them. Then after being initiated to wait for the thugs to reform, i waited till the thug group showed up. When that battle started ( i had "Rancid Lazif" as the opposing group with 16 man) 2 of his man spawned on...
  9. Efarys

    [BUG] Floating Sign and Torch in Ocs Hall

    There's a floating Sign and a Torch in the City of Ocs Hall. I also pressed ALT as this way it might be easier for you to locate where in the scene it is :) I hope that devs are reading forum posts in search for bugs such as this. It's nothing game breaking but I'm also sure it's only going...
  10. [Crash] Iyakis - Complete crash if trying to walk in the city

    City/Settlement: Iyakis Crash on entry - Loading screen, and then a crash after around 10-30 seconds There are multiple ways to achieve this one, all resulting in a crash on trying to walk or enter Iyakis. So, I went to try to get it with the rest of the army from the Western Empire, we had...
  11. Traxtopelle

    [BUG] - City of Pen Cannoc in Battania

    Can't talk to a any pnj or even walk around the street in this city bug i can shop or practice fight... I hope it's working for you guys !
  12. Got some stolen goods, now when I leave the city or let some time pass, game crashes after 2 seconds.

    Got some stolen goods, now when I leave the city or let some time pass, game crashes after 2 seconds. Also I tried doing some things in the city and then leaving the city/letting time pass, and I still crash. Also cant send an error report it says Failed Try Sending Again!
Top Bottom