Search results for query: *

  1. Resolved I have to adjust my resolution each time I open the game

    I have a 3440x1440 monitor. I run games at 2560x1440. With this game, I adjust it to 2560x1440 (fullscreen) and play a few hours and exit, then when i open it again, it opens at (a lower) 21:9 resolution. It fixes itself back to 2560x1440 if i alt+tab into another window and alt+tab back into...
  2. Need More Info Still cant load saves

    Just to be 'that guy' that usualy the ones that the game is working for, are playing and not on the forums going ''hey guys! my games working through!'' Ngl, if mine worked I wouldn't be here either. I'd be playing. It worked to load the old saves, which is a sign that to me it is going in the right direction. I made a new 'Save as' and it CTD'd when I tried to load it. Hopefully they'll figure it out very, very soon and it'll be stable again. It could be worse, we could all have been told that we'll have to start from scratch again for it to work.

    I'd like to reiterate something for those like King Harlaus the Fat: It's in EA; you signed up for this.Want a finished game? Don't play EA. Yes, this sucks, but don't call them lazy because buhu an EA game said to maybe have issues is having problems.

    on steam discussion, there are a number of people who hasn't encountered this issue on their play through but they still tested it to confirm and guess what? they did get the bug. the only reason some people haven't encountered this bug is simply because they didn't save scum like us. eventually tho, one by one everybody will, unless it's resolved. so "i wouldn't be here unless..." theory doesn't work.
  3. Need More Info Still cant load saves

    It's hard to say how many people it helped, and it could very well have resolved a different bug entirely. I'm sorry the game isn't working for you, but I feel like you are being a bit presumptuous in assuming that the patch didn't do anything. I hope they fix your bug as soon as possible so you can enjoy the game.
    if you read the subreddit, steam boards, and here, you will see that there's not a single person this patch has helped.
  4. In Progress game crashes when i hit resume game?

    you're still being pedantic. and i know what i did.
  5. Resolved Game ran fine for ~4 hours, now crashes on launch.

    Hi, I've informed the developers about this issue and we will find a fix as soon as possible. In the meantime, please update me if the latest patches have solved the issue.

    Please, inform the devs that the latest hotfix didn't fix the load issue. Thousands of us can't continue with our campaigns.
  6. Need More Info save corruption/possible memory leak for save

    thanks. they released a hotfix for it but it only made the 45 a 46. i'm very sad.
  7. In Progress game crashes when i hit resume game?

    one method to fix this is to...

    don't be a quotation mark pedantic.
  8. Resolved Game crashes when loading a savegame

    Nothing is solved, why this topic is solved?

    Came here to say this. It's being said by a community manager that the memory leak problem, that's causing this, has been fixed. Then they should release a hotfix so we can start playing. I know this sounds entitled but I don't want to wait 3 more hours till the 1.0.3 patch is released. Quarantine is boring.
  9. Need More Info save corruption/possible memory leak for save

    This just in from MArdA (TW):

    can you link this quote? i couldn't find the thread he said that.
  10. In Progress game crashes when i hit resume game?

    This happens because of a corrupted(?) save file, on the current e1.0.1 build of the game a single broken save file will lock you from using the "Resume game" button and causes a CTD thus blocking you from selecting ANY of the saves you've made, one method to fix this is to go to "C:\Users\PC_USER_NAME\Documents\Mount and Blade II Bannerlord\Game Saves" and make a backup of the "Native" folder in there, then go into the original "Native" folder and delete the last changed file (on Windows sort by "Date modified" on the top bar of your file explorer window) in there (most likely the "save_auto.sav" file) then start up the game and see if it works. If that doesn't work then continue to delete the save files until you have no more corrupt(?) save files left, if you're really misfortunate, this could be all of your save files.
    NB. MAKE SURE TO MAKE A BACKUP OF YOUR SAVES BEFORE DELETING ANY OF THEM!

    this isn't really a solution. i lose 6 hours of gameplay if i delete all corrupted saves.
  11. Need More Info Save Corruption- 45 load limit

    This thread needs to be seen by the devs. This is a top priority bug.
  12. Need More Info Game crash on loading save. - corrupted save

    Not having any trouble loading saves with the new version myself? Maybe you hit the 45 load limit?

    very likely.
  13. Need More Info Game crash on loading save. - corrupted save

    saves made with 1.0.1 version can't be loaded with 1.0.2
  14. Resolved Problem with the "Gang leader needs weapons" quest

    this thread came up on my google search. i am on the same boat. my quest giver even said something along the lines of "i don't care how cheap they are, i just need 6 of them" so i thought maybe i could forge them but nope. especially not in 25 days.
Back
Top Bottom