Search results for query: *

  • Users: Enrix
  • Order by date
  1. In Progress d3d device context error

    Hello it has been a while. Just updated the game to version 1.5.7 but I still get the same error message. When I lower the settingst in the GeForce Experience to low I can actually get into the game and play for a few minutes but then it will still crash showing the same error message.
    Has there been any news on hot to fix this problem?
    If its any help here is a new crash dump indentifier of a custom battle that I tried to play in low settings:
    2021-02-10_16.59.59_b101c3c65300add10ad480f6214fef5f
  2. In Progress d3d device context error

    Hi! Can you make sure you're using your GPU instead of the integrated one? Then please try it again after deleting the Shaders folder and verifying the game.
    C:\ProgramData\Mount and Blade II Bannerlord\Shaders
    Yes I am using my GPU. In the NVIDIA control panel I forced bannerlords to use my GPU. Furthermore both the NVIDIA control panel display GPU Avtivity function and Task Manager show that I am using my rtx 2060. Deleting the shader folder and verifying did not help. It still crashes at the display calibration screen and shows that d3d device context error.
  3. In Progress d3d device context error

    Bought the game a couple of days ago. After downloading it I played it for 1 hour and then it started crashing and showing me this error: "d3d_device_context_-> Map at rglGPU_device::lock_lock_textureFailed!The GPU device instance has been suspended. Use GetDeviceRemovedReason to determine the...
Back
Top Bottom