Search results for query: *

  1. Kaszalo

    Hair clipping through helmet

    Du bist ein Gott unter den Menschen.

    Vielen Dank, das spart mir stundenlang Kopfschmerzen
  2. Kaszalo

    Hair clipping through helmet

    Ja, es ist 'Rus 13th century way of the warrior' der Probleme verursacht.
  3. Kaszalo

    Hair clipping through helmet

    (will try my best to explain, German is my native tongue) Alright, so ive had this problem that past week and I havent been able to get it worked. So my problem is I have hair clipping through the helmet, it doesnt have to do with the helmet itself but with the flags. For example: one of my...
  4. Kaszalo

    Mesh clipping

    [Bcw]Btm_Earendil said:
    I only know it because I have had the same problem with helmets from TLD.
    In openBRF you can import a normal human head from the Native files, it's called male head if I remember correctly. It has only half a head but you can mirror and combine it to get a whole one^^
    Then you first click on the head and second on the helm, press 'multi-vie combo' to see both at the same position. You should now see how much you have to move that helmet around. Right click on the helm (take care that you still have selected both) and choose roto-translate-rescale. If the helmet has the correct size, only translate is important for you, you can move around the helmet there. Take care that you have checked 'Apply to last selected object only', otherwise your head with the reference position gets moved too (That's why it is also important that you first select the head and afterwards the helmet).

    After you have moved it, select all other helmets or submeshes (without the head and the first moved helmet), go again to r-t-r and press Ctrl+R for autoapplying the last changes. Be aware that it applies only the last changes. So if you have moved the helmet a bit at the x-axis, pressed ok and checked the position and are moving the helmet in a second action at the y-axis, the Ctrl#R combo is only remembering the movement of the y-axis.

    Not sure if that here is a good explanation  :oops:
    hmm.. doesnt seem like it did anything  :ohdear:
    Just for reference I took some screenshots, maybe this can narrow it down?
  5. Kaszalo

    Mesh clipping

    [Bcw]Btm_Earendil said:
    From which OSP/LSP are you importing the helmets? If you for example use the ones from TLD, you need to move their position around a bit in openBRF since there are other skeletons used.
    Currently im using helmets from "Rus 13th century way of the warrior". How would I move them around? Like I said, braindead on modelling and mesh stuff  :lol:
  6. Kaszalo

    Mesh clipping

    Hello everyone, so as of late ive been adding a few items into this mod im working on, my problem is whenever I add them and load them up in-game my (and troops) hair stick through them. Is there a fix for this and what is it? I have about no knowledge about modelling and meshes. Thanks! kaszalo
  7. Kaszalo

    Skeleton 553 help

    Hi guys, once again I have descended here for help  :ohdear: My problem is this: The only (custom)animations I have in my file is dedal tavern animations, and the problem is randomly (or when I interact with a troop to see their skills) my game hard crashes and gives me...
  8. Kaszalo

    Order of compiling?

    Ah! I understand now :oops:, thank you very much!  :grin:
  9. Kaszalo

    Order of compiling?

    [Bcw]Btm_Earendil said:
    If you have written in a code snippet into a file and refers to a file which gets compiled earlier then your first result will always be an error message. That's pretty normal. Just compile it twice. If there still appears an error afterwards it's one you have made though  :fruity:

    Also this would have been a good question for the Q&A thread :wink:,6575.0.html

    Alright, I understand a tad of what you mean, could you possibly simplify it? Sorry for being needy im just trying to understand. Also will do next time!  :grin:
  10. Kaszalo

    Order of compiling?

    Hi there, ive recently started trying to make my own mod as I feel with some time I can put something together, my question is if there is a certain compilation order? For example: on Age of Machinery, I found the block I was looking for (from game_menus) and I put it into mine. Compile. I get...
  11. Kaszalo

    Converting nif-files into brf-files?

    xenoargh said:
    I think he's asking, "is there some way to bring over the rigging, too?".

    The answer to that is a flat No; the skeletons for M&B are completely different and aren't compatible. 

    If you don't know how to rig a mesh, you aren't going to be able to do this.

    You'll also have big problems with the proportions of the costumes, which won't fit with Warband well.  So, basically, if you're not already an expert 3D artist, you have a very big series of challenges ahead.

    Thanks for answering for me  :cry:
  12. Kaszalo



    You're in luck, there is!  :???:
    well, kinda, if you go to the guide of modders thread and click on Engine (or server side either one works) theres a good amount of stuff that hopefully increases it. Good luck on your mod!,295291.0.html
  13. Kaszalo

    SP Dark Ages [SUBMOD] VAGN`S Armour mod for Viking Conquest (Released v 1.1)

    just had a tremor in my pants because of this submod.

    You better have more in stock later down the road.  :grin:
  14. Kaszalo

    Need Help adding a find item cheat menu to a mod (imperial rome)

    If you tried copying another cheat menu from something else it probably wont work with Imperial Rome, and for your error if its about "unexpected end of file" the I think your number is wrong for how many items there are. And in general the mod maker (everyone who makes mods) might leave out the cheat menu as the amount of people who actually use it is quite slim.
  15. Kaszalo

    Unused/Missing Mesh Error

    xenoargh said:

    You probably either:

    1.  Don't have a reference to your BRF in module.ini. - i.e., load_mod_resource my_nifty_new_items
    2.  Forgot to import your textures into the BRF.
    3.  Put .brf or .BRF in step 1- it doesn't require a file extension.

    Ahah! That was the problem, I accidentally forgot to add a BRF reference to my Module.ini. Thanks for the suggestion/fix! Back to modding!
  16. Kaszalo

    Unused/Missing Mesh Error

    Hello everyone, I've been making a mod currently and as I go into the armorsmith in a town it will give me multiple "unable to find mesh ....." errors. As I check the names of the items they are all correctly tied to the mesh and there is no problem, and as I read another taleworlds post someone...
  17. Kaszalo

    New Options help

    Hey, was wondering where the code was to add more options in towns,npcs,etc. Wanted to add a new option for recruitment but I was unable to find the code for it. Any Help?
  18. Kaszalo

    OSP Code QoL Bodyguards/Escorts in Town/Village Scenes (Open Source)

    Seems pretty interesting to mess around with!  Will give it a shot later!
  19. Kaszalo

    Easiest way to make custom troops (no python scripts)

    bet you all a few drinks that this mans desktop is  CLUTTERED with porn.
  20. Kaszalo

    Hiring Someone who can add some osps in a module for me

    Mate, I assume your a kind person but there are so many tutorials and videos online on how to do that, that your request is ignored.

    Here are a couple videos/guides that you might find helpful:

Top Bottom