Search results for query: *

  1. howyouknow215

    Patch Notes v1.0.2

    stealth patches are really killing me man. just when i figured out why my mods weren't working before. i get to play for a night just for this to happen. so frustrating.
  2. howyouknow215

    Gekokujo: Submods (Announce, Release, Comment, and Suggest)

    unless i'm mistaken, there seem to be files apart from those posted throughout the thread.
  3. howyouknow215

    Gekokujo: Submods (Announce, Release, Comment, and Suggest)

    is there a way to access the submods posted in this thread without having to sift through all these comments?
  4. howyouknow215

    SSH samurai armour set
  5. howyouknow215

    change color and length of blade

    haha well that was easy once i knew what to look for. thanks!. i don't have any spaces in the name though and obj file was directly imported into a BRF file that was already in the module.

    ok so i noticed every mesh in the BRF has a check mark in the "tangent dirs" box aside from my failed attempts at importing a custom mesh. correlation?

    and for anyone who reads this in the future, i may have figured out how to change the color of a blade. right click the weapon in openBRF and click split into connected sub-meshes. from there, select the piece you want recolored and do your thing. after that, you may have to remerge them.

    got it to load after giving the mesh its own BRF file  :party:
  6. howyouknow215

    SSH samurai armour set

    is the SSH samurai armour set compatible with 3.1? when i see its pieces in merchant shops, it says the mesh file can't be loaded.
  7. howyouknow215

    change color and length of blade

    i've tried using wings for the length but i keep getting some blotchy mess of a thing after using the extrude function. maybe i should be using somethingelse? OpenBRF is good but as far as i can tell, it only allows uniform color changes. also, when i test my dummy file it says the mesh can't be...
  8. howyouknow215

    adding items to game

    that tip came in handy, pretty much solved the rest of my issues. thanks, guy!

    but as far as morph's tool goes, none of the items i added are showing up in it. the item count still says "598+" when the item_kinds1 file says like 605.
  9. howyouknow215

    monoolho's Animation [sub]mod for Gekokujo 3.1 [ver. 052]

    i like it. definitely an overall positive opinion of the mod, love the variety it adds. my main complaints are with the speed of some of them (at times, the flourishes are too fast with some animations and the slowmo death fall animations are a little awkward) and some clipping while on horseback. specifically, one of the left hand side sword swipes and polearms passing through my character's head while riding.

    like i said though, i dig it. probably be using this mod for the foreseeable future.
  10. howyouknow215

    Endless loop please help

    any mods installed? this happened to me after installing an incompatible mod. can't remember which atm.
  11. howyouknow215

    adding items to game

    just so you guys don't think i'm just looking to feed off the goodwill of the community, after a little observation i noticed that items that normally show up in shops have strings of digits after them, at least more than the items that don't, such as the hannya mask. am i looking in the right direction?
  12. howyouknow215

    adding items to game

    hey, so i'm trying to add some items from suguroku to 3.1, specifically the hannya mask, hachimaki helmets, the mask jukenei wore and the ninja outfit. so far i've only added the hannya mask and hachimaki but neither of them show up in morph's editor. my problem is the hannya mask doesn't show...
  13. howyouknow215

    monoolho's Animation [sub]mod for Gekokujo 3.1 [ver. 052]

    hmmm am i supposed to have a skeleton.brf file? not skeleton1 but just skeleton. i'll see how removing the line saying to load that file works.
  14. howyouknow215

    monoolho's Animation [sub]mod for Gekokujo 3.1 [ver. 052]

    i tried this mod with 3.1 but the game CTDs and says the skeleton.brf file can't be loaded.
  15. howyouknow215

    Need help for expanding my kingdom

    -make peace and take advantage of it by building your resources (ie troops and money)
    -promote some companions and give them as many troops as possible
    -don't be in a rush to go to war. your empire has only just begun. solidify its foundations. put some troops in your garrisons, maybe 300-500. don't have to be elite.
    -when war time comes, go for towns. that's where the money is.
    -don't war with everyone around you. see if you can ally with all your neighbors aside from the one you're going to attack beforehand.
    -now's the time to start grooming companions for either a promotion (prisoners, healing, troop numbers....) or tailor them for a specialized role in your party (inventory, healing, engineering, tactician, prisoners etc)
    -don't go promoting people willy nilly. keep in mind that you'll need some people to hang around.

    PS don't use the cheatcode to infinity rank any companions. that'll drive their price waaaaaaay up.
  16. howyouknow215

    age slider not working

    ah, i am playing on dx7. my "new" laptop can't seem to handle 9.
  17. howyouknow215

    age slider not working

    might anyone have any idea why it's not? only submod i have installed is the latest sugoroku.
  18. howyouknow215

    am i experiencing a bug?

    ok so i deleted the previous installation, reDLed the installer, installed 3.0 and patched it to 3.1. i approached GL takeda and spoke to him. he doesn't have on the his custom armor and it seems like there's a different head being used altogether.
  19. howyouknow215

    am i experiencing a bug?

    could me running the game in direct x 7 have anything to do with it?
  20. howyouknow215

    am i experiencing a bug?

    haitch40 said:
    howyouknow215 said:
    hello all!

    i installed the 3.1 beta and i've noticed the custom armors for lords takeda and date are gone from the game. takeda looks like a regular general and the texture to date's armor is almost totally lacking detail. also, i noticed the head i prefer to use for my characters is no longer in the game. actually, i think the mod is using the heads from native.
    Let me guess.
    You installed Sugaroku?
    It isn't yet compatible with 3.1. It will be at some point I am sure.

    i actually forgot it existed by the time i installed the beta lol.
    here's a list of my installation process

    1 updated warband to the most recent version
    2 installed 3.0
    3 patched it to .1

    maybe there's something else?

    thanks for replying btw
Top Bottom