Search results for query: *

  1. notsubutai

    Need More Info Game not working after startup and not closing.

    Reinstalled steam. I even reinstalled the game again. Everything is the same as before. By the way, I noticed a small feature.When I opened the game earlier, the launcher was launched in singleplayer mode, and now in multiplayer (I don't know if it's important or not)
    Shame. Then I'm out of ideas other than maybe post to Steam tech support also.
    There's a post on here re the multiplayer default -
  2. notsubutai

    Need More Info Game not working after startup and not closing.

    Sorry for sending so many messages but I have

    No probs. I just googled the issue you were having. I'm no expert but I wonder if the issue is somewhat to do with Steam? Maybe a reinstall of Steam may help?
  3. notsubutai

    Need More Info Game not working after startup and not closing.

    Do I understand correctly-tech support can't help us? There are 3 more people in steam with the same problem, I promised to notify them of your decisions.
    I don't know it it will help but I found a similar issue in Reddit re the game still running after boot. Different game but to do with Steam. Worth a try?
  4. notsubutai

    In Progress Can't Marry in 1.10

    A good note to give out is that if you are in an Army you can't marry(dialogue options aren't there and you are unsuitable to marry) now in 1.10 and 1.1.1...You have to be out of the Army. Soo much time wasted trying to figure that out.
    This makes sense. I had a similar issue with trying to marry Mela of the Kuzait. When she was in an army, there was no option to initiate the marriage conversation. The same was true of her father. I later found her in a fief and was able to do the first marriage conversation. But by the time of the 2nd conversation, she was back in an army and denied any interest.
  5. notsubutai

    Need More Info Lindorn Needs Crafting Materials Quest Bug

    Unfortunately I cannot; passed the problem and don't have a save anywhere close to that. That quest ended before I was able to post in here.

    How is that supposed to work out though? Will any save in that campaign prior to me encountering the bug suffice, even if it was a real-time hour before I encountered the bug?
    I believe this has been resolved as per this other report:.
  6. notsubutai

    Resolved Militias don't take casualties when being starved

    I believe it's by design. The militia is made up from the population. Whilst in real life, starving a stronghold would starve everyone (with the population likely starving before the garrison), it would result in you taking a town with no people left and therefore no prosperity which is bad in the game sense. Besides militia are easy to kill.
  7. notsubutai

    In Progress Party size reduction, wage increase and missing banner/troop count

    Summary: Suddenly my party size more than halves, my wages increase by 5000ish and I lose my banner/troop count from the campaign map. In my case it seems to be caused by the mod Fourberie but having reported it as a bug on Nexus, the mod author reckons it's an issue with the base code and I am...
  8. notsubutai

    Resolved Village Needs Raw Materials

    I have had this issue too. I was fixing it by selling the material to a settlement then buying it back again (like washing money). I'm glad a fix is coming. Thanks
  9. notsubutai

    Crash on Game Save Load

    I uninstalled a lot of mods and have a stable game now. Just slowly reintroducing them. I think some of the sub mods for captivity events were doing 'bad things' to the troop roster (invisible heroes and etc..), but no proof really just a hunch.

    I'm also thinking its this - either when you get to recruit troops from the side of the road or you get a hero as a prisoner.
  10. notsubutai

    Crash on Game Save Load

    Has anyone found a fix for this? I have the same error but its only been happening in the past 2 weeks so a good month after the last post on this thread. My mod list is:

    + Harmony (Bannerlord.Harmony, v2.2.2.145)
    + UIExtenderEx (Bannerlord.UIExtenderEx, v2.6.0.0)
    + ButterLib (Bannerlord.ButterLib, v2.6.3.0)
    + Mod Configuration Menu v5 (Bannerlord.MBOptionScreen, v5.5.5.0)
    + Native (Native, v1.0.3.0)
    + SandBox Core (SandBoxCore, v1.0.3.0)
    + Sandbox (Sandbox, v1.0.3.0)
    + CustomBattle (CustomBattle, v1.0.3.0)
    + StoryMode (StoryMode, v1.0.3.0)
    + Birth and Death Options (BirthAndDeath, v1.0.3.0)
    + MoreArenas (MoreArenas, e1.5.5.0)
    + Dismemberment (Plus) for v1.0.3 (DismembermentPlus, v2.0.6.0)
    + Xorberax's Legacy for v1.0.3 (XorberaxLegacy, v1.0.5.0)
    + Governors Handle Issues (GovernorsHandleIssues, v1.0.2.7)
    + Fourberie (Fourberie, v10.0.1.0)
    + RTS Camera (RTSCamera, v4.1.19.0)
    + Bodyguards (Bodyguards, v1.0.2.0)
    + RelentlessSmith (RelentlessSmith, v1.0.1.0)
    + Enter Castle/Town With Horse (Aragas.CastleTownWithHorse, v1.0.9.0)
    + Larger Horses (Larger Horses, e1.5.2.0)
    + Detailed Character Creation (zzCharacterCreation, v1.4.7.14:cool:
    + Party Screen Enhancements (PartyScreenEnhancements, v1.6.11.0)
    + DestroyKingdom (DestroyKingdom, v0.3.2.0)
    + Diplomacy (Bannerlord.Diplomacy, v1.2.4.0)
    + Better Attributes (BetterAttributes, v2.4.0.0)
    + Hot Butter (hotbutter, v2.0.2.0)
    + Hot Butter Scenes (hotbutterscenes, e1.8.0.0)
    + KingdomStrategiesCommand (KingdomStrategiesCommand, v1.4.6.0)
    + Captivity Events (zCaptivityEvents, v1.0.3.103:cool:
    + KLBShackles (KLBShackles, e1.5.6.0)
    + Default Captivity Events (zCEDefaults, v1.0.3.103:cool:
    + BC Captor Gear and Girls (BCCaptorGear, v1.0.0.0)
    + OnGovernorChangedWorkAround (OnGovernorChangedWorkAround, e1.1.0.0)
    + OnHeroHealedWhileWaitingWorkAround (OnHeroHealedWhileWaitingWorkAround, e2.0.0.0)

    I feel like it has to be to do with a mod I have installed approx 2-3 weeks ago and so the likely culprits would be Fourberie, Captivity Events, Hot Butter, BC Captor Gear and Girls, KLB Shackles, Detailed Character Creation, Better Attributes. That would be a shame as I'm particularly enjoying the first 5.
  11. notsubutai

    Modded Save Games Crash after small update?

    Thanks. I have since realised this is the issue. Shame there is no way to work out which mod it is.
  12. notsubutai

    Modded Crash when loading save; says Storymode and Sandbox caused crash

    Sounds similar to an issue I'm currently having where I've been playing fine then been unable to load the save (but can go back to an older save). I also run captivity events, hot butter and a captivity events addon (different to yours). I'm thinking it could be the latter. Perhaps its to do with recruiting prisoners as heroes.
  13. notsubutai

    Modded Save Games Crash after small update?

    Summary/How to Produce: I last played on Friday (17/02) early morning (UK time) and came to play this afternoon (18/02) and all three sandbox saves from 17/02 crash the game. I have tried disabling all mods but the save still crashes with the same explanation (each time, the Butterlib crash...
  14. notsubutai

    Visual Battle Improvement - arrows in bodies & shields

    It always bugs me that at the end of a battle, my character has arrows sticking into him (and his shield) all over. Also that my infantry in shield wall have shields covered in arrows. If this were real life then soldiers (before engaging in melee/between arrow volleys) would be either trying...
  15. notsubutai

    Resolved Map Teleportation to Friendly Army while waiting in a city

    This happens all the time. There definitely needs to be an option in future as to whether you agree to joining the army - and particularly if you are the faction leader. What I do, when waiting in towns and there is a new army notification is to stop waiting immediately and click back to the town I was waiting at. Its also annoying if you are on your way someplace and you get the new army notification so your army diverts from its course.
  16. notsubutai

    Resolved Bandit parties not showing in bandit hideouts

    I have this issue too. Also on 1.4.3 beta with no mods. I thought it might only have happened since the last hotfix but can't be sure.
  17. notsubutai

    Resolved Siege - enemy army joins your side from the start, immediate victory

    I have this too. In my case, I was playing 1.42 beta and have stuck with that (but applied the update). I was already at war with the Kuzaits and so far I've seen 2 or 3 small Khuzait castle garrisons (around 100 men) all immediately join my side when I siege them.
  18. notsubutai

    How to get rid of my Wife?


    i wonder if someone has the same problem as i have. I can`t get rid of my Wife. I send her alone in a Fight. I killed her by myself (throw some Axes in her Head). But she always stayed alive. I enabled the Heroe can die Option at the start of the Campaign. She just dont want to die. I dont get it.

    Do someone has a idea, how i can get rid of her?

    Did you marry her just for a Noble Bow then found out she had none?
  19. notsubutai

    Noble Bow through marriage...?

    Poor girls :sad:
    They think they're being married by men who loves them, yet all they really want from them is their bows :sad:

    Funny that. Borte of the Khuzait (I forget which clan) stated during our courting that she didn't love me but was prepared to marry anyway for the good of the realm or something like that. Therefore, I had no issues ridding her of her Noble Bow.
  20. notsubutai

    Issue with Formations

    I did not know this so thanks. However, even if I press dismount, shield wall is still very spread out. Indeed line formation seems more akin to a shield wall except that shields aren't up.
Top Bottom