Search results

  • Users: PixAL
  • Order by date
  1. PixAL

    Need More Info Main menu - Crash on new campain

    I am still unable to play to the game, since my first post in August and since the 1.8.0 update.
    Any version of the game to this date is not working and result to a crash when I start a new campain.
    I have taken a great time (way too much) to investigate the issue and I have tested, updated and even reinstalled anything I could.
    I am noticing that as a customer, I received no help or support from Taleworlds, despite my many tries to contact them.
    I will now considerate that this game is not working with either the version of my operating system (8.1 pro) or either with my pc configuration, despite being considerated as "compatible", from the displayed minimum and recommanded requirements.

    I will invest into a new PC in December with better and newer components, therefore I will just abandon this game until this later time.
    It is no big deal to be forced to wait but still I find this situation to be quite abnormal.
  2. PixAL

    Need More Info Main menu - Crash on new campain

    Hello MArdA and thank you for taking the time to reply.
    Dowloading the new game update right now and I will update this post as soon as I do the test.

    update 1 : I still have the same issue. I will do again the clean reinstall and I will double check if any corrupted files from a mod could still be active somewhere.
    update 2 : After removing any files related to the game and performing a clean reinstall, the problem remains.
    I have no more ideas sadly of what could be the source of the problem...

    ps: new generated crash id =
    2022-08-18_17.12.20_f993d95a2a636a1e9049ec4bde2467be
  3. PixAL

    Need More Info Main menu - Crash on new campain

    Summary: Crash from ingame main menu How to Reproduce: From main menu - starting a new campain = crash / starting sandbox mode = infinite loading screen Have you used cheats and if so which: None Scene Name (if related): Media (Screenshots & Video): Full details below Computer Specs: OS: windows...
  4. PixAL

    Need More Info Game starts but can't play at all

    Yes i was on the menu, the crash happened while loading the campaign. I general all crashes happen when trying to load in a mode. The further i got was custom battle, where I could choose the army's size but it crashed after again while loading.
    In fact, I am having the exact same issue with a different OS, windows 8.1 pro and a gtx 1060.
    I was using the stable 1.7.2 version with mods, without reporting any issue but rare random crashes (due to mods probably).
    As soon as beta 1.8.0 was released, I changed to that on steam, updating also all the mods for this version
    -> the problem started at this point :dead: : crash on new campain, sandbox, after custom battle settings validation.
    I though it was due to the mods being incompatible or corrupted so I started the game without any, but it was not the problem.
    <Id>Native</Id>
    <Id>SandBoxCore</Id>
    <Id>CustomBattle</Id>
    <Id>Sandbox</Id>
    <Id>StoryMode</Id>
    <Id>BirthAndDeath</Id>
    <DLLName>Bannerlord.ButterLib.dll</DLLName>
    <DLLName>Bannerlord.Harmony.dll</DLLName>
    <DLLName>MCMv4.dll</DLLName>
    <DLLName>MCMv4.UI.dll</DLLName>
    <DLLName>ModLib.dll</DLLName>
    <DLLName>ModLib.Definitions.dll</DLLName>
    <DLLName>MCMv4.Adapter.ModLib.dll</DLLName>
    <DLLName>Bannerlord.UIExtenderEx.dll</DLLName>
    <DLLName>TrueBattleLoot.dll</DLLName>
    <DLLName>TrueItemValues.dll</DLLName>
    <DLLName>TrueQualityModifiers2.dll</DLLName>
    <DLLName>TrueRansoms.dll</DLLName>
    <DLLName>TrueRecruitmentCosts.dll</DLLName>

    So what I have done so far:
    • verifying files integrity via steam = none missing
    • fully uninstalling the game and deleting the mods + mods config files
    • deleting any user config files
    • deleting any remaining files manually + cleaning registry (just like suggested MArdA TaleWorlds)
    • Doing a clean reinstall of the game without any mods
    • Updating GPU drivers with the clean install option
    • Verifying windows system integrity via command sfc /scannow
      -> finding one system 32 dll error and reparing it (at least I corrected that)
    • Disabling Antivirus + Windows Firewall Public/Private
    • Trying to revert back to stable version 1.7.2 = same issue which is in fact very strange, since it worked just fine before.
    • Forcing native screen resolution
    • Launching in fullcreen and windowed mode
    • Launching Bannerlord.Native.exe or Launcher.Native.exe in admin mode
    • Installing latest windows updates for Windows 8.1 / Framework
    • Unblocking modules folder .dll files (with a powershell command script)
    • Starting ingame performances benchmark = working perfectly fine so no graphical issues or incompatibilities
    That's it for the moment. I never had this problem before and I play this game regularly, since it was released on steam.
    I have also inspected the crash logs and I find many errors or missing files:

    ------------------------------------------------------------------------------
    Unhandled Exception Code 0xC0000005 at adress 0x7FFE19A9845C
    <#######################################################>

    #[email protected]{696648FDD56B4969ACEE0EB4907DB8D5} (1): 0:1344604
    #[email protected]{696648FDD56B4969ACEE0EB4907DB8D5} (1): 0:1354921
    #[email protected]{696648FDD56B4969ACEE0EB4907DB8D5} (1): 0:415281
    #[email protected]{696648FDD56B4969ACEE0EB4907DB8D5} (1): 0:388057
    #[email protected]{696648FDD56B4969ACEE0EB4907DB8D5} (1): 0:2126392
    #[email protected]{696648FDD56B4969ACEE0EB4907DB8D5} (1): 0:2130183
    #[email protected]{C3DD2C823498457082399DB3EC47FBAC} (1): 0:128160
    #[email protected]{D6216053F79C4A30914B88AAB03E4009} (2): 0:5138
    #[email protected]{71D9842D27964A958EF28FACA96FBE57} (1): 0:87300
    ------------------------------------------------------------------------------
    22:10:08.170] Unable to find item to add dependency(depender anim_barmaid_start_conversation)
    [22:10:08.171] Unable to find item to add dependency(depender battania_light_armor_c)
    [22:10:08.171] Unable to find item to add dependency(depender battania_light_armor_c_converted)
    [22:10:08.171] Unable to find item to add dependency(depender battania_light_armor_c_converted_slim)
    [22:10:08.171] Unable to find item to add dependency(depender battania_light_armor_c_slim)
    [22:10:08.176] Unable to find item to add dependency(depender sturgian_lamellar_fortified_slim)
    [22:10:08.176] Unable to find item to add dependency(depender sturgian_lamellar_fortified_slim)
    ...
    [22:10:09.153] Couldn't find .dll: ..\..\Modules\DedicatedCustomServerWebPanel\bin\Win64_Shipping_Client\TaleWorlds.MountAndBlade.DedicatedCustomServer.WebPanel.dll
    [22:10:09.160] Couldn't find .dll: ..\..\Modules\Native\bin\Win64_Shipping_Client\TaleWorlds.MountAndBlade.DedicatedServer.dll
    [22:10:09.160] Couldn't find .dll: ..\..\Modules\Native\bin\Win64_Shipping_Client\TaleWorlds.MountAndBlade.DedicatedCustomServer.dll
    [22:10:09.160] Couldn't find .dll: ..\..\Modules\Native\bin\Win64_Shipping_Client\TaleWorlds.MountAndBlade.DedicatedCustomServer.Official.dll
    [22:10:09.162] Couldn't find .dll: ..\..\Modules\Native\bin\Win64_Shipping_Client\TaleWorlds.MountAndBlade.Platform.PS.dll
    [22:10:09.162] Couldn't find .dll: ..\..\Modules\Native\bin\Win64_Shipping_Client\TaleWorlds.MountAndBlade.Platform.GDK.dll
    ...
    [22:10:12.146] Unable to find particle system with name waterfall_splash
    [22:10:12.236] Unable to find particle system with name outdoor_smoke_medium
    [22:10:12.236] Unable to find particle system with name outdoor_fire_medium
    ------------------------------------------------------------------------------

    update 1 : after further graphic testing & tweaks, I managed to get the custom battle working. My settings were a bit too high.
    However, I still have a crash on loading a new campain and infinite loading screen when selecting sandbox mode from the main menu.
Top Bottom