• Please note that we've updated the Mount & Blade II: Bannerlord save file system which requires you to take certain steps in order for your save files to be compatible with e1.7.1 and any later updates. You can find the instructions here.

Search results

  1. I need help with Modding

    I'm trying to Mod Mount & Blade Bannerlord but it keeps coming up with an error message. At first the issue in the error was specifically a dependency issue where one mod needed another mod to work, which I fixed. Then it was a load order issue which I also fixed. I'm confused because all the...
Top Bottom