Search results

  1. Serial Key too long

    Bought the retail version, and not wanting to have to play with steam, downloaded from Taleworlds. The serial key is too long however. I read that if you can find a shorter version of your key on Steam so created an account, but can't figure out how to get it. Any help? Searched but the only...
  2. [bug]Option controls

    In options when I click "General options" or "Video options" it take me to the "Controls" page. There's not much else to say. It doesn't happen all the time but it's enough to annoy me
  3. Bandit lairs

    Looked over the wiki and did a quick scan of the forums but didn't find anything. I've a question regarding bandit lairs. I find tundra bandits excellent for training troops and have recently stumbled across a lair of theirs. I am dying to attack it but have a little worry. If I destroyed it...
  4. Vaegirs and Swadia Custom battles

    The only available factions in custom battles are Swadia and Vaegir. What happened to everyone else?
  5. Serial Key activation not working

    I activated the multiplayer version yesterday and it worked fine. I just downloaded the single player executable and when I enter my serial key it says activation denied. Why may this be? Does it require a Warband serial key now?
  6. [bug?]Empty spaces in shops

    I just started a new game and it seems all weapon and armor shop has an empty space. Is this a bug? I haven't bought anything other than a sword
  7. Holding a feast

    I've got masses of food and in a huge variety. I've got plenty of oil and spice. But it tells me we have a scant amount of drinks and in small variety. I've been around every town and collected every barrel of ale and wine I could find and stocked them in my household inventory. What other...
  8. Reveran

    I got sent to Reveran to hunt down a criminal but whenever I enter it I crash. It doesn't happen in any other village, only Reveran If it need to be posted in the bug tracker could someone kindly do it for me? It doesn't work for me. Whenever I post something the next time I log in it's disappeared
  9. Troops messed up

    I haven't done much investigation into this but I noticed several Sarranid lords having parties of Rhodok troops Also, Khergit troops have no equipment
  10. Huscarls

    Well today I joined 1200 Nords fighting 300 Vaegirs. The Vaegirs mainly consisted of Marksmen and the Nords were mostly Huscarls. I just sat back and expected the Nords to quickly finish the Vaegirs. The Nords lost very few men from arrow fire but when they got to melee they were slaughtered by...
  11. Eeps helpsies

    I turned my computer on and went to make some pancakes. When I returned there was this on my screen: Deleting file corrupt attribute record (128, " ") from file record segment 487116 Deleting file corrupt attribute record (128, " ") from file record segment 557497 Deleting file corrupt...
  12. Guardians of crime

    Do you know those quests you get from Lords to hunt down criminals? I was thinking it would be nice if they had some men who defended them. Maybe some of their kinsmen in the village they are hiding or/and some of fellow bandits/criminals. Some could have a few friends around them willing to...
  13. [bug]Bastard sword

    I was playing as Swadia with a bastard sword and I can't seem to block upwards. Anyone else noticed this?
  14. Robin Hood movie

    I've only seen the trailer. I haven't done any searching on it so here's the link: http://www.youtube.com/watch?v=KSqL9ygBCck Russell Crow as Robin Hood I believe and the same director as of Gladiator
  15. Help[not sure what this is classed as]

    I crashed in the courtyard server and was taken to the server list. When I tried re-entering I got this message and now can't get back in What do I do? Edit: The match reset and I managed to get back in but there's still the problem of the username being stolen
  16. Corel Painter helps

    The brush select has disappeared. I've got it selected under window but it's disappeared from the toolbox Now i'm stuck with that leaf thing I've quit and re opened but it doesn't reappear
  17. How do you get married?

    I searched "how marry" and nothing helpful came up I'm engaged to Lord Faarn and he said he'd arrange the feast as i've no family. In the quest log it says I've 118 days to complete the quest but i've no idea what I have to do. Do I just have to wait 118 days?
  18. [bug]Lords drop dead

    Upon entering castles any lord or lady inside just drops dead
  19. [bug]inventory

    When I click an item in my inventory I can't drag it onto my character. It jumps across to the discard thing. The same happens in the shop. I can't try armour on. It just jumps between the two sides I couldn't search because my internet seems slow this morning. It took 5 minutes for the start...
  20. [bug] Animation mixed up

    All my animations are mixed up For example when I pull out a weapon I get the dismount horse animation Or when I try to shoot with a bow i sort of just throw my arms forward And two handed weapons have one handed animations which aren't used with the correct mouse movements Swords only have...
Top Bottom