Search results

  1. Meaning481

    Resolved [1.6.2 Beta] Companion roles disappear unless assigned in dialogue.

    I see the other threads now! Sorry for the redundant post.
  2. Meaning481

    Resolved [1.6.2 Beta] Companion roles disappear unless assigned in dialogue.

    Summary: When assigning companion party roles using the clan interface, the roles are unassigned after exiting the menu. The only way to assign a role is by using the dialogues through the party screen. I cannot assign my own character a role. I Have uploaded the save file and linked to this...
  3. Meaning481

    On Crafting Orders

    I've been running a new sandbox campaign since the last hotfix and I have some feedback.

    1. When more parts get added, it would be nice to have some default unlocked parts for all weapon categories.

    2. The random unlocking of parts adds some nice variety every time I want to roleplay a clan of arms dealers. I wouldn't change it.

    3. I get some hand pain after repetitive clicking. If the smelting or refining interfaces get any more updates, item transfer sliders such as the ones in the trade and inventory menus would speed speed the interface up, reduce hand stress, and make it less repetitive.


    4. The smithing perks still have a very optimal path for maximizing value, profit, and parts unlocking. As a player who wants to roleplay a smith, it feels constraining to choose other paths. Some further info as to plans to rework them would be nice.

    Overall I love the crafting update and think it greatly improves the system. I know people want armor crafting as well, but I understand the interface changes and clipping issues need a lot work. Hope you are having as good a time making the game as we are testing it.
  4. Meaning481

    Need More Info 1.5.10 showing significant framerate drops and increasing disk usage.

    The 1.5.9 live branch had some increased disk usage after more play time, but the framerate and load times were much better.

    Additionally, in 1.5.9 the issue with delayed icon loading in trade and party menus had been fixed, but it has returned for me in 1.5.10
  5. Meaning481

    1.5.10 has a small punctuation error in the English cutscene subtitles.

    Dear development team. There is a small error in the English subtitles of the newly added campaign cutscene that I hope can be easily fixed. There is a contracted "it's" in one of the lines that is spoken as the possessive "its" by the narrator. I hope this is easy to fix. I otherwise love the...
  6. Meaning481

    Need More Info 1.5.10 showing significant framerate drops and increasing disk usage.

    Summary: Started a new campaign in 1.5.10 and have noticed significant framerate drops and disk usage increases in battle and in the overworld. My CPU fans begin to make a godawful noise after about 10 minutes of gameplay. It's actually rather alarming... How to Reproduce: Start a new campaign...
  7. Meaning481

    Patch Notes e1.5.9

    Will we get any updates on the next beta branch today?
  8. Meaning481

    In Progress [1.5.9 beta] 20yo Sandbox Character is weaker then 21yo Campaign Character do to missing final life development "event".

    I agree. The additional free skill and attribute points from starting as an older character don't compensate for the loss of free skill levels the final life choice give you. This means that a character focused around a single skill in sandbox mode will not start with their second perk. For skills like roguery or medicine, which can be hard to level at first, this feels like a penalty.
  9. Meaning481

    Resolved [Beta 1.5.8] Item portraits rendering poorly.

    The issue appears to have been resolved and I no longer see any glitches after starting a new campaign. Thank you. I can hardly wait for the next beta branch. Keep up the good work!
  10. Meaning481

    Resolved [Beta 1.5.8] Item portraits rendering poorly.

    First, I searched to see if anyone else reported this, but couldn't find anything. After the 1.5.8 hotfix resolving item icons not loading in inventory menus, I created several new games and found rendering issues in these portraits. Screenshot here: I will upload a save with this thread linked...
  11. Meaning481

    In Progress I can't engage party on Beta Patch (1.5.7)

    I'm having this issue in Beta 1.5.8 I also did alt tab out of the game. I will upload my save as well and mark this thread.
  12. Meaning481

    Resolved NPC & Item Portraits missing e1.5.8

    I have the same problem with icons not loading in the item interfaces. This happens with smithing, inventory, and trade menus. I have uploaded my save to the website.

    System info below:
    OS Name Microsoft Windows 10 Home
    Version 10.0.19041 Build 19041
    Other OS Description Not Available
    OS Manufacturer Microsoft Corporation
    System Name DESKTOP-OAQR0MM
    System Manufacturer To Be Filled By O.E.M.
    System Model To Be Filled By O.E.M.
    System Type x64-based PC
    System SKU To Be Filled By O.E.M.
    Processor AMD Ryzen 3 2300X Quad-Core Processor, 3500 Mhz, 4 Core(s), 4 Logical Processor(s)
    BIOS Version/Date American Megatrends Inc. P2.00, 3/4/2019
    SMBIOS Version 3.2
    Embedded Controller Version 255.255
    BIOS Mode UEFI
    BaseBoard Manufacturer MSI
    BaseBoard Product A320M-HDV R4.0
    BaseBoard Version
    Platform Role Desktop
    Secure Boot State Off
    PCR7 Configuration Binding Not Possible
    Windows Directory C:\WINDOWS
    System Directory C:\WINDOWS\system32
    Boot Device \Device\HarddiskVolume2
    Hardware Abstraction Layer Version = "10.0.19041.488"
    Installed Physical Memory (RAM) 16.0 GB
    Total Physical Memory 15.9 GB
    Available Physical Memory 9.88 GB
    Total Virtual Memory 22.9 GB
    Available Virtual Memory 13.7 GB
    Page File Space 7.00 GB
  13. Meaning481

    Resolved 1.5.5 Art of the Trade Quest Bugged

    Hi Guys.

    I don't play with a mod. I started a new campaign but if I run in to the issue again I will upload the save file. Thanks.
  14. Meaning481

    Resolved 1.5.5 Beta; Some companions missing from their initial listed encyclopedia locations

    Description: Some companions are missing from their initial listed locations. When looking up companions in the encyclopedia, some of them will not be in the city they are listed in. After their first move they are then searchable in taverns. How to repeat: In a new game, search for several...
  15. Meaning481

    Resolved 1.5.5 Art of the Trade Quest Bugged

    Hello! Here is the summary of what I found: Description: Sometimes "the Art of the Trade" village notable quest offers 0 goods for 0 gold. In my last save, I completed the quest by buying 0 Aserai horses in Hunab for 0 gold but got renown for the quest. How to Reproduce: Look for notables...
  16. Meaning481

    Resolved [1.5.0] Companions spawn in castles and aren't reachable.

    It appears to have been fixed in my last two playthroughs. Thanks!
  17. Meaning481

    1.5.4 Balance Error with Kuzait Lamellar Shoulders

    Hello Taleworlds team! I hope you're all doing well. Currently in 1.5.4 the Kuzait lamellar shoulders and leather lamellar shoulders have exactly the same statistics. Hopefully you have time to rebalance this for the next hotfix. Thank you for all the great work.
  18. Meaning481

    In Progress Memory Leak not solved ?

    1.5.1 seems to be causing similar problems for my computer. Prior to that the performance between patches was greatly improved. System info below.

    Processor Information:
    CPU Vendor: AuthenticAMD
    CPU Brand: AMD Ryzen 3 2300X Quad-Core Processor
    CPU Family: 0x17
    CPU Model: 0x8
    CPU Stepping: 0x2
    CPU Type: 0x0
    Speed: 3493 Mhz
    4 logical processors
    4 physical processors
    HyperThreading: Unsupported
    FCMOV: Supported
    SSE2: Supported
    SSE3: Supported
    SSSE3: Supported
    SSE4a: Supported
    SSE41: Supported
    SSE42: Supported
    AES: Supported
    AVX: Supported
    AVX2: Supported
    AVX512F: Unsupported
    AVX512PF: Unsupported
    AVX512ER: Unsupported
    AVX512CD: Unsupported
    AVX512VNNI: Unsupported
    SHA: Supported
    CMPXCHG16B: Supported
    LAHF/SAHF: Supported
    PrefetchW: Unsupported

    Operating System Version:
    Windows 10 (64 bit)
    NTFS: Supported
    Crypto Provider Codes: Supported 311 0x0 0x0 0x0

    Video Card:
    Driver: Radeon RX 570 Series
    DirectX Driver Name: aticfx32.dll
    Driver Version: 26.20.12028.2
    DirectX Driver Version: 26.20.12028.2
    Driver Date: 8 16 2019
    OpenGL Version: 4.6
    Desktop Color Depth: 32 bits per pixel
    Monitor Refresh Rate: 60 Hz
    DirectX Card: Radeon RX 570 Series
    VendorID: 0x1002
    DeviceID: 0x67df
    Revision: 0xef
    Number of Monitors: 1
    Number of Logical Video Cards: 1
    No SLI or Crossfire Detected
    Primary Display Resolution: 1600 x 900
    Desktop Resolution: 1600 x 900
    Primary Display Size: 17.44" x 9.80" (20.00" diag)
    44.3cm x 24.9cm (50.8cm diag)
    Primary Bus Type Not Detected
    Primary VRAM Not Detected
    Supported MSAA Modes: 2x 4x 8x

    Sound card:
    Audio device: Speakers (Realtek High Definiti

    Memory:
    RAM: 8122 Mb
Top Bottom