Search results

  1. Unexplained Freezes

    Just tried that, but I had to reboot after a big freeze ...

    HD4850 here.
  2. Mount & Blade doesn't like ATI

    Just installed the lasted catalyst drivers (not the beta ones, guess it's a Release Candidate), and I'm getting the freeze -> reboot problem :sad:

    Plus, I just played some Crysis Warhead and the game also crashed, but let me alt+tab and kill the process. Still annoying .. :sad: Hope things will be fixed for the official release.
  3. Mount & Blade doesn't like ATI

    I'm adding my voice here, that's a real issue because we can't get the best of the wonderful game.


    Hope we'll get some attention with this thread.
  4. Scene Object Shaders Don't Work In .955

    I have the same problem, it happens on the world map and battlefield.

    It's not worrying me too much, btw :wink:
  5. Mount&Blade in linux

    Glad you got it to work :smile:

    The main problem now is that mouse bug... I don't know on which side is the problem : M&B or Wine ? I don't think waiting will fix anything ... So, if someone has an idea about it, share it :smile:
  6. Tulga graphic glitches when throwing knives

    I just have to stop throwing knives in Tulga, no need to switch to DX7 ...
  7. Tulga graphic glitches when throwing knives

    Maybe this can help, I first got those weird images when trying to switch to throwing knives after failling at sneaking in Tulga (Spy quest). No problem when I was staying with the staff. This glitch always come with a 5-10sec total freeze. Once in the city (Take a walk around the streets), the...
  8. Ideas for Morale

    I think morale needs improvement.

    The adjustable wages idea sounds really good, I think it can balance the problem of large armies morale. It can give you the feeling that you're not leading a little peasants force but a real professionnal army ! :smile:

    I agree for the long term thing too.
  9. Mount&Blade in linux

    Thanks for the reply, the error was it this tab.

    For some reason, the autodetect tool found the C: drive in /media/Windows (which is where is mounted the real windows partition) and it should have been the fake one : /home/username/.wine/drive_c

    Now it works pretty well, even if I have the "mouse box" bug and some graphic glitches, but still playable. :grin:

  10. Mount&Blade in linux

    Hello !

    I'm trying to make M&B running on my Ubuntu Hardy 8.04 but I can't even launch the setup program. A first window tells the installer is verifying itself and then, "Error ! Can't initialize plug-ins directory. Please try again later.".

    I'm not very familiar with Wine, so I don't really understand where does this error comes from or what it means. So, if there's a more skilled user around here ... :smile: Any help is welcome.



    Ubuntu Hardy Heron 8.04
    Wine 0.9.59
    M&B 0.951
Top Bottom