Search results

  1. Resolved GPU Crashing "d3d_device_context->map at rglGPU_device::lock_texture Failed!" randomly in both large and small battles

    Hello, sorry to hear that. We are still working hard on this issue to resolve it as soon as possible. I'll update this when we fix it successfully. So, you will probably get a notification. (:
    Update

    I think the game is working. I had a similar error with an other game

    What i did

    - Installing the intel graphic driver for my Intel UHD Graphics 620
    - I had missing power option "high proformance". So i had to fix that (Laptop)
    - Nvidia control panal -> select to only use NVIDIA GeForce GTX 1050 for the game

    - Hard reset

    I forgot to install a driver for my minor GPU.
  2. Resolved GPU Crashing "d3d_device_context->map at rglGPU_device::lock_texture Failed!" randomly in both large and small battles

    You can remove the mods by following the instructions in this article. Thanks in advance.
    Hello bFacelll,

    Im facing the same problem. Without mods, updated OS and GPU driver. Lowest graphics & verified the files.
    and all the advice i could find to fix this.

    At this moment i gave up to play. No worries i understand its in early access.

    Laptop Windows Surface Book 2
    Intel Core i7 @ 1.90GHz
    RAM 16.0GB
    2047MB NVIDIA GeForce GTX 1050 & Intel UHD Graphics 62

    If there is a way to maybe inform me if this problem fixed i would be really happy.
    Because i do really would like to play :smile:

    Thanks in advance
Top Bottom