Search results

  1. JohnVicres

    HOW TO SET RECRUITS TO OWNING FACTION'S CULTURE - Viking Conquest Reforged 2.054

    This forces recruits from villages and towns, for both the player and npc lords, to be the faction's troops. AKA if you're part of Northvegr and conquer Scuin (whose culture is goidelic), the recruits you get from Scuin and it's villages will be NORDIC, not goidelic. Because I wanna be a viking...
  2. JohnVicres

    [TWEAKS] VC Tweaks Tool: +80 tweaks the easy way! (released/1.2)

    Damn my problem with M&B is that them freaking developers don't stop. I was on 2.00, the latest is 2.054, now I gotta reassess all my Morgh's changes and uuuurgh
    That said, got the source after slamming my head on the wall long enough, I know what to do from here (probably). Will post a mini-tutorial for anyone with the same specific issues I had, once I double-check it's all working

    UPDATE: Got it to work, but only halfway... Villages now update their recruits according to the owning faction's culture, but it doesn't work for towns/fortresses.
    UPDATE2: IT IS DONE
  3. JohnVicres

    [TWEAKS] VC Tweaks Tool: +80 tweaks the easy way! (released/1.2)

    Warning: I am a fully-fledged peasant in actual coding, never touched python until today, and am lost (and cold, and hungry, and can hear howling nearby)
    So, all I want is to add the "village recruits from current faction" tweak. But I can't, for the sake of Zorg, get any tutorial (this one included) to work on my module... I play VCReforged 2.0 (?), is that the issue? If yes, what do I do? Where do I begin ;-;
    Jokes aside, how and which (files) did you change for that tweak?
  4. JohnVicres

    Modifications troop equipment are... not working. HELP PLS

    PPQ_Purple said:
    Did you make sure to start a new game each time you make a modification? Remember, edits you make to troops and their gear mid game won't show up in that game, only when you start over.
    Didn't work. Same issue. What I really fail to understand is why it only happens in a battle scenario: on any other scenario (like walking through a town, the Walk Around cheat, guard posts in settlements, party menu, even checking the troop's equipment pool) it shows what I tried to add in, and works properly. I have some assumptions that either these specific troops or troop types (fort units) have a different string setup for some reason, or that M&B isn't recognizing the modifications I made and resorting to some weird "substitute armor" failsafe.
    So far, I can pinpoint that headpieces appear unnaffected, only the body-hand-feet pieces are being substituted.
    Haven't checked if these troops still malfunction if on an AI party, will do.
    The equipment itself is fine: tested on player character and companions, also modified some Ikko monks and they displayed the changes.
  5. JohnVicres

    Modifications troop equipment are... not working. HELP PLS

    Playing Gekokujo 3.1 with Sugoroku and 3 Shogun Armor (http://www.moddb.com/mods/gekokujo/downloads/gekokujo-31-with-suguroku-and-3-shogun-armor) And using Morgh's Editor I've been wrecking my head to try to make the specialist monk troops (from Kokawa and Mii) use the blueblood monk armor...
  6. JohnVicres

    [LEGACY] Quick Questions // Quick Answers

    Anyone here know how to edit the faction colors, or at least if it's the good ol' way? I tried even with Morgh's but it doesn't seem to work. Is the mod using a different file?
Top Bottom