Search results

  1. Alene

    Bad gateway error

    Can confirm

    Bad gateway
    The web server reported a bad gateway error.

    Ray ID: 631ea82e7bee376e
    Your IP address: 82.128.***.***
    Error reference number: 502
    Cloudflare Location: Helsinki
  2. Alene

    In Progress Missing textures (hair, beard, clothes of some npcs)

    I think that's a corrupt save game file. Do you have another (recent) you could use?
  3. Alene

    Unresolved my game does not launch on steam

    We are aware that some users are experiencing an issue when trying to launch the game. While there are some workarounds that have worked for other users that have experienced this issue, there isn't a definitive solution to this. You can find these workarounds below:

    -Unsubscribing from Steam Workshop Modifications:
    Unsubscribing from any mods you have installed through the Steam Workshop and deleting them from the Workshop mod installation folder can solve the issue. The Workshop mod installation folder can be found in:
    Steam > steamapps > workshop > content > 48700

    -Removing Third Party Applications:
    Some of the third-party applications might be blocking the game from launching, in particular, security software. You should add the game .exe to the white list of any security software you are using, and close any unnecessary programs before trying to launch the game.

    -Clean Install:
    The clean install is removing every single game related file from your computer and installing the game again. If any of the game files changed somehow they could possibly be preventing the game from launching. To do that:
    Uninstall the game. You can do that by right clicking the game on Steam Library and selecting Delete Local Content.
    Delete all folders related to the game that remains after the uninstallation. The folders that might have files inside:
    • My Documents > Mount&Blade Warband & Mount&Blade Warband Savegames folders.
    • If you have used Steam Workshop to install modifications, Steam > steamapps > workshop > content > 48700 folder.
    • If you have manually installed modifications, Modules folder inside game install directory.
    • AppData folder C:\Users\your-username\AppData\Roaming\Mount&Blade Warband
    Note: You'll need to allow Windows to display hidden folders and files to see the AppData folder and its contents.
    At this stage, everything related to the game on your computer is deleted. Now you can re-install the game and try launching the game again.

    Unfortunately, we are unable to reproduce this issue in the office so we aren't entirely sure what is causing it. We will keep trying to work on a solution, however, for now, we can't make any promises.

    Thanks for your understanding.
  4. Alene

    Need More Info "Calradian Army Knife" achievement bugged on Windows 10 version

    Having cheats activated there definitely affects getting Steam achievements. There are other kinds of cheats that can be used that do not affect them.

    However, if turning it off did not help, I have no idea what could be the issue.
  5. Alene

    In Progress Cursor Flickering in menus and world map. Possible solutions in Replies.

    Have you tried downgrading your drivers to an earlier version?
  6. Alene

    Resolved M&B Warband başka bilgisayardan oyuna girince ilerleme silinir mi?

    @MArdA TaleWorlds, are there some issues with or some other valid reason why the forum spam rules regarding the language used is not enforced here? Because I have this urge of replying in these threads in Finnish :razz:
  7. Alene

    Post Difficult Questions Here

    I don't know enough to say yes or no, but to my understanding this is going on before trump, if trump actually did something then media would immediately jump in to "expose" it and squeeze some more juice from his name.
    There was something in that article I linked:
    Trump oversaw a massive wave of financial deregulation. Here are just a few examples:

    The Trump administration shut down a working group that was examining the risks that Hedge Funds might pose to the financial system. This working group was housed at the Financial Stability Oversight Council; Treasury Secretary Steve Mnuchin shut it down.

    Trump put a former executive from the cryptocurrency exchange Coinbase in charge of one of the major banking regulators, the Office of the Comptroller of the Currency (OCC). He proceeded to deregulate crypto at banks. As Yahoo Finance detailed, "During his term, the OCC published several interpretive letters or made statements announcing that banks can provide services to issuers of stablecoins, partner with crypto custodians, conduct payments using stablecoins and operate nodes on blockchain networks."

    Trump appointed former OneWest executive Steven Mnuchin, who oversaw massive foreclosures during his tenure, to the Treasury. Trump also appointed a former white shoe law firm attorney Jay Clayton, who defended many Wall Street clients, to run the Securities and Exchange Commission (SEC) which oversees much of the stock and equity options marketplace.
  8. Alene

    Unresolved Performance issue when moving cursor

    That's not it then...

    You can try if lowering mouse's polling rate helps, you'll probably find software to do that from the manufacturer's site.
  9. Alene

    Unresolved Performance issue when moving cursor

    GOG Galaxy overlay may cause these issues, if you have it running try turning it off.
  10. Alene

    Unresolved Performance issue when moving cursor

    Try if turning "Force Vsync" off from the launcher video options helps.
  11. Alene

    Resolved Realizações

    There are cheats built in the game, it does not have to be a mod. Check that you have cheats disabled. Here's a video how to enable those, but unlike the video show, make sure you don't have that tick there.

    I have no other ideas what could be the issue, so if you do have cheats off, then I can't help. Someone else might be able to help you though.
  12. Alene

    Resolved Realizações

    Do you have cheats enabled?
  13. Alene

    Unresolved Disable camera centering

    Try moving the camera with WSAD keys just after you left click, that might give you the camera control back right away.
  14. Alene

    Resolved unable to open it after downloading it from gamepass.

    This has been reported before

    With reply
    We are aware of this issue, talking with Microsoft at the moment for a possible fix. Sorry for any inconvenience!
  15. Alene

    Unresolved Realistic shadows on plants issue when set on full

    The video is private, I can't view it. Doubt I can be of any help with this issue, but someone else might.
  16. Alene

    A question for forum moderators

    Tell me how now to insert pictures under the spoiler directly from the computer ??
    I don't think you can. You have to upload the picture to some image hosting service. You could use TWim, or some other if you want to.
  17. Alene

    Unresolved LAN not working anymore for mount and blade warband

    This is reported multiple times in the last few months. Unfortunately no fix for it is presented yet.
Top Bottom