Search results for query: *

  1. Patch Notes e1.0.8

    I think you should start a new game for the new patch to work. In my game i went in saved qnd went out and it shows still 1.0.7.

    No you don't you just have to literally click yes when asked if you want to save your game with different modules and it will become e1.0.8, same with the mods you are using just say yes.
  2. Patch Notes e1.0.8

    i also cant choose who own fiefs, but only on cities, broke my campaign as i cant conquer any cities to progress
    Well that's why it's still EA. You gotta be much more patient than when it's fully released. Let's just be glad they making an effort to patch everything up every single day, even on weekends :grin:.
  3. Its Raining Children......

    Uhmmm... I was hoping to get married soon, but if "Child Support" is not made I will hold unto that :grin:
  4. Got boring after 47 hours

    Have you tried looking for bugs and crashes.

    It's super fun, like destroy your own castle during a siege :grin:(No sarcasm intended, I love looking for bugs and crashes and games like this is super fun, not too much content to go through and a lot of bugs to find)

    Note: Just don't do bug hunt when you are using mods
  5. Patch Notes e1.0.8

    I found another bugs/crashes:
    - Apparently after deliberating who should own a fief my game crashes. I've might have sent multiple files by this time now but I haven't tried giving it to myself.(For one of many reasons, I already have so many fiefs that managing every one of them would be super hard)
    - Last time I could have 412 Soldiers in my party after the update it suddenly plummeted back to 284. I don't know what the reason maybe but this might be of the renown thing, I don't know how much renown I've got(Don't literally know were to find it. Maybe it's just there staring at me telling, hey nit wit, I'M RIGHT HERE!)
    - Last but not the least, My Party count for my clan suddenly went down too. From 8 Party Members to 4.


    Note: Now that I thought of it, maybe the last two parts have been because of the mods I installed, I will edit this later when I find out.
    Note 2: I guess what I thought was right, it was the mods fault... Haha..
    Note 3: The first one still occurs, It just crashes when I make the final deliberation no matter what time I do it. Even when I expire the 24 hour grace period.

    Unfortunately yes. Looks like there's no physics about throwing rocks that counts the height from what it is thrown. You can throw it on the floor and it works same as if thrown from walls.

    P.S.

    If You're not careful you can destroy Your inner gate while trying to hit enemies that are hitting it.

    About the P.S been there done that and the cause of a very crashing defeat which would have been won, although if it hits something else before it hits the said objects it doesn't cause the destruction. Apparently that's not how physics should work either.
  6. Patch Notes e1.0.8

    Great jobs devs. I've found an small bug though,(unless it's already replied or posted out but still wanna slip it right in)

    Uhmmm... This is about the rock for the catapult, or the load. When you carry it around and throw it at wooden destroyable object such as the roof of the guard towers... It destroys that part of the tower... I haven't check if it damages the walls just like when a Trebuchet launches it but will try if it does.
Back
Top Bottom