Search results for query: *

  1. Resolved Quest Marker bugged

    @elysebluemoon can you give us some update? Latest patch didn't adress the issue
  2. Resolved Quest Marker bugged

    Sure, that would help us a lot! You can upload them at Please paste the link to this thread in the description box on the upload website so I can identify it.
    Same case for me
  3. Resolved game crashes e1.4.3 (on version 1.4.2 everything works)

    Glad the issue is fixed, thanks to our Engine team. Your reports and information shared in this thread helped out a lot :xf-smile:
    Works for me too! Thanks for communicating with us!
  4. Beta Patch Notes e1.4.3

    The shader and GPU fixes in this patch should fix some of the crashing at launch issues. It would be great if you could test it at some point over the weekend and let us know if you are still experiencing issues.
    Yes!!! I am back in Calradia. Thank you!
  5. Beta Patch Notes e1.4.3

    Beta Hotfix (e1.4.3 - 14/08/20)
    • Fixed an issue with gathered defenders failing to attack besiegers.
    • Fixed an issue with sieges not starting from the settlement start assault button.
    • Fixed a not-compiled shader issue.
    • Fixed a GPU driver-related crash which happened frequently at different stages of the game.
    • Fixed an issue that prevented players from selling their workshops.
    • Fixed a crash which happened when an old common area party was not deleted from memory after it was killed.
    • Fixed an issue with the militia count being miscalculated if the militia party was not active.
    • Players will be directed to a new menu if peace occurs between the player's faction and the settlement's faction that the player is currently raiding.
    • Fixed an issue that could end some hostile relations between the player's and other clans upon kingdom creation.
    I cannot test now. Is this addressing the crash at startup?
  6. Beta Patch Notes e1.4.3

    Ok, I forgot about this bug. Yes, this is a bad thing and should not be pushed to stable.
  7. Beta Patch Notes e1.4.3

    I actually play beta version and I am one of these people who report bugs. I just complain about these people who cry by one crash in stable version. A crash which would get fixed in 1 or 2 days.

    And It is even worse when some of these crash are originated by mods.
    Sorry but you are pretty selfish. Are you aware that there is a large group of people that cannot run 1.4.3 at all? And you want to move it to stable branch? And no, it is not random crash during game gameplay. It is 100% crashing at startup. We didn't have problems with previous versions at all and I have seen some impressive hardware builds in the reports. So you cannot blame weak hardware as well.
  8. Resolved game crashes e1.4.3 (on version 1.4.2 everything works)

    Can users in this thread confirm, is everyone seeing this error before the game crashes?

    I am not getting this error message. I never installed fixed launcher
  9. Resolved game crashes e1.4.3 (on version 1.4.2 everything works)

    Windows 8.1.same as everybody above .crash

  10. Resolved game crashes e1.4.3 (on version 1.4.2 everything works)

    Have you clicked send on these crashes? IF so what was the reference number?
    I created new one for you
  11. Resolved game crashes e1.4.3 (on version 1.4.2 everything works)

    And for people experiencing this issue, can they try again after deleting their "C:\Users\{USERNAME}\Documents\Mount and Blade II Bannerlord\Configs\LauncherData.xml" file and report back if the issue still persists or not?
    Still persist
  12. Beta Patch Notes e1.4.3

    I haven't been able to start a new game in 1.4.3. Crash always after char creation. After I installed it again, it started crashing in screen calibration screen. I have done every trick in the book to get this working, but still have no idea why it doesn't work.

    I Have deleted everything in every possible folder where there's anything bannerlord related, before reinstalling. No mods. All previous patches and main braches work with no problems. Verified files. Installed all possible software dependency files linked by Callum in the Steam post about game crashing/failing at launch.

    I'm a sad panda :sad:
    There are lots of us... sad pandas club. @Duh_TaleWorlds , @Callum , @mexxico ... please, any info?
  13. Resolved game crashes e1.4.3 (on version 1.4.2 everything works)

    @Callum @mexxico @Duh_TaleWorlds Guys, pretty please. There are allready four hotfixes out but still not addressing our issue. Can you at least tell us if the problem was found and if we can hope for fix? I am not daring to hope for information when....
  14. Beta Patch Notes e1.4.3

    Forgive me if you’ve already tried, but are you using/ have used any mods? You may want to delete the game files and try a clean install if so as I’ve seen a couple of other posts like this and it was resolved by a clean install. The guess was some mod code was messing with refractored code. Good luck!
    Not here, this is a known issue. Tens of people have this issue. Clean installs, several re-installs. This is really a bug. We tried to find some similarities in hardware configurations or OS but we didn’t find anything.
  15. Beta Patch Notes e1.4.3

    The solution is the 4th hotfix of course :grin: .
    I pray for it?
  16. Beta Patch Notes e1.4.3

    It's strange. I've seen several reports of this but for me, 1.4.3 has been more stable than 1.4.2. I used to have random CTDs with that version but none so far with the latest. This is probably some PC configuration issue. Hope it's not too hard to figure out.
    It is obviously larger issue, tens of people reported this in special thread, various hardware configurations. After three hotfixes there is still no solution.
  17. Resolved game crashes e1.4.3 (on version 1.4.2 everything works)

    Everyone who has had this issue has an Intel processor. I haven't had this issue and have AMD. Has anyone with an AMD processor had the issue?
    Interesting! I failed to see this, I have checked the other thread on this and also there are all CPUs from Intel. This is first link I see among all the cases..
  18. Beta Patch Notes e1.4.3

    Beta Hotfix (e1.4.3 - 06/08/20)
    • Fixed a bug that caused wounded animations to not play while talking to an imprisoned lord.
    • Fixed a bug where the player party was erroneously called to an AI army that caused it to automatically move towards the army's position.
    • Fixed a bug that prevented some nobles from spawning in new games.
    • Fixed an issue where nobles without party were not going another settlement to join tournaments. Fixed a bug where family members stop being eligible for leading parties.
    • Notables' power ratings were stabilising at 100 after some time, this is fixed and balanced.
    • Default trade penalty (buy-sell price difference from average) is reduced to 8% from 10%.
    I would like to kindly remind, that there is quite a large group of us who cannot play 1.4.3 at all and contribute to testing. 2 hotfixes passed and nothing in this regard happened.

  19. Beta Patch Notes e1.4.3

    After the new patch my game crashes after starting new game, it lets me create character and all, but after that game quits/shuts down.

    Tried to reinstall the whole game,
    Any issues known to cause this?
    There is a thread on this topic in technical support, singleplayer, crash reports. Join it to create more pressure.
  20. Resolved game crashes e1.4.3 (on version 1.4.2 everything works)

    @elysebluemoon Hi, cannot you brighten our days with some news...any news? Thanks.
Top Bottom