Search results for query: *

  1. Resolved Crash at startup

    It's working now!
    It seems that it was actually hardware related(it seems?) as after updating the motherboard BIOS it now runs (either they made a fix or they reset some setting).
    Sorry for wasting the time! This can be considered solved
  2. Resolved Crash at startup

    Ok, so:
    - I just downgraded to 1.1.6 and it does NOT crash at startup
    - I tried earliest 1.2.0 beta (available on steam) and it DOES crash at startup

    So by deduction it's not hardware or any other software but MM2 and something that was introduced going from 1.1.6 to 1.2?
  3. Resolved Crash at startup

    Yes, my old save files had mods (I have not deleted my saves) - but as I mentioned I made a clean install and removed all mods.




    Here is a new sent crashdump with the Savegames removed:
    2024-02-01_10.45.53_dddaf9ceb7a2a3f91a02436d857c2062
  4. Resolved Crash at startup

    The only thing from my side that I can think of changing since two months ago when the game worked:
    - MM2 version wasn't 1.28
    - Nvidia drivers was older
    - Windows 11 updates was older

    Other than that I can't think of much - the exact same hardware, bios settings etc.

    Is it possible to downgrade MM2 and see if it's a new crash since 1.28?
  5. Resolved Crash at startup

    As said in the report, no.
    First time trying I had mods, same crash.
    Then I uninstalled all mods, uninstalled the game, cleared the folders mentioned in your guide, cleared shader caches. Then reinstalled the game and still same crash.
  6. In Progress d3d device context error

    More interesting would be, if this is a driver bug/issue and it has nothing to do with MM2, have Taleworld reported the bug (as I assume they have more insight into the bug) to Nvidia?
  7. Resolved Crash at startup

    Any updates on this?
  8. Resolved Crash at startup

    Done: 2024-01-16_11.14.21_dddaf9ceb7a2a3f91a02436d857c2062
  9. Resolved Crash at startup

    Also, I would like to add, some time it makes the computer reboot instead of crash to desktop. I haven't managed to have consistent result so it seems random if it's desktop or reboot - although reboot seems more rare.
  10. Resolved Crash at startup

    Summary: Crash at startup loading screen, before the intro movies usually play. It was working two months ago and when I came back to play the new 1.28 version it crashed like this and I have not been able to play since. I've done clean install, removing all the folders, tried clearing shader...
Back
Top Bottom