Search results for query: *

  1. Resolved Negative influence, crash, mercernaries.

    The tool came up but I didn't add the ID. Sorry, I'll check it out.
  2. Resolved Negative influence, crash, mercernaries.

    Summary: from positive 157 influence to -157... mercenaries leaving kingdom whilst besieging towns, crashes on prison break How to Reproduce: I was doing a siege, and a mercenary party left my kingdom, having only just been bought and paid for, in itself that is annoying, but more so when that...
  3. Resolved Gang related issues.

    I haven't tried reloading while waiting in the town. I will give it a try.
    Just to be sure, you mean to try going to lageta for example, making a fresh save, then loading into that save ?
    Just tried it and it doesn't work
  4. Resolved Gang related issues.

    I haven't tried reloading while waiting in the town. I will give it a try.
    Just to be sure, you mean to try going to lageta for example, making a fresh save, then loading into that save ?
    Have you saved and loaded while waiting in the town?
  5. Resolved Gang related issues.

    Do you have a save file of session that you experienced this issue? With your save file, we can reproduce the issue much easier and faster. For more information regarding how to send us your save files, you can check this thread out. You can find your save file here:
    C:\Users\username\Documents\Mount and Blade II Bannerlord\Game Saves

    You can send your save files to us via upload.taleworlds.com site. Please write your username and this threads URL into the description box so that we can find it easier. Thanks for reporting and sorry for any inconvenience!
    I've done this now. I have uploaded the save, post whatever caused gang thugs to not spawn in. If you and your colleagues need more; i may be able to find the same character but before the bug happened (y)
  6. Resolved Gang related issues.

    So there's no thugs in the towns? All towns or just some?

    Also THUGS= BUGS
    IME Many bugs pop up related to the gang leader fight related quest, both form attacking thugs and accepting the related quest. These bugs get fixed in updates, but seem to reappear often. I don't do them anymore because of this. I know, it's not helpful advice, who doesn't want to beat up those stupid thugs :razz:
    All towns mate.
  7. Resolved Gang related issues.

    Yeah sure, sorry about my lack of clarity.
    Usually I use the take a walk around the city option, and go to the waterfront, clearing and so on, to trigger a gang fight through the dialogue or even to try and fence stolen goods however, the gang members don't seem to be spawning in, in there controller areas of the city. The gang leaders spawn in, just not their lackies. I think this triggered after a rival gang quest that did. It might be linked to gang battles in Lageta, as I started another save and did a gang battle in Lageta only for it to crash after refusing the bribe.
    I hope this makes a bit more sense. If there are any specific questions you have, I will try to answer them as best I can. Sorry and thanks for the support. :grin:
  8. Resolved Gang related issues.

    Summary: How to Reproduce:happened after a rival gang quest with strange results. Have you used cheats and if so which:No Scene Name (if related):rival gangs Media (Screenshots & Video):N/A Computer Specs: OS:win 10 pro GPU:Nvidia 2070 super. GPU Driver Version: latest release to date 01/04/2021...
  9. Resolved Converting enemy lord during a siege against an enemy castle causes the siege window to dissapear

    Summary: An enemy lord leading an army attacked m as I was besieging a castle with my own army, and I managed to convert him to my faction, but now the siege window is gone and I cannot attack the castle, break the siege or construct siege equipment. Instead, if I click on the map it seems to behave like a normal movement command making the little movement circle indicator appear and all the siege tent models turn to face it.

    How to Reproduce: Convert an enemy lord leading an army while you are besieging a castle.

    Quest/Settlement Name (if related): Tubilis Castle

    Media: None
    Version: Singleplayer 1.2.1
    Installed community-made modifications: None
    Computer Specs:
    OS: Windows 10
    GPU: Nvidia Geforce GTX 1080
    CPU: Intel Core i7-8086k @ 4.00GHz
    RAM: 16GB DDR4
    Motherboard: Z370-A PRO
    Storage Device (HDD/SSD): 3TB Hard Drive


    Edit: Disbanding the army does not solve the issue, instead I am stuck in the siege alone
    It also happened to me at Lageta, against the Vlandians
  10. Resolved - relations

    It sucks because I'll capture a castle for my kingdom (western empire) and then immediately be refused entry. Literally hit alt f4 in attempt to not have damaged my play through too much since I only intend to capture a section of the map before starting my own empire
  11. Resolved - relations

    Hey, I keep having a issue where I'm losing relations with other vassals in my kingdom. I keep losing relations because I help them in combat, and even when conducting a siege against a kingdom we are at war against. Which means I now have -35 relation with garios.... this is an issue I've...
Back
Top Bottom