Search results for query: *

  1. [Outdated] Warband MapManager [v0.9] = OLD/DEPRECATED/IGNORE

    This isn't exactly related to the manager, but the editor. Do you know why when I'm adding object, as I press the plus or minus some objects don't even appear? Sorry if I'm going a bit off topic but I thought it would be easiest to ask here seeing as you know how to use it with warband.
  2. [Outdated] Warband MapManager [v0.9] = OLD/DEPRECATED/IGNORE

    could the option to copy the files back and forth be the problem at all?
  3. [Outdated] Warband MapManager [v0.9] = OLD/DEPRECATED/IGNORE

    well it shouldn't be the game needing reinstall because I installed the non-steam version and still got the same error. I suppose I'll just have to mess around a little.
  4. [Outdated] Warband MapManager [v0.9] = OLD/DEPRECATED/IGNORE

    Finished Loading Textures...
    L8 Format is  unsupported
    WARNING: UNABLE TO MAP GAME PRESENTATION CODE:  prsnt_game_start
    WARNING: UNABLE TO MAP GAME PRESENTATION CODE:  prsnt_game_escape
    WARNING: UNABLE TO MAP GAME SCRIPT CODE:  game_check_party_sees_party
    WARNING: UNABLE TO MAP GAME SCRIPT CODE:  game_get_party_speed_multiplier

    These are the only things I notice in the file. These are not however the error that windows gives me. Windows simply says something about the program requested to close runtime in an unexpected way or something along those lines.
  5. [Outdated] Warband MapManager [v0.9] = OLD/DEPRECATED/IGNORE

    Tester Lindsay up, up and away!!!

    I'll add some notes after I've done my testing.

    Notes: Initial Test Run

    compatible-with-windows-7-large.png


    Be sure to run the program in administrator mode otherwise you will get access denied, that is if you installed the map editor and/or games to the Programs Files folder. If you installed to a folder outside of those folders then you should not get this error.

    Notes: Map Editor

    Ok, so it appears everything is working. There is one thing that I don't understand though. I added a village in the map editor, then saved it all. I had it set to auto transfer files. So I loaded up the mod to see if the village would appear, and when I click start new game I get a runtime error on the loading screen. Is this something that I need to change on my part somehow or is this a hiccup in the program? The game closes of course, so I can never start up my test mod. I'm also using the steam version, if that could be the cause.

    Ok, so steam is not the problem. Hm...
  6. [Outdated] Warband MapManager [v0.9] = OLD/DEPRECATED/IGNORE

    I'm sure you can do it Lumos. If you were able to program it with sql I'm guessing you can do it for the text just as easily.
  7. [Outdated] Warband MapManager [v0.9] = OLD/DEPRECATED/IGNORE

    I've been discussing this with Lumos and we've tried many things and it just appears that the program isn't compatible with windows 7 at the time. The program may open, but the functions do not work. You can open a mod and run the map editor, but it will not save the files from what I noticed.
  8. [Outdated] Warband MapManager [v0.9] = OLD/DEPRECATED/IGNORE

    I'm not sure I even have the file anymore unfortunately.
  9. [Outdated] Warband MapManager [v0.9] = OLD/DEPRECATED/IGNORE

    I unfortunately don't know any links to version 0.2.
  10. [Outdated] Warband MapManager [v0.9] = OLD/DEPRECATED/IGNORE

    You should be able to open it with version .2, but the latest version if running on windows 7 will not work. Thats my experience at least. Hey Lumos, could you also have a download link for the old version too?
  11. [Outdated] Warband MapManager [v0.9] = OLD/DEPRECATED/IGNORE

    Might be good practice seeing as xp isn't as widely used any more.

    I got the exact same errors for some reason.
  12. [Outdated] Warband MapManager [v0.9] = OLD/DEPRECATED/IGNORE

    I've tried running as an administrator. It gets the same errors.

    I can use the map editor, but the copy files back to warband mod doesn't seem to work. And if I add a mod, then it goes back to having the same problem as yesterday where I couldn't do anything, not even close the program.

    You should try programming in 3.5 which is what windows 7 has installed by default. Maybe .net framework 3.0 just isn't compatible on windows 7 no matter what.
  13. [Outdated] Warband MapManager [v0.9] = OLD/DEPRECATED/IGNORE

    Thanks for fixing things. I've got another problem now though.

    "Unhandled exception has occured in your application. If you click Continue the application will ignore this error and attempt to continue. If you click Quit, the application will close immediately.

    Unable to open the database file."

    I do have .net framework 3.0 installed like I mentioned. So now I really don't understand whats going on.
  14. [Outdated] Warband MapManager [v0.9] = OLD/DEPRECATED/IGNORE

    "Unhandled exception has occured in your application. If you click Continue, the application will ignore this error and attempt to continue. If you click Quit, the application will close immediately.

    Could not load file or assembly 'System.Data.SQLite, Version=1.0.66.0, Culture=neutral, PublicKey Token=db937bc2d44ff139' or one of its dependencies. The system cannot find the file specified."

    If you happen to get this error when using windows 7, try running the .net framework 3.0 x86/x64 installer in xp service pack 3 compatibility mode. Scratch that, try running in Windows Server 2003 compatibility mode. I got an error while installing with xp compatibility mode, but it worked with the windows server 2003 compatiblity.

    This may resolve the problem mentioned above, but likely not. I have .net framework 3.0 installed now but that didn't remove this error. Lumos, if you could kindly explain what this means I would appreciate it. And if I could make a suggestion, don't program software to rely on .net framework 3.0 please. We windows 7 users can only use .net framework 3.5 and above it would appear. I'm glad you're working on this program because I really need this program to begin the mod I've been planning, but its giving me a bunch of grief at the moment.

    Until this is patched I'm going to have to use the older version. Could you possibly provide the last version for us windows 7 users?
  15. Melee : Totally Underpowered (MP)

    Lord Willy said:
    The prove is that in 5 days i'm playing Wfas  i have never seen a group of infantry or some infantry fight , thing that would be normal for a 1600 game , but I've just seen a battle between musketter or  mounted archer fights , and this makes everything unbalanced since the weapons are underpowered (i'll make some videos of what i meant) , and make everything very boring , and I'm not surprised Wfas MP have at max 100 players at the same time , and Warband is still rocking .

    Haha, you should see me using the Muscovite faction in multiplayer. I'm pro melee and anti ranged. As long as I have a one handed axe or pick, halberd, longsword or similar weapon that I like I always prefer to fight melee. Come play with me on LPG server some time and we can have ourselves a good spar :smile: I go by favorlock in game :razz:
  16. Hussars of the Silverthorn

    Good Luck from The Platonic Guard :smile:
  17. The Best Clan, In the World.

    Good luck BlackTide with your clan.
  18. [WFaS] Adding MP Troops?

    Thanks, I'll keep that in mind. In the mean time I'll try to find an alternative way of modding until a module system is released.
  19. The Platonic Guardsmen

    We will be holding practices on mondays and thursdays at 7PM eastern time, 4PM Pacific Time.

    Scrims will be held on fridays. If there is no weekly scrim, then there will be a third practice.
  20. [WFaS] Adding MP Troops?

    This is something I have been wanting to test out recently. So first of all, can someone give me a step by step, very detailed guide as to how to add a new troop. Say, for example, I wanted to take the faction poland and add a new class so that 4 classes would be available. How would I go about...
Back
Top Bottom