K700
Reaction score
0

Profile posts Latest activity Postings Groups About

  • Hi, i've mentioned that the draw distance for grass meshes is very low, any idea where to set the draw distance for grass meshes?
    The "grass_shader" only makes the meshes spawn slowly, if you change it, they appear block by block out of nowhere like the troops, but the grass further away is still invisible. So it has nothing to do with the shader.
    K700
    K700
    EScoot_LG
    well... what do i have to do? if i change flora_degrade_distance to 1500 or 0 in rgl_config.txt it doesn't change anything.
    Hello K700, i would like to make the blood particles be visible on the ground, especially the snow looks otherwise much too white, any idea how to do that?
    Here is a picture as an example how it could look like. https://ibb.co/6bPPXGc
    EScoot_LG
    I tried WSE2 because the Ragdoll soak piqued my interest, but when i start it first of all numerous error messages appear about missing shader etc, even when I use your Persistent Kingdoms module, actually i understand just nothing there.
    SupaNinjaMan
    SupaNinjaMan
    EScoot_LG
    yes Earandil showed me this already, i appreciate your attempt to solve this serious issue. recently i've seen videos from bannerlord and there it is! Blood spraying everywhere the ground, the sceneprops and it looks fantastic :smile: thats exactly how i would like to implement it.
    Here is the full text:

    I noticed that in snow fieldmaps no hoof_dust particles are loaded at all, it looks a bit bare.
    Generally in snow maps(Villages,Towns, etc), hoof_dust_snow is only loaded on the earthy paths(ground_path),
    while on the snow ground itself nothing is loaded, although it should be the other way around. In the snow field maps there
    is no ground_path but only snow so nothing is loaded there.
    K700
    K700
    Hi. Try open Warband\Data\ground_specs.txt
    replace snow 5 snow 5.200000 none 1.400000 1.400000 1.400000
    for snow 7 snow 5.200000 none 1.400000 1.400000 1.400000

    If that doesn't help, I can make changes to wse2 and wse on order.
    EScoot_LG
    Bro if u have time can u explain me step by step how and what to recompile for the mod i play i cuz i bash my head for 5 days now and dont seem to find how to do it...:sad:
    K700
    K700
    Contact the developer of the mod. To recompile shaders for wse2, you need their sources.
    gendarmes
    Hi its me again i have very strange problem with 1257ad enhanced editon mod when i start it with wse2 on custom battle 200vs200 fps is 60 on campaign map also,but when i join lord army and we besieged a settlement the fps is 5-10 what can be the cause of this,i believe the mod is open source if that can help,if u find some free time can u check it
    K700
    K700
    Hi. I can analyze performance and figure out what is causing the FPS drop, but it will take time. I will help if you pay for it.
  • Loading…
  • Loading…
  • Loading…
  • Loading…
Top Bottom