Recent content by crysty7776

  1. crysty7776

    Resolved The game auto dezinstaled after i tried to open it after the last hotfix

    Missing Menu Buttons
    • Deleting the “LauncherData.xml” file located at “C:\Users\YOUR USER NAME\Documents\Mount and Blade II Bannerlord\Configs". The game will create a new one when launching again.
    And about automatic uninstallation, I can not tell you :xf-frown:. I have not seen such an error message before.
    Ok i unistalled LauncherData.xml and it solved the issue. Thanks (y)
  2. crysty7776

    Resolved The game auto dezinstaled after i tried to open it after the last hotfix

    Hi everyone,i just found a weird issue on singleplayer bannerlord so now when i open sp in the menu the only options that i have is "Options" and "Credits". And at "Singleplayer">>"Mods" i have Native✅ and (Sandbox core❌,sandbox❌,custombattle❌,storymods❌),Those are not checked and i can't check✅...
  3. crysty7776

    Need More Info Game broke after last patch

    I have the same problem with my game. Cannot even load up the menu.
    Hi again,i just solved the issuee by instaling an app(everything app) that finds every file of an app,game or whatever and i just typed the name and deleted every file of bannerlord that i had except the ones from c:\windows
    I hope this solution solves ur problems with the game too
  4. crysty7776

    Need More Info Game broke after last patch

    Hi,as the title says, I cannot launch the game anymore i even tried to delete all the mods,restart the pc and reinstall the game but didan t work. I will be very glad and thankful if someone can help me with this issue.
  5. crysty7776

    Game broke after last patch

    Issues like this will be better seen in the support section of the forums:
    https://forums.taleworlds.com/index.php?forums/mount-blade-ii-bannerlord.528/
    ok i will go there thx
  6. crysty7776

    Game broke after last patch

    Hi,as the title says, I cannot launch the game anymore i even tried to delete all the mods,restart the pc and reinstall the game but didan t work. I will be very glad and thankful if someone can help me with this issue.
  7. crysty7776

    Resolved Weird error in multiplayer login screen "could not get acces from your platform service"

    Hi guys i just got an weird error in multiplayer login screen that says "could not get acces from your platform service" and i didan t see any threads about this. Dose anyone know anything about this or how can i fix it.Thx
Top Bottom