Author Topic: BNL EYW - Bug Reports  (Read 20009 times)

0 Members and 1 Guest are viewing this topic.

Jezze

  • Moderator
  • *
    • Steam - oll_jezze
    • View Profile
  • Faction: Rhodok
  • MP nick: Saltbag
  • WBM&BNWVC
Re: BNL EYW - Bug Reports *Updated 26-04-10 V0.3*
« Reply #90 on: April 28, 2010, 07:54:14 AM »
(click to show/hide)

I have had that sometime as far as I can remember. Files just disappear for some reason, you could check you Recycle Bin to be sure.

If any problems occure, please let me know. Reninstalling or place a new module.ini seems the best solution at the moment.

ZemplinTemplar

  • Sergeant
  • *
  • Jolly raubritter and Marshal of blood and guts
    • View Profile
  • Faction: Neutral
  • WBNWVCWF&S
Re: BNL EYW - Bug Reports *Updated 26-04-10 V0.3*
« Reply #91 on: April 29, 2010, 02:39:59 PM »
I have had that sometime as far as I can remember. Files just disappear for some reason, you could check you Recycle Bin to be sure. If any problems occure, please let me know. Reninstalling or place a new module.ini seems the best solution at the moment.

It's all right now. I just unzipped the module's .ini into its respective folder. It seems to be working fine now.

Sir Knight

  • Recruit
  • *
  • I Iz Speshulz
    • View Profile
  • Faction: Sarranid
  • MP nick: TKoV_MoR_SirKnight
Re: BNL EYW - Bug Reports *Updated 26-04-10 V0.3*
« Reply #92 on: June 05, 2010, 05:03:47 PM »
I Really love this mod. ( And i have like 15 mods already )
Probably you are working on this but there should be a lot more fire arms.  Probably in that time the arquebus and the flintlock pistol were the only firearms.  But if you can find any others that would be great.  Dont know if u fixed it, but when you have naval battles the ships sort of glitch together.  Sometimes the AI just walk across water and fight there.  When i tried that i fell to the bottom of the ocean  :|  Also i think you should add some more units.   :mrgreen:
GREAT MOD.

- Sir Knight Esquire
I am The Royal Foo. I make people laugh.

Jezze

  • Moderator
  • *
    • Steam - oll_jezze
    • View Profile
  • Faction: Rhodok
  • MP nick: Saltbag
  • WBM&BNWVC
Re: BNL EYW - Bug Reports *Updated 26-04-10 V0.3*
« Reply #93 on: June 05, 2010, 06:19:40 PM »
I Really love this mod. ( And i have like 15 mods already )
Probably you are working on this but there should be a lot more fire arms.  Probably in that time the arquebus and the flintlock pistol were the only firearms.  But if you can find any others that would be great.  Dont know if u fixed it, but when you have naval battles the ships sort of glitch together.  Sometimes the AI just walk across water and fight there.  When i tried that i fell to the bottom of the ocean  :|  Also i think you should add some more units.   :mrgreen:
GREAT MOD.

- Sir Knight Esquire

Thank you for your comment ;). We are about adding more items, also more items and troops at the module, so you can see some more screenshots soon.

The naval combat is not that smooth yet. We need to find a good solution for that yet.

Faewulf

  • Knight at Arms
  • *
    • View Profile
  • Faction: Nord
  • MP nick: Andrew_MacDougall/Faewulf
  • WBWF&SNW
Re: BNL EYW - Bug Reports *Updated 26-04-10 V0.3*
« Reply #94 on: January 03, 2011, 05:23:41 PM »
For Old mount and blade:All troops and lords are using native armors, though spanish and hollandese troops do not and i can neither se any enemy ships

For warband: what exactly should the folder of the game be called? As i had trouble with installing i had to create an unnamed folder to put everything and currently it named: BNL-Eight Years of War Multiplayer Open Beta 0.2
And i can currently not join the server because it said it was not the right module.

Jezze

  • Moderator
  • *
    • Steam - oll_jezze
    • View Profile
  • Faction: Rhodok
  • MP nick: Saltbag
  • WBM&BNWVC
Re: BNL EYW - Bug Reports *Updated 26-04-10 V0.3*
« Reply #95 on: January 03, 2011, 05:30:08 PM »
For Old mount and blade:All troops and lords are using native armors, though spanish and hollandese troops do not and i can neither se any enemy ships

For warband: what exactly should the folder of the game be called? As i had trouble with installing i had to create an unnamed folder to put everything and currently it named: BNL-Eight Years of War Multiplayer Open Beta 0.2
And i can currently not join the server because it said it was not the right module.

Multiplayer beta should be called BNL EYW MPB 0.2. That is also the name of the folder when you installed the mod via the executable.

And yes, the old M&B is using crappy armors, and is a very old version. We hope to release a new version for the old M&B some time.

Smissen

  • Knight at Arms
  • *
  • Crux sacra sit mihi lux
    • View Profile
  • Faction: Neutral
  • M&BWBWF&SNW
Re: BNL EYW - Bug Reports
« Reply #96 on: March 22, 2011, 12:43:35 PM »
good Afternoon lads,

I noticed last night that there is
one Spanish coat who apparently
glows in dark maps,this may look
kind of annoying if you play the map
"Polder" I can see them coming from a
good distance due of their glowing coats.

And I noticed that if you are reloading your
musket and you click the left mouse button
frequently you reload much faster,I can bug
this a few times so I can kill more "Ketters"
(Yes,I'm Roman Catholic )

I  hope you will patch these little buggers

Smissen

TheMrSouron

  • Recruit
  • *
    • View Profile
  • Faction: Swadian
Re: BNL EYW - Bug Reports
« Reply #97 on: August 03, 2011, 09:29:55 AM »
Its not realy a bug
If i join a battle and i am done then de de batlle go's 1 sec further but then against 0 enemies.

its gainda strange

dra

  • Recruit
  • *
    • View Profile
  • Faction: Neutral
Re: BNL EYW - Bug Reports
« Reply #98 on: August 15, 2011, 04:59:24 PM »
Hello.

I have a bug that I didn't have at the beginning of my game. When I upgrade some of my soldiers, the game crashes, and I come back to Windows.
And also if I click on spanish mutaneers, that I recruited, the game crashes too.

How can I correct this bug?

Jezze

  • Moderator
  • *
    • Steam - oll_jezze
    • View Profile
  • Faction: Rhodok
  • MP nick: Saltbag
  • WBM&BNWVC
Re: BNL EYW - Bug Reports
« Reply #99 on: August 15, 2011, 05:24:58 PM »
Its not realy a bug
If i join a battle and i am done then de de batlle go's 1 sec further but then against 0 enemies.

its gainda strange

What kind of version are you playing? And is it M&B or M&B: Warband.

Hello.

I have a bug that I didn't have at the beginning of my game. When I upgrade some of my soldiers, the game crashes, and I come back to Windows.
And also if I click on spanish mutaneers, that I recruited, the game crashes too.

How can I correct this bug?

Same questions as above.

dra

  • Recruit
  • *
    • View Profile
  • Faction: Neutral
Re: BNL EYW - Bug Reports
« Reply #100 on: August 15, 2011, 06:01:21 PM »
I'm playing version 0.21. And it's M&B.

Jezze

  • Moderator
  • *
    • Steam - oll_jezze
    • View Profile
  • Faction: Rhodok
  • MP nick: Saltbag
  • WBM&BNWVC
Re: BNL EYW - Bug Reports
« Reply #101 on: August 15, 2011, 08:28:25 PM »
I'm playing version 0.21. And it's M&B.

Hm, I will look at it tomorrow.

Jezze

  • Moderator
  • *
    • Steam - oll_jezze
    • View Profile
  • Faction: Rhodok
  • MP nick: Saltbag
  • WBM&BNWVC
Re: BNL EYW - Bug Reports
« Reply #102 on: August 21, 2011, 11:23:30 AM »
Try reinstalling your mod, and start a new game. I think that can fix the problem.