Author Topic: Bug reports for version 1.5  (Read 43882 times)

0 Members and 1 Guest are viewing this topic.

NICK.ALTMAN

  • Moderator
  • *
  • I am the truth
    • View Profile
    • Lords and Realms
  • Faction: Bandit
  • MP nick: NICK_ALTMAN
  • NWWF&SM&BWBVC
Bug reports for version 1.5
« on: January 15, 2009, 08:27:04 AM »
Report bugs for version 1.5 here.
« Last Edit: April 21, 2009, 07:41:47 PM by NICK.ALTMAN »

Gunnar von Wippding

  • Regular
  • *
    • View Profile
  • Faction: Swadian
Re: Bug reports for version 1.205
« Reply #1 on: January 15, 2009, 06:30:10 PM »
pax vobiscum
first great job ... i found a small mistake...

the hospitaller banner is double

Gunnar von Wippding
Gunnar braucht einen Pfeil im Bein, nur um seine Aufmerksamkeit zu wecken
Schlechtester Modder aller Zeiten ....

NICK.ALTMAN

  • Moderator
  • *
  • I am the truth
    • View Profile
    • Lords and Realms
  • Faction: Bandit
  • MP nick: NICK_ALTMAN
  • NWWF&SM&BWBVC
Re: Bug reports for version 1.205
« Reply #2 on: January 15, 2009, 06:59:12 PM »
pax vobiscum
first great job ... i found a small mistake...

the hospitaller banner is double

Gunnar von Wippding

No it's not. They are sligtly different. They are used for Rhodok Jelkala and Veluca according to their Hospitaler heretige  :wink:.

lordsoth84

  • Recruit
  • *
    • View Profile
  • Faction: Neutral
Re: Bug reports for version 1.205
« Reply #3 on: January 15, 2009, 07:40:43 PM »
hello guys, i have a problem with this mod, i don't know if it's a bug.
i have installed M&B 1.011 and then placed this mod in the mod folder but when i start the game the varous empire don't have the troop tree changed as the post say...i still have the militia tree and the normal tree...not any crusaders, muslims or vikings...i don't understand why, can you help me?

NICK.ALTMAN

  • Moderator
  • *
  • I am the truth
    • View Profile
    • Lords and Realms
  • Faction: Bandit
  • MP nick: NICK_ALTMAN
  • NWWF&SM&BWBVC
Re: Bug reports for version 1.205
« Reply #4 on: January 16, 2009, 07:52:39 AM »
hello guys, i have a problem with this mod, i don't know if it's a bug.
i have installed M&B 1.011 and then placed this mod in the mod folder but when i start the game the varous empire don't have the troop tree changed as the post say...i still have the militia tree and the normal tree...not any crusaders, muslims or vikings...i don't understand why, can you help me?

It's fine. They are mercenaries, not kingdom troops. And who said anything about muslim and viking troops?

lordsoth84

  • Recruit
  • *
    • View Profile
  • Faction: Neutral
Re: Bug reports for version 1.205
« Reply #5 on: January 16, 2009, 09:49:10 AM »
it's ok sorry, i found them...now i must find the way to get more of them...thanks for help.

Buhadog

  • Regular
  • *
    • View Profile
  • Faction: Swadian
Re: Bug reports for version 1.205
« Reply #6 on: January 16, 2009, 10:26:45 AM »
hello guys, i have a problem with this mod, i don't know if it's a bug.
i have installed M&B 1.011 and then placed this mod in the mod folder but when i start the game the varous empire don't have the troop tree changed as the post say...i still have the militia tree and the normal tree...not any crusaders, muslims or vikings...i don't understand why, can you help me?

It's fine. They are mercenaries, not kingdom troops. And who said anything about muslim and viking troops?

Maybe, he thought my mod, I don't know... I have made that troop trees (and many more).

Dan_Grr

  • Squire
  • *
    • View Profile
  • Faction: Neutral
Re: Bug reports for version 1.205
« Reply #7 on: January 16, 2009, 10:45:49 AM »
Yours is also an interesting mod.

lordsoth84

  • Recruit
  • *
    • View Profile
  • Faction: Neutral
Re: Bug reports for version 1.205
« Reply #8 on: January 16, 2009, 11:51:58 AM »
hello guys, i have a problem with this mod, i don't know if it's a bug.
i have installed M&B 1.011 and then placed this mod in the mod folder but when i start the game the varous empire don't have the troop tree changed as the post say...i still have the militia tree and the normal tree...not any crusaders, muslims or vikings...i don't understand why, can you help me?

It's fine. They are mercenaries, not kingdom troops. And who said anything about muslim and viking troops?

Maybe, he thought my mod, I don't know... I have made that troop trees (and many more).

yes, forgive me^^
both are great Mod and i switch continously from one to another

Vata

  • Sergeant
  • *
  • Puszták ördöge! WTF Janissary
    • View Profile
  • Faction: Khergit
  • MP nick: WTF_Vata
Re: Bug reports for version 1.205
« Reply #9 on: January 16, 2009, 01:02:36 PM »
Hi all!
I think i find a minor bug. There are vaegir troops in Dirhim after i conquered. My kingdom culture is khergit.
My english is veeery bad! :P

NICK.ALTMAN

  • Moderator
  • *
  • I am the truth
    • View Profile
    • Lords and Realms
  • Faction: Bandit
  • MP nick: NICK_ALTMAN
  • NWWF&SM&BWBVC
Re: Bug reports for version 1.205
« Reply #10 on: January 16, 2009, 02:23:25 PM »
Hi all!
I think i find a minor bug. There are vaegir troops in Dirhim after i conquered. My kingdom culture is khergit.

It's not a bug. Your guards in the city are always Vaeghirs and inside the castle Swadians. It's a native feature. No idea why.  :?

Vata

  • Sergeant
  • *
  • Puszták ördöge! WTF Janissary
    • View Profile
  • Faction: Khergit
  • MP nick: WTF_Vata
Re: Bug reports for version 1.205
« Reply #11 on: January 16, 2009, 06:50:22 PM »
Hi all!
I think i find a minor bug. There are vaegir troops in Dirhim after i conquered. My kingdom culture is khergit.

It's not a bug. Your guards in the city are always Vaeghirs and inside the castle Swadians. It's a native feature. No idea why.  :?
Okay! Thanks! Your mod is very good! I very enjoy it!
Khan Vata is rebuilt Dhirims palace quarter!  :mrgreen:
My english is veeery bad! :P

inter17

  • Sergeant
  • *
  • sicilian flag(italia) VENI VIDI VICI
    • Steam - intermilanfc17
    • View Profile
  • Faction: Swadian
  • WBWF&SNW
Re: Bug reports for version 1.205
« Reply #12 on: January 17, 2009, 04:43:12 AM »
i downloaded versian 1.205 but all that showed when i finished  the download was the link of the download on my desk top so i clikced on it and it said for me to download it AGAIN....so do i need the first 1.1 versian or what???
[http://forums.taleworlds.com/index.php/topic,270334.0.html][/url]

NICK.ALTMAN

  • Moderator
  • *
  • I am the truth
    • View Profile
    • Lords and Realms
  • Faction: Bandit
  • MP nick: NICK_ALTMAN
  • NWWF&SM&BWBVC
Re: Bug reports for version 1.205
« Reply #13 on: January 17, 2009, 08:15:37 AM »
i downloaded versian 1.205 but all that showed when i finished  the download was the link of the download on my desk top so i clikced on it and it said for me to download it AGAIN....so do i need the first 1.1 versian or what???

I don't get what happened but this is a stand alone download. No previous versions are needed.

inter17

  • Sergeant
  • *
  • sicilian flag(italia) VENI VIDI VICI
    • Steam - intermilanfc17
    • View Profile
  • Faction: Swadian
  • WBWF&SNW
Re: Bug reports for version 1.205
« Reply #14 on: January 17, 2009, 05:09:37 PM »
ok when i download the mod all that appeared on my desktop was an icon with the internet explorere E on it so i clicked it all it did was bring me back to the download site
[http://forums.taleworlds.com/index.php/topic,270334.0.html][/url]