Author Topic: Hangi versiyonu kullanmalıyım?  (Read 210 times)

0 Members and 1 Guest are viewing this topic.

AlwaysNo1

  • Recruit
  • *
  • Permanently Banned
    • View Profile
  • Faction: Nord
Hangi versiyonu kullanmalıyım?
« on: September 22, 2019, 01:05:54 AM »
Arkadaşlar ben uzun zamandır Mount and Blade oynuyorum ancak ilk defa heves edip modlu oynamak istedim. Evlat modunu indirip kurdum ama modlarda çıkmıyor. Benim oyunum 1.1 versiyondu, sildim şimdi. Hangi versiyonu indirmemi önerirsiniz? Her mod için farklı versiyonunu mu indirip kurucaz ben anlamadım? Bir çok modu çalıştıran bi versiyonu yok mudur bu oyunun? Yardımcı olanlara şimdiden çok teşekkür ederim, hevesim kursağımda kaldı valla :(

AlwaysNo1

  • Recruit
  • *
  • Permanently Banned
    • View Profile
  • Faction: Nord
Re: Hangi versiyonu kullanmalıyım?
« Reply #1 on: September 22, 2019, 01:18:24 AM »
Gerçekten tecrübesizim bu mod ve versiyon konusunda. Youtubedan baya araştırdım mod kurmayı falan öğrendim ama şu versiyon olayını çözemedim. Son versiyon hangisi onu indirirsem tüm modları açar mı? Bu saatte yardım eden çıkarsa lokma döktürücem valla :)

White Snake

  • Knight at Arms
  • *
  • M Y L I T T L E P O N Y ! ! !
    • Steam - foreternity
    • View Profile
  • Faction: Neutral
  • MP nick: PaRa
  • WBNWM&BWF&SVC
Re: Hangi versiyonu kullanmalıyım?
« Reply #2 on: September 22, 2019, 07:04:07 AM »
Oyunun orjinalse kendiliğinden güncellemesi lazım

AlwaysNo1

  • Recruit
  • *
  • Permanently Banned
    • View Profile
  • Faction: Nord
Re: Hangi versiyonu kullanmalıyım?
« Reply #3 on: September 22, 2019, 09:52:54 PM »
Oyunun orjinalse kendiliğinden güncellemesi lazım

Oyunum orjinal değil, 1.172 versiyonunu indirip evlat modunu bitirdim. Sağolsun bi Allahın kulu da yardımcı olmamış

WazirCaliph

  • Sergeant
  • *
  • Janissary!!!
    • View Profile
  • Faction: Sarranid
  • MP nick: Yeniceri21
  • WBNWWF&S
Re: Hangi versiyonu kullanmalıyım?
« Reply #4 on: September 22, 2019, 10:17:11 PM »
Brom tabi kide son sürümü 1.74 . Ama Link bekleme cidden xd.

AlwaysNo1

  • Recruit
  • *
  • Permanently Banned
    • View Profile
  • Faction: Nord
Re: Hangi versiyonu kullanmalıyım?
« Reply #5 on: September 22, 2019, 10:20:07 PM »
Brom tabi kide son sürümü 1.74 . Ama Link bekleme cidden xd.

1.72 kurdum. Şimdi Azgad modunu kurayım dedim ''Mod 1.153 ve 1.168 arasındaki sürümlere uyumludur.'' diyor hadi buyur. Demek istediğim buydu işte, ben her gün silip yeniden mi yüklücem bu oyunu? :D

White Snake

  • Knight at Arms
  • *
  • M Y L I T T L E P O N Y ! ! !
    • Steam - foreternity
    • View Profile
  • Faction: Neutral
  • MP nick: PaRa
  • WBNWM&BWF&SVC
Re: Hangi versiyonu kullanmalıyım?
« Reply #6 on: September 23, 2019, 07:11:00 AM »
Brom tabi kide son sürümü 1.74 . Ama Link bekleme cidden xd.

1.72 kurdum. Şimdi Azgad modunu kurayım dedim ''Mod 1.153 ve 1.168 arasındaki sürümlere uyumludur.'' diyor hadi buyur. Demek istediğim buydu işte, ben her gün silip yeniden mi yüklücem bu oyunu? :D
Kardeşim orjinal alırsan istediğin modu steam workshopdan indiril dosya ile felanlada uğraşmayıp direk kurulumu yapabilirsin bu kadar da uğraşmazsın, korsan kullanıyorsun utanmadan gelip bir de sitem ediyorsun.

AlwaysNo1

  • Recruit
  • *
  • Permanently Banned
    • View Profile
  • Faction: Nord
Re: Hangi versiyonu kullanmalıyım?
« Reply #7 on: September 25, 2019, 08:56:03 PM »
Sitem etmedim ya ama steam falan hiç kullanmadım ben hayatımda o yüzden bulaşmadım orijinaline