Author Topic: [Viking Conquest] Crash au chargement d'une partie  (Read 864 times)

0 Members and 1 Guest are viewing this topic.

Alfe

  • Recruit
  • *
    • View Profile
  • Faction: Nord
  • WBNWVCWF&SM&B
[Viking Conquest] Crash au chargement d'une partie
« on: November 19, 2017, 05:45:33 PM »
Bonsoir,

Je joue beaucoup à Viking Conquest Reforged Edition ces derniers temps, et aujourd'hui, impossible de charger une partie sans que le jeu crash.
En effet, quand le jeu affiche "lancement de la partie" (à la fin du chargement), je subis un retour au bureau avec un message "Mount and Blade Warband a cessé de fonctionner", et cela plusieurs fois, que ce soit après redémarrage, nettoyage (CCleaner + Glary's Utilities), réinstallation du pilote NVidia, désinstallation du dernier mod installé (Floris Gameplay pour améliorer le native de Mount and Blade Warband), ou encore vérification du cache du jeu à l'aide de steam...

Je cherche une solution SVP

Cordialement

Alfe

Míriel

  • Moderator
  • *
  • OMNIA IN MANU DEI SUNT
    • View Profile
  • Faction: Swadian
  • M&BWBWF&S
Re: [Viking Conquest] Crash au chargement d'une partie
« Reply #1 on: November 19, 2017, 06:17:05 PM »
Bonjour Alfe,

N'y aurait-il pas eu une mise à jour du mod?
Est-ce que tu as essayé de réinstaller m&b en plus de ton mod?


Alfe

  • Recruit
  • *
    • View Profile
  • Faction: Nord
  • WBNWVCWF&SM&B
Re: [Viking Conquest] Crash au chargement d'une partie
« Reply #2 on: November 19, 2017, 08:05:07 PM »
Merci pour ta réponse,

C'est Viking Conquest Reforged Edition qui ne marche plus. Pour le mod Floris, c'est la 2.55 et je n'y ai pas vraiment joué, je l'avais juste installé un peu avant que mon problème survienne sur Viking Conquest.

J'ai désinstallé/réinstallé Mount and Blade Warband (+ The Last Day in the Middle-Earth + Diplomacy, tous les deux venant du Workshop Steam) + Napoleonic War + Viking Conquest Reforged Edition. Je n'ai donc pas réinstallé Floris, mais le problème de Viking Conquest existe toujours...

Merci pour votre aide future

PS: Je vais essayer une désinstallation complète de mount and Blade Warband (et tous ses mods/extensions) et tous les dossiers qui s'y rapporte grâce à Revo Uninstaller.

Alfe

  • Recruit
  • *
    • View Profile
  • Faction: Nord
  • WBNWVCWF&SM&B
Re: [Viking Conquest] Crash au chargement d'une partie
« Reply #3 on: November 19, 2017, 09:38:01 PM »
J'ai essayé de désinstaller complètement Mount and Blade Warband (et tous ses Mods/extensions) grâce à Revo Uninstaller, mais sans succès...

De plus, j'ai l'impression que le problème vient plutôt de la sauvegarde. En effet, j'ai créé une nouvelle partie, je l'ai sauvegardé et quitté, et après chargé sans difficulté... Seul ma sauvegarde avancée semble poser problème...

Míriel

  • Moderator
  • *
  • OMNIA IN MANU DEI SUNT
    • View Profile
  • Faction: Swadian
  • M&BWBWF&S
Re: [Viking Conquest] Crash au chargement d'une partie
« Reply #4 on: November 20, 2017, 09:55:17 PM »
Si effectivement ta sauvegarde est corrompue alors il n'y a malheureusement pas d'autre choix que de recommencer une nouvelle partie.  :?
Ayant moi-même eu ce problème, je fais toujours deux sauvegardes.  8-)

Alfe

  • Recruit
  • *
    • View Profile
  • Faction: Nord
  • WBNWVCWF&SM&B
Re: [Viking Conquest] Crash au chargement d'une partie
« Reply #5 on: November 21, 2017, 12:14:03 PM »
Ok, tant pis...

Merci

Bon après-midi

PS: ça arrive souvent ce genre de bug ? Parce que j'ai + 260h de jeu sur warband et tout ses mods/extensions, et c'est la première fois que ça m'arrive... C'est caractéristique de Viking Conquest ?

Existe t'il un patch/réglage à faire pour corriger ça ?
« Last Edit: November 25, 2017, 08:01:58 PM by Alfe »

Alfe

  • Recruit
  • *
    • View Profile
  • Faction: Nord
  • WBNWVCWF&SM&B
Re: [Viking Conquest] Crash au chargement d'une partie
« Reply #6 on: December 01, 2017, 11:50:17 AM »
Up ! SVP

(lisez mon édition en PS)


De plus, j'ai souvent des crashs du jeu au moment de sauvegarder... (mais la sauvegarde à quand même lieu correctement)

Míriel

  • Moderator
  • *
  • OMNIA IN MANU DEI SUNT
    • View Profile
  • Faction: Swadian
  • M&BWBWF&S
Re: [Viking Conquest] Crash au chargement d'une partie
« Reply #7 on: December 01, 2017, 06:46:42 PM »
Je joue depuis 2008 à la série et je n'ai eu ce cas qu'une fois.

Alfe

  • Recruit
  • *
    • View Profile
  • Faction: Nord
  • WBNWVCWF&SM&B
Re: [Viking Conquest] Crash au chargement d'une partie
« Reply #8 on: December 01, 2017, 08:31:05 PM »
Merci pour tes réponse Míriel :)

Bon jeu !

Alfe

  • Recruit
  • *
    • View Profile
  • Faction: Nord
  • WBNWVCWF&SM&B
Re: [Viking Conquest] Crash au chargement d'une partie
« Reply #9 on: December 03, 2017, 12:59:05 PM »
Et pour ma question sur les crashs au moment de sauvegarder ? A votre avis, le problème vient de ma machine ou du jeu ?

Cordialement

Alfe

Zeyden

  • Veteran
  • *
    • View Profile
  • Faction: Nord
Re: [Viking Conquest] Crash au chargement d'une partie
« Reply #10 on: March 17, 2018, 05:07:29 PM »
Pour ton jeux, des que tu le lance ne va pas directement sur ta sauvegarde mais lance d'abord une bataille personalisée ou une partie multijoueur puis ensuite tu pourra lancé ta sauvegarde normalement ça me le fait a moi aussi.

Sinons super ce DLC  :wink:

Alfe

  • Recruit
  • *
    • View Profile
  • Faction: Nord
  • WBNWVCWF&SM&B
Re: [Viking Conquest] Crash au chargement d'une partie
« Reply #11 on: March 17, 2018, 09:41:15 PM »
D'accord, merci pour l'astuce, Radulf ;)

J’essaierai si le problème revient. En effet, j'ai déjà recommencé une partie, mais je fais deux sauvegardes maintenant.

+1 pour le "super ce DLC"

Bonne soirée