Author Topic: Problemi di lag  (Read 432 times)

0 Members and 1 Guest are viewing this topic.

Alescorte

  • Recruit
  • *
    • View Profile
  • Faction: Nord
Problemi di lag
« on: January 18, 2015, 01:56:56 PM »
Ormai è 1-2 settimane che ho viking conquest e ci gioco, pero ogni partita che faccio mi appare un problema di lag fastidiosissimo nella mappa di gioco.
A inizio partita va tutto bene, la mappa scorre bene e se premo ctrl+space il tempo avanza più veloce cosi se devo fare un viaggio tipo londra-edimburgo non muoio di vecchiaia al computer.....pero con l'avanzare del tempo (parlo di 1-2 forse 3 ore di gioco) la mappa lagga tantissimo, non posso più velocizzare il tempo perchè è cosi lento che per ogni frame che vedi hai il tempo di contarne tutti i pixel e a velocità normale da comunque dei problemi.
quindi mi sorgono un paio di domande.
Sono l'unico che ha questo problema? se è un problema collettivo di tutti, sapete se verrà rilasciato un aggiornamento? e se invece è solo un problema di alcuni e lo avete risolto come avete fatto?
Vi prego di rispondermi dato che questo problema mi sta facendo passare la voglia di giocare.


P.S. non mi dite cambia computer perchè quello che ho attualmente è un buon PC

JabdiMelborn

  • Moderator
  • *
    • Skype - jab_di_melborn
    • Steam - jabdimelborn
    • Twitter - jabdimelborn
    • Twitch.tv - jabdimelborn
    • YouTube - jabdimelborn
    • View Profile
    • Mount&Blade Mods List
  • Faction: Khergit
  • MP nick: AB_Jab aka "Wasted Meat"
  • M&BWBWF&SNWVC
Re: Problemi di lag
« Reply #1 on: January 18, 2015, 04:06:14 PM »
...Hai Warband aggiornato alla 1.65 e Viking Conquest alla 1.02...?

ciauz^^,
Jab
(click to show/hide)

@Jabdimelborn

Alescorte

  • Recruit
  • *
    • View Profile
  • Faction: Nord
Re: Problemi di lag
« Reply #2 on: January 18, 2015, 05:05:42 PM »
non so come risponderti, dove posso vedere le versioni?