Author Topic: Erro com meu Mount&Blade Warband  (Read 4912 times)

0 Members and 1 Guest are viewing this topic.

matheusrbp

  • Recruit
  • *
    • View Profile
  • Faction: Nord
Erro com meu Mount&Blade Warband
« on: June 03, 2012, 07:00:22 PM »
Eu não estou conseguindo entrar no munt and blade warband , quando eu clico no atalho para fazer o jogo entrar , não chega nem a aparecer a tela inicial aonde tem opções , iniciar jogo e trocar o mod...
Se alguem souber o que está dando errado me avisa ae!

karreka

  • Recruit
  • *
    • View Profile
  • Faction: Swadian
Re: Erro com meu Mount&Blade Warband
« Reply #1 on: July 24, 2012, 04:27:39 PM »
Estou com o mesmo problema. O ojgo carrega o videos de abertura, mas ocorre um erro na tela de loading..

I have the same problem. The game loads the intro video, but crash before the loading screen.

majorbruno

  • Sergeant
  • *
  • Pure Chaos
    • View Profile
    • google
  • Faction: Neutral
  • MP nick: major
Re: Erro com meu Mount&Blade Warband
« Reply #2 on: August 05, 2012, 04:58:45 AM »
É simples o seu problemas atualize os drives da sua placa de video.
"My greatness does not consist in not ever having fallen, but in getting up forever."

Regras do Fórum


Sir. KVRA

  • Recruit
  • *
    • View Profile
  • Faction: Neutral
Re: Erro com meu Mount&Blade Warband
« Reply #3 on: July 30, 2017, 11:33:33 PM »
Vcs conseguiram resolver o problema? O meu ta a msm coisa. ja atualizei todos os drives,  fiz de tudo q ensinam na internet e não resolve.

guspav

  • Moderator
  • *
    • View Profile
  • Faction: Neutral
  • WBM&B
Re: Erro com meu Mount&Blade Warband
« Reply #4 on: August 01, 2017, 03:33:06 AM »
Intentaste usar la opción directx 7?
Es ist nicht deine Schuld daß die Welt ist wie sie ist
Es wär' nur deine Schuld wenn sie so bleibt - Die Ärzte

OOH! Shiny ones! - Cespenar