Author Topic: Mount and Blade: Warband won't launch  (Read 27291 times)

0 Members and 1 Guest are viewing this topic.

astaroth198

  • Recruit
  • *
    • View Profile
  • Faction: Neutral
Re: Mount and Blade: Warband won't launch
« Reply #15 on: April 23, 2012, 05:04:49 PM »
Plz can u help me???

I recently bought the collection of Mount And Blade Warband mainly, BUT DOES NOT WORK! Pass the intro video and the screen turns black and I get a message that windows has encountered an error and exit the program.

Update Drivers, DirectX update, I tried in compatibility mode ..... nothing! and most strange is that fire and sword Whit walks me correctly, without error (and needless to say the most current games run without any problems)

Hopefully get some response is disappointing and frustrating that, just buy the collection for Warband, specifically for the mods that exist for and this suggests that waste my money.

Checking the event viewer, I found this "error" when the game system fails

Mb_warband.exe Faulting application, version 1.0.0.0, time stamp 0x4f8fea51, Faulting module ntdll.dll, version 6.0.6001.18538, time stamp 0x4cb733dc, exception code 0xc0000005, fault offset 0x0004308e, process id 0x5bc, start time of the application 0x01cd209976790460.

THANKS!

Kleidophoros

  • Administrator
  • *
    • View Profile
  • Faction: Rhodok
  • MP nick: CoR_Kleid_of_Veluca
  • M&BWBVC
Re: Mount and Blade: Warband won't launch
« Reply #16 on: April 23, 2012, 05:06:47 PM »
Delete rgl_config.txt from MyDocuments/Mount&Blade Warband folder.

astaroth198

  • Recruit
  • *
    • View Profile
  • Faction: Neutral
Re: Mount and Blade: Warband won't launch
« Reply #17 on: April 24, 2012, 01:13:41 AM »
thanks! work!

AtoTheN

  • Recruit
  • *
    • View Profile
  • Faction: Neutral
Re: Mount and Blade: Warband won't launch
« Reply #18 on: October 04, 2012, 12:13:52 AM »
it does not work for me and i have the same problem  :x

Swadian noble123

  • Recruit
  • *
    • View Profile
  • Faction: Swadian
Re: Mount and Blade: Warband won't launch
« Reply #19 on: December 21, 2012, 07:58:35 AM »
The same happened with me i do not have a  rgl_config.txt file but a rgl_log i deleted that but it was not fixed so i undid the deleate and i dont know wat to do from here could someone please help i just got it and i am really keen to play

Goker

  • Wrath of Justice
  • Global Moderator
  • *
    • Skype - gokersky13
    • Steam - Gokersky
    • Twitter - @GokerSky
    • View Profile
  • Faction: Neutral
  • WBWF&SNW
Re: Mount and Blade: Warband won't launch
« Reply #20 on: December 21, 2012, 08:29:12 AM »
Hello, Swadian noble123.

Rgl_config.txt file should be located at My Documents/Mount&BladeWarband. That is not the installation directory of the game. Please check there and delete the rlg_config file to force the game to create a new one.

If that doesn't work and if you have the game on steam: Go to your Steam library, right click on M&B:Warband, select "Properties", click on the "Local Files" tab and then click on "Verify integrity of the game cache". That should let Steam re-download corrupt files. If you do not have the game on Steam, reinstalling could solve the problem.
Jesus can turn jelly into fermented jelly too.
It does get a little tiresome to have to listen to all of this "none of these hundreds of thousands of Muslims are really Muslim" nonsense after every boneheaded attack. Only the nice guys are truly Muslim? What a relief!

Swadian noble123

  • Recruit
  • *
    • View Profile
  • Faction: Swadian
Re: Mount and Blade: Warband won't launch
« Reply #21 on: December 21, 2012, 09:36:01 AM »
than you so much i would take 1000 arrows for u in warband lol

giannara

  • Recruit
  • *
    • View Profile
  • Faction: Neutral
Re: Mount and Blade: Warband won't launch
« Reply #22 on: February 28, 2013, 08:02:33 PM »
Hey guys.I have a problem on m&b.When i open mount and blade warband when the window appears it shows to me corrupted like the X to close the window is moved at the end of the screen and i cant play.Please any help would be helpful.

P.S i deleted the rgl_config file

peterserialnano

  • Guest
Re: Mount and Blade: Warband won't launch
« Reply #23 on: June 07, 2013, 08:01:28 PM »
hello, guys i have problem with this game and i want just guess why i have problem so, i guess something is ruined in my system. And that's because i deleted something like runtime error staff accidentally.
Sorry if i write so badly but i don't be professional in these things :)

English_Turk

  • Recruit
  • *
    • View Profile
  • Faction: Neutral
  • M&BWBWF&S
Re: Mount and Blade: Warband won't launch
« Reply #24 on: July 12, 2013, 11:55:39 PM »
GRRR!! I've got the same effing problem. I've deleted the file that everyone said to, deleted and re installed warband. virus check. and nothing. Really wanna continue the game after all the work I've put into it.  What should I do?

Suspicious Pilgrim

  • Grandmaster Knight
  • *
  • First, do no harm.
    • View Profile
    • merry
  • Faction: Neutral
  • MP nick: Suspicious Pilgrim
Re: Mount and Blade: Warband won't launch
« Reply #25 on: July 13, 2013, 10:44:57 AM »
Can you check your rgl log? Should be in Warband's folder in your My Documents folder.


Also:
Quote
If that doesn't work and if you have the game on steam: Go to your Steam library, right click on M&B:Warband, select "Properties", click on the "Local Files" tab and then click on "Verify integrity of the game cache". That should let Steam re-download corrupt files. If you do not have the game on Steam, reinstalling could solve the problem.
Taleworlds will never leave you.
:,)

whatdakangaman

  • Recruit
  • *
    • View Profile
  • Faction: Neutral
Re: Mount and Blade: Warband won't launch
« Reply #26 on: August 01, 2013, 11:26:41 PM »
I cant play multiplayer it ask's me for a serial key but I don't have one

1j2ul3

  • Recruit
  • *
    • View Profile
  • Faction: Neutral
Re: Mount and Blade: Warband won't launch
« Reply #27 on: June 30, 2015, 10:26:56 PM »
generic application error. enable debug output for detailed information

switching to refference rasterizer, a software device theat implements the entire direct3D feature set but runs very slowly.


i need help please if was working fine the past week then i got this error everytime i launch the game.