Author Topic: If you have Performance Issues, Crash and RUNTIME ERRORs Look here  (Read 103904 times)

0 Members and 1 Guest are viewing this topic.

Idibil

  • Moderator
  • *
    • View Profile
    • Nova Regula
  • Faction: Nord
  • MP nick: CeltíberoIdibil
Re: If you have Performance Issues, Crash and RUNTIME ERRORs Look here
« Reply #330 on: March 17, 2012, 12:41:18 PM »
I imagine that you have tried first page of this thread solutions.

You need try textures submods, 512x512 by example, you can meet them here:
http://www.novaregula.com/brytenwalda/index.php?option=com_content&view=article&id=6&Itemid=36

vilipo

  • Recruit
  • *
  • TEMPLAR VILIPO
    • View Profile
  • Faction: Swadian
  • MP nick: Bellator (warrior)
Re: If you have Performance Issues, Crash and RUNTIME ERRORs Look here
« Reply #331 on: March 17, 2012, 10:08:05 PM »
ah... it didnt work...  :( the mod still crashes... and the same message again  :roll: any more suggestions?
Non nobis Domine, non nobis, sed nomini tuo da gloriam - Not to us Lord, not to us, but to Your Name give the glory.

Pacific_Salmon

  • Veteran
  • *
    • View Profile
  • Faction: Nord
  • WB
Re: If you have Performance Issues, Crash and RUNTIME ERRORs Look here
« Reply #332 on: March 18, 2012, 03:17:55 AM »
vilipo, try lowering your screen resolution to lowest possible setting.... 640x480 16-bit I think is the lowest.  The game will look like crap but at least you will see if it works.  If it does, keep increasing your resolution to the maximum that will still work  :D

vilipo

  • Recruit
  • *
  • TEMPLAR VILIPO
    • View Profile
  • Faction: Swadian
  • MP nick: Bellator (warrior)
Re: If you have Performance Issues, Crash and RUNTIME ERRORs Look here
« Reply #333 on: March 18, 2012, 12:37:25 PM »
ok thanks for help, i got the mod working,  :o but.... still when i go to villages or towns it has about... 50% chance to freeze the game  :| and also... the game look awfull  :)
Non nobis Domine, non nobis, sed nomini tuo da gloriam - Not to us Lord, not to us, but to Your Name give the glory.

vilipo

  • Recruit
  • *
  • TEMPLAR VILIPO
    • View Profile
  • Faction: Swadian
  • MP nick: Bellator (warrior)
Re: If you have Performance Issues, Crash and RUNTIME ERRORs Look here
« Reply #334 on: March 18, 2012, 09:05:35 PM »
Hi... i think that the problem is in the town files, and village files... or then its in my C++ program that uses to create the villages, and towns. Also when i got to battle that has over 20 men... the game freezes. The other mods work fine, exept this one. is there an way to put more memory into the C++ program, or something? VILIPO
Non nobis Domine, non nobis, sed nomini tuo da gloriam - Not to us Lord, not to us, but to Your Name give the glory.

Adorno

  • Moderator
  • *
  • I am not an animal!
    • YouTube - Adorno1
    • View Profile
  • Faction: Nord
  • MP nick: Adorno
  • M&BWBNW
Re: If you have Performance Issues, Crash and RUNTIME ERRORs Look here
« Reply #335 on: March 19, 2012, 08:30:20 AM »
I got an RGL error when i try to load the game this is my RGL Log I also downloaded the texture fix and still doesn't work.
 
Starting new log file.
 Version:  1.134
You're using an old version of Warband.
Brytenwalda only works with the latest version: 1.143.


Orcron

  • Recruit
  • *
    • View Profile
  • Faction: Neutral
Re: If you have Performance Issues, Crash and RUNTIME ERRORs Look here
« Reply #336 on: March 19, 2012, 03:33:26 PM »
I got an RGL error when i try to load the game this is my RGL Log I also downloaded the texture fix and still doesn't work.
 
Starting new log file.
 Version:  1.134
You're using an old version of Warband.
Brytenwalda only works with the latest version: 1.143.

Thanks alot.. Idk why i didnt notice this before.. cant wait to get off work and go home to start the mod.

diiter

  • Recruit
  • *
    • View Profile
  • Faction: Nord
Re: If you have Performance Issues, Crash and RUNTIME ERRORs Look here
« Reply #337 on: March 19, 2012, 05:36:32 PM »
hi, I updated to 1.392 today, but my game keeps crashing at the first loading screen. After the crash, I get a RGL error:
"unable to open texture files Textures/Gutek_swadia_wooden.dds" or something like that.
I tried to reinstall everything, and evem downloaded the fix for older pcs, but nothing seems to work. version 1.38 just works fine, so its not really a performance issue...

Mm, this patch should fix that problem. are you sure have you overwrite 1.391 sceneprops4 with 1.392 sceneprops4?
sorry for the late reply... yeah I copied everything from the 1.392 folder, the sceneprops4.brf as well, but I got the same error message  :cry:

Idibil

  • Moderator
  • *
    • View Profile
    • Nova Regula
  • Faction: Nord
  • MP nick: CeltíberoIdibil
Re: If you have Performance Issues, Crash and RUNTIME ERRORs Look here
« Reply #338 on: March 19, 2012, 07:38:11 PM »
hi, I updated to 1.392 today, but my game keeps crashing at the first loading screen. After the crash, I get a RGL error:
"unable to open texture files Textures/Gutek_swadia_wooden.dds" or something like that.
I tried to reinstall everything, and evem downloaded the fix for older pcs, but nothing seems to work. version 1.38 just works fine, so its not really a performance issue...

Mm, this patch should fix that problem. are you sure have you overwrite 1.391 sceneprops4 with 1.392 sceneprops4?
sorry for the late reply... yeah I copied everything from the 1.392 folder, the sceneprops4.brf as well, but I got the same error message  :cry:

Really, Brytenwalda dont use this texture, you can copy other texture and rename it to this name, and it should run.
I dont understand why this problem continue, in my game it run fine.


vilipo

  • Recruit
  • *
  • TEMPLAR VILIPO
    • View Profile
  • Faction: Swadian
  • MP nick: Bellator (warrior)
Re: If you have Performance Issues, Crash and RUNTIME ERRORs Look here
« Reply #339 on: March 20, 2012, 06:39:39 PM »
Ok, hi its vilipo, i have uploaded an video into youtube, so you can watch it and tell me whats the problem!  :) http://www.youtube.com/watch?v=RQggarfCbVw&context=C434c9b8ADvjVQa1PpcFPVaEkaCNoa1QEQWh7qflkwLY9NDPt0vVw=
Non nobis Domine, non nobis, sed nomini tuo da gloriam - Not to us Lord, not to us, but to Your Name give the glory.

Idibil

  • Moderator
  • *
    • View Profile
    • Nova Regula
  • Faction: Nord
  • MP nick: CeltíberoIdibil
Re: If you have Performance Issues, Crash and RUNTIME ERRORs Look here
« Reply #340 on: March 21, 2012, 03:02:34 PM »
You have some graphic conflict. You post your rgl_config.txt and your rgl_log.txt plz

Philotas Scotias

  • Recruit
  • *
  • I'm a llama
    • View Profile
  • Faction: Nord
Re: If you have Performance Issues, Crash and RUNTIME ERRORs Look here
« Reply #341 on: March 26, 2012, 11:53:01 PM »
Hello, I've got a problem when playing this mod; when i first played it it would do it all the time but now after installing the little patch on the first page ( 256x256 ) I only have the problem so far when trying to load a game. I've not gotten that far into it yet, maybe 4-5 hours since patching but battles seem fine; no jittery graphics etc.

My problem is when ( call me a cheat hehe ); I will save before talking to the Mystic Merchant for instance, and if i dont get good stuff I'll reload ( or save before a battle, or testing out a feature  :roll: ). On the odd reload I get a message like 'C++ Runtime Error, application asked to terminate in an unusual way' or something like that?

I'm really not techy minded, so please bear with me if you try to help  :P

I am using the current WB version and I manage to run a few other mods ok ( on low settings, which i dont mind, but intend to upgrade some time soon ).

My Pc is something like:

Windows XP
Processor 2.8 GHZ
GeForce 9600 GSO 512
2GB RAM

Apologies if I haven't fleshed out the description of my problem very well as I'm half asleep  :P and thank you in advance to any replies intended to help  :)
« Last Edit: March 27, 2012, 12:58:43 AM by Philotas Scotias »

PrinceCantemir

  • Veteran
  • *
  • Prince of Moldavia
    • View Profile
  • Faction: Vaegir
Re: If you have Performance Issues, Crash and RUNTIME ERRORs Look here
« Reply #342 on: March 27, 2012, 04:39:52 AM »
Loved this mod, but on my other computer, I have a problem.
I'm serving for Cantware, captured London, and when I entered cities, castles, or villages, my screen goes black. what the **** just went wrong?

Idibil

  • Moderator
  • *
    • View Profile
    • Nova Regula
  • Faction: Nord
  • MP nick: CeltíberoIdibil
Re: If you have Performance Issues, Crash and RUNTIME ERRORs Look here
« Reply #343 on: March 27, 2012, 08:15:08 AM »
@both you

I imagine that it is a memory problem, game need load a lot of textures. You need all your graphics options to LOW, and 256x256 patch.

However, you can get some issue when you have long time play or enter to 3 or 4 scenes, then you need load your savegame.

Philotas Scotias

  • Recruit
  • *
  • I'm a llama
    • View Profile
  • Faction: Nord
Re: If you have Performance Issues, Crash and RUNTIME ERRORs Look here
« Reply #344 on: March 27, 2012, 12:05:49 PM »
Thanks for reply, I guess I'll have to look into getting more RAM soon and hopefully then I can turn up the graphics too  :mrgreen:

Cheers